Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayuda con diagnostico placa-fuente / approach cientifico

No hay Etiquetas
Entrada
Nuevo miembro

ponzonik

entradas: 27

17:48 25/12/2008

1

temas relacionados: http://www.maximotec.com/showthread.php?t=64914 y http://www.maximotec.com/showthread.php?t=64087. hardware: fuente: saikano 500W, placa: msi 9800gt shader OC (el OC es de fábrica). resto: e2200, 4gb supertalent, un HDD de 400gb .

si bien la pc es estable, los juegos no. tengo problemas a los pocos minutos de jugar similares a los del WIC que adjunto. (eg en CoD 5 o Assasins Creed son mucho peores pero similares, de repente aparecen triángulos gigantes y sale el juego).

la placa 3d no suele pasar de los 70ºC según el OSD del riva tuner, en ningún juego. pensé que podría ser la fuente, así que con rivatuner + everest + furmark hice una prueba.
resultados:

metodología: puse el furmark en burning test, y me puse a grabar los voltajes de la fuente y demás. las lineas de CPU, 3,3 y 5V no se movían casi (std dev < 0.5%). así que subo la línea de 12V. (no sé cuál, esta mother tiene 2). en el medio, para forzar las cosas, metí una desfragmentación de disco y luego puse a copiar un dvd al disco rígido. en ningún momento la línea de 12V se fue del +-5%. sin embargo, TODOS los juegos son inestables. y ATITool puesto en máxima sensibilidad encuentra 0 render artifacts…………………………

en fin, ¿será la fuente? ¿la placa? ¿qué?

_______________________________________
edit: no puse el gráfico de las otras 3 líneas de voltaje por su estabilidad.

ps: el furmark le da durísimo a la placa. la hace correr por lo menos 12ºC arriba de lo que cualquier juego, aunque esten con lag.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

19:06 25/12/2008

2

o la vga o la memoria… usa prime95 o memtest pa testia…algo similar me paso con mi 7900gt al principio… que fue el principio de su muerte lenta…

Extreme Level

santiago_103

entradas: 1483

19:21 25/12/2008

3

Y no podes probar la placa en otra pc?? o probar otra placa en tu pc?? Si probas otra placa en tu pc y pasa lo mismo, sabes que no es la vga. Sino, si no podes probarla, hace lo que dte dijo ivan, y si no encontras nada, lleva la placa a rma a ver qeu te dicen

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

19:53 25/12/2008

4

Es la fuente, a mi me pasa lo mismo con la 3850 (que consume más que la GS). Ocurre que en los juegos cargás HD, memorias, VGA y CPU al máximo, cosa que no ocurre de ninguna otra manera. Por eso ahí se producen los picos de consumo.

Cuando usás distintos tests sintéticos, se anulan entre sí.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

20:12 25/12/2008

5

me juego a que es la fuente estas muy justo y mas si decis que los juegos se salen, cuando la exigis al mango no puede entregar lo que la pc le pide y se cae, proba con una mas grosa y tene cuidado porque puede quemarte algo

Extreme Level

Geomancer

entradas: 1655

23:21 25/12/2008

6

A mi me pasa eso con el emulador de GameCube en un par de juegos, pero es un bug del z-buffer o algo por el estilo… ya probaste con otros drivers de la placa???

Nuevo miembro

ponzonik

entradas: 27

00:45 26/12/2008

7

la placa está con los últimos drivers. y el memtest+ lo pasa sin problemas.

el tema es que no tengo donde probar la placa que no sea en mi pc………..