Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

AYUDA! con ATI 9600 PRO 256

No hay Etiquetas
Entrada
Nuevo miembro

reptilio

entradas: 2

02:22 13/02/2007

1

Hola a todos
desde que me compre esta placa no puedo hacerla andar como dios manda
los unicos drivers que me toma son los que me cargo el Windows Xp cuando lo instale
si les pongo los que me trrajo o cualquier otro bajado de internet me pasa lo siguiente:
1_ Carga windows hasta la presentacion y se cuelga
2_ Carga windows hasta la presentacion y el monitor se apaga o no recibe señal.
3_ Carga todo windows y a medida que abro ventanas y las cierro quedan marcadas en el escritorio al igual que cuando muevo el mouse, la flechita marca el rastro que deja, se superponen las imagenes, colores raros, etc.
Con los Drivers predeterminados del Windows solo puedo navegar en internet o abrir ventanas pero cuando pruebo algun juego sin mucha exigencia grafica como el SWAT4 o el Empire Earth, no pasan de la presentacion que se cuelgan y debo reiniciar.
Tengo el WinXp SP2 que viene con el Directx 9.0c, esto puede llegar a traer algun problema? En win98 pude jugar al Empire Earth II (la placa anda) pero mi intencion es usar el XP!

Tengo un P4 2.4
DFI PE21-EL con AGP 8x
512 Ram
HD 160
HD 120
DVD RW
Fuente 250 watt

con el SpeedFun note que al cargar SWAT4 la temp 2 me marca de 60c a 93c y el uso de la CPU es del 100%
Probe usando un solo Disco Rigido y si bien la temperatura bajo pasa lo mismo!
Ayuda Pease!!!! GRACIAS!!!!!!