Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con 8800GTS 320

No hay Etiquetas
Entrada
Nuevo miembro

Boom

entradas: 3

22:58 13/11/2008

1

Hola a todos.
Les escribo con la esperanza de que alguno pueda ayudarme con el problema que tengo con mi EVGA 8800GTS 320, que es bastante parecido al tratado por ecuevas en este otro post http://www.maximotec.com/showthread.php?t=60708.
Desde hace unos días que tengo a mi PC estancada luego de haberle salido artifacts jugando y posteriormente en el escritorio, como también en el inicio. Pude formatearla, pero no tuve ninguna solución ya que el problema persistió luego de instalar los driver.
Mi PC esta compuesta por un microprocesador intel E8400, un mother asus p5gc-mx, dos memorias Kingston de un 1GB, un disco rígido wester digital de 250GB y una fuente powercooler de 550w y la susodicha EVGA 8800GTS 320.
Me temo que mi problema no tenga solución, la vga tiene un año y medio y siempre me rindió a la perfección sin ningún problema de artifacts (hasta ahora) y de temperaturas. La increíble garantía de por vida que presenta EVGA a todos sus usuarios, a causa de las divinas letras chicas, no me sirve para mas que para tener un lindo pisapapeles.
Disculpen por las molestias pero supongo que muchos podrán comprender mi grado de consternación.

Nuevo miembro

Mr.T

entradas: 19

23:47 13/11/2008

2

La VGA está overclockeada?, si es así, restaurá a los valores stock, proba la placa en otra PC si tenes oportunidad.

Midle End Level

dardelius

entradas: 293

00:14 14/11/2008

3

Lo unico que te podria recomendar es que hagas underclock a la tarjeta a ver que tal te funciona

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:45 14/11/2008

4

si totalmente entendible… mi tenia una 7900gt hasta hace poco..unos 6 meses) por un año todo OK y luego empezo a petar con artifacts en juegos y windows.. hasta que se torno muy molesto (no se colgaba solo artifacteaba pixeles en win y geometrias y texturas en 3d) la cambie por mi actual 9600gt, y la vendi por 130 pesos a la 7900, claro garantia… ya ni habia… bueno fijate si podes ponerla en otra pc, tambien de que no tengas tierra o que la fuenet no este tirando valores bajos para la misma, si en otra pc da el mismo drama… juiste ya peto

Nuevo miembro

Boom

entradas: 3

19:58 14/11/2008

5

Primero que nada gracias por responderme. Les comento que he estado probando varias cosas con respecto a mi vga. Primero bajé las frecuencias un poco, pero no tube ninguna diferencia, siguieron saliendo errores graficos en el escritorio y terminó colgandose. Despues probé la vga en otra pc que tengo y lamentablemente aparecieron los mismos fallos. La estube limpiando con mucho cuidado y pero no cambió nada.
Asi que me gustaría saber si se podrá hacer algo como flashearla que pueda corregir el problema. De nuevo muchas gracias.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:41 14/11/2008

6

lamentablemente ya tiene fecha de vencimiento… quizas buscando un editor de bios y modificando el voltaje de las memorias (ma arriba) podas solucionar momentaneamente el drama… pero poco probable