Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[ayuda] Ati 9600xt

No hay Etiquetas
Entrada
Nuevo miembro

pablitogino

entradas: 7

23:14 24/06/2008

1

hola gente… no se si postearlo aca o en otra seccion… pero me tiro el lance…

compre una ATI 9600XT usada ya hace unos meses…

la cosa es que cuando la fuerzo con algun juego se me tilda la pantalla

se me ponen lineas estiradas de los colores de la pantalla…

un detalle es que no se cuelga 100pre en el mismo lugar (pero 100pre muy cerquita)..

yo pense que podria ser temperatura.. pero me fije el cooler y gira bien (lo limpie y lubrique x si las moscas)…

nose.. capas uds tubieron alguna experiencia parecida y me pueda ayudar….

salu2 y gracias!

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

23:17 24/06/2008

2

probá detección de artifacts con "atitool", para ver si la placa está en buen estado

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

23:18 24/06/2008

3

Quizas el que la tuvo antes le dio masa con el overclok y ahora esta por morir la plaquita.

Nuevo miembro

pablitogino

entradas: 7

23:30 30/06/2008

4

wenas gente!!!

bueno… aproveche el fin de semana para poner la placa en mi PC

y justo cuando me dispongo a bajar el atitools (todavia sigo buscando donde bajarlo)

veo que mi mother tiene 3 capacitores hinchados…

es posible que eso tmb ayude al problema que mencione y que al final no sea la placa?

con la geforce mx440 que tengo ahora no se me cuelga como dije antes…

pero no se banca ningun juego..

osea que no se cuelga xq ni intenta arrancarlo…cosa que con la ati si intenta…

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

23:40 30/06/2008

5
Cita Iniciado por pablitogino
Ver Mensaje
wenas gente!!!

bueno… aproveche el fin de semana para poner la placa en mi PC

y justo cuando me dispongo a bajar el atitools (todavia sigo buscando donde bajarlo)

veo que mi mother tiene 3 capacitores hinchados…

es posible que eso tmb ayude al problema que mencione y que al final no sea la placa?

con la geforce mx440 que tengo ahora no se me cuelga como dije antes…

pero no se banca ningun juego..

osea que no se cuelga xq ni intenta arrancarlo…cosa que con la ati si intenta…

si te animas cambia el mother, es por eso q se debe colgar la plaquetita, si con la mx440 no se cuelga por q no pide tanto consumo…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus