Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ati x600xt–drivers

No hay Etiquetas
Entrada
Midle End Level

Enchula

entradas: 141

11:21 04/08/2005

1

Compre una placa MSI RX600XT-TD128II.
Los drivers que estan en Msi figuran la version 8.5, pero en la pagina oficial de ATI estan unos drivers llamados catalyst…consulta..los llamados catalyst son drivers de la placa o uns soft para tocar el clock de la placa?…cual me recomiendan para usar?
Gracias…saludos.

Extreme Level

Ugly kid Jhon

entradas: 1591

12:34 04/08/2005

2

son drivers, te recomiendo usar los catalyst 5.6

Hardcore Extreme Level

FoxTeRr

entradas: 3754

12:37 04/08/2005

3

OJO! yo no puedo usar ningun otro driver que no sea de MSI y especificamente para mi placa .

Extreme Level

Ugly kid Jhon

entradas: 1591

12:42 04/08/2005

4
Cita Iniciado por FoxTeRr

OJO! yo no puedo usar ningun otro driver que no sea de MSI y especificamente para mi placa .

Los Catalyst no son universales para todas las placas de video? Si MSI no le da bola tanto a eso de sacar drivers cada mes como Ati con los Catalyst.

Midle End Level

Enchula

entradas: 141

13:26 04/08/2005

5

Estos de MSI son mas panchos, veo de probar uno u otro y les comento como me fue
Gracias

Hardcore Extreme Level

FoxTeRr

entradas: 3754

15:21 04/08/2005

6

No tengo idea por que la placa me reacciona de este modo con los drivers bajados de la pagina de ATI, en cualquier juego me salta el VPU Recover siempre……………..se me hace muy inestable la cosa.
Y ahora………que tengo esta "alentificacion" que dura 2 seg, que es seguro que el problema viene por el lado de los drivers, pero no se el por que de eso. Medio perdido estoy

Extreme Level

Ugly kid Jhon

entradas: 1591

16:22 04/08/2005

7
Cita Iniciado por FoxTeRr

No tengo idea por que la placa me reacciona de este modo con los drivers bajados de la pagina de ATI, en cualquier juego me salta el VPU Recover siempre……………..se me hace muy inestable la cosa.
Y ahora………que tengo esta "alentificacion" que dura 2 seg, que es seguro que el problema viene por el lado de los drivers, pero no se el por que de eso. Medio perdido estoy

tenes que desactivar esa opcion, yo siempre la tengo desactivada.

Hardcore Extreme Level

FoxTeRr

entradas: 3754

16:43 04/08/2005

8

Gracias Ugly, voy a probar desactivando eso

Midle End Level

Enchula

entradas: 141

16:44 04/08/2005

9

de paso…algun programita para hacer tweak y tocar el clock de esta placa?…me estuve fijando y encontre una utilidad ATI.024 que modifica la frecuencia de la placa..alguno lo probo?

Extreme Level

Ugly kid Jhon

entradas: 1591

16:53 04/08/2005

10

cuando tenga mi pc posteo un screen shot de como tengo esa solapa. La tiene Eagle ahora.

Extreme Level

Ugly kid Jhon

entradas: 1591

16:54 04/08/2005

11
Cita Iniciado por Enchula

de paso…algun programita para hacer tweak y tocar el clock de esta placa?…me estuve fijando y encontre una utilidad ATI.024 que modifica la frecuencia de la placa..alguno lo probo?

yo uso el Ati Tool, y guardo una config. de overclock y cuando voy a jugar a algo la activo, sino siempre esta en default.

Midle End Level

Enchula

entradas: 141

17:23 04/08/2005

12

Gracias por el dato

Hardcore Extreme Level

FoxTeRr

entradas: 3754

21:23 04/08/2005

13

Estoy logrando encontrar el quilombito, viene por el lado del chip de sonido, supongo que tiene alguna incompatibilidad con el DX9c. Pero tema de drivers de la placa no es, porque hice como me dijo Ugly, desactive VPU Recover cuando instale los CATAYST 5.6 y me funcionaban perfecto, pero me hacian la misma falla, la imagen se alentificaba por 1 seg, asique…………drivers de la placa no es, y la placa menos.
Ahora formatie juegue un buen rato y nada, pero jugue deshabilitando el sonido, y en todo ese tiempo, jamas se me trabo la imagen ni nada…………..la cosa viene por el lado del chip de sonido