Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ATI 4670 vs Asrock 4coreDX90-vsta

No hay Etiquetas
Entrada
Entry Level

C64

entradas: 78

00:23 09/05/2009

1

Concretamente mi amigo tiene una pc asi

Fuente: Thermaltake 460
Micro: Celeron D 2.8
Mobo: Asrock 4coreDX90-vsta
Discos: 2 discos rigidos.
Placa de video: HIS 4670

Drivers: Diversos drivers le pasa lo mismo en todos, algunos con mas otros con menos, pero en definitiva lo mismo, todos drivers bajados de la pagina de ati distintas revisiones..

Sistema Operativo: Windows XP service pack 3 (posta, nada de UE ni esas cosas).

Problema en todos los juegos (algunos con mas problemas que otro, por ejemplo: dawn of war y el battle for middle earth, problematicos, mientras que el crysis y el fear paso ocasionalmente)

"Lo q pasa es q la pantalla se apaga por un rato (pero el sonido sigue funcionando) y luego vuelve a prenderse en la minima resolucion diciendo q el driver dejo de funcionar. ahi tengo q reiniciar para q se arregle."

El problema basicamente lo tiene desde que la compro, pero el pibe vive laburando y dejo pasar la garantia. Y ahora que debido a la resecion tiene un tiempo para disfrutarla se encontro con estos problemas.

Alguno puede tirar alguna idea de que podria ser?.
En el cyber tengo 7 4670 y funcionan sin problemas. 2 HIS y 5 ASUS, y diversas maquinas (todas AMD). El drama que yo vivo en Entre Rios y el vive en Bs As T_T, sino al toque probariamos con distintas maquinas.

Midle End Level

Bruno83

Paraná, Entre Ríos (Argentina)

entradas: 220

01:35 09/05/2009

2

No tendrás un problema de temperatuaras? Y capaz por eso te tira ese error, probá controlarla con el Speedfan o algún programa similar.
A propósito, vivo en Paraná. De qué parte de Entre Ríos sos?

Entry Level

C64

entradas: 78

01:43 09/05/2009

3

Yo Concordia. No creo que sea dramas de temp, igual le pedire datos de temp.