Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Asus 9600SE aparentemente muerta

No hay Etiquetas
Entrada
Hardcore Extreme Level

jose_073

entradas: 4258

01:31 08/01/2008

1

Hola

Les escribo por que un amigo estaba teniendo problemas con su máquina. La configuración es la siguiente:

Athlon 3000 939 Venice (1,8 stock)
Asus A8V (chipset VIA )
Memoria 512 DDR 400 genérica
Asus Radeon 9600SE (350/250/64 bits)
Disco de 80
Grabadora de DVD
Satellite 450W (será buena?)

Paso a detallar el problema. La máquina arranca lo más bien, se puede usar un rato sin problemas, pero cuando se carga un juego, después de un rato revienta feo la placa, artifacts, pantalla con lluvia de pixels. El sistema sigue respondiendo, por ejemplo, si uno presiona el botón de apagado, Windows se cierra normalmente, pero por esto de la pantalla es inusable.

La placa en cuestión. Le saqué el disipa y lo rearmé con MX2 por si eran problemas de temperatura, pero no, aún colgada estaba fría.

Ahora sí, el show de artifacts

Escritorio de Windows

Juegos (PES6 y COD2)

Yo no sé mucho de placas de vídeo, pero a mi entender sólo está esperando que le den sepultura. En ese caso, busco reemplazante, no quiero una 6800 por que se va de presupuesto y además consume mucha corriente para lo que es la fuente. Quisiera algo barato y que ande igual o mejor.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

aledb12

entradas: 2461

02:14 08/01/2008

2

no creo que encuentres algo parecido y que este mas barato que la 6800. Con respecto a los artifacts, parece que la memoria se murio

Extreme Level

carlitox091

entradas: 1263

02:16 08/01/2008

3

Seguro que es la placa de video, yo iria por una 6800xe de biostar (estan 70 usd en abelyn) , pero si no la queres , no se busca una 6200 aunque el precio no va a variar mucho. Mas abajo sino tenes una fx5500 pero mas abajo de esto ya no podes jugar ni al buscaminas.

saludos

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:22 08/01/2008

4

Probaste en otra pc la vga? puede ser que el puerto AGP no este suministrando suficiente voltaje.
Una placa economica es la XFX gegorce 6200 AGP 256mb. Es muy basica, pero rinde mucho mas que esa 9600SE. Para que te des una idea la 6200 agp de 64 bits (350mhz GPU y 533mhz memoria) anda = o mejor que una ati radeaon 9600 pro de 128 bits (325mhz GPU y 400mhz memoria). Asi que con la 6200 ya vas a notar mucha diferencia ya que esa 9600 es de la de 64 bits.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

leo_lac

entradas: 2932

02:23 08/01/2008

5
Cita Iniciado por jose_073
Ver Mensaje
Yo no sé mucho de placas de vídeo, pero a mi entender sólo está esperando que le den sepultura. En ese caso, busco reemplazante, no quiero una 6800 por que se va de presupuesto y además consume mucha corriente para lo que es la fuente. Quisiera algo barato y que ande igual o mejor.

Hola
mira q esta 76 verdes, y esa fuente se la tiene q bancar trankilo, creo q tiene 20amp en la linea de 12v…
Sino no sabría decirte otra mas barata q esa, y q sea de rendimiento similar
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

High End Level

micronics

entradas: 888

02:33 08/01/2008

6

Si te animas cambiale los capacitores. Por lo general es lo primero que se jode cuando son de mala calidad. En la foto no se ve bien, fijate si hay alguno inchado o medio oxidado en la parte superior.

.
.
.
.

[SIGPIC][/SIGPIC]
Midle End Level

icaro

Capital Federal

entradas: 432

02:58 08/01/2008

7

Probaste en otra pc la vga? puede ser que el puerto AGP no este suministrando suficiente voltaje.
Una placa economica es la XFX gegorce 6200 AGP 256mb. Es muy basica, pero rinde mucho mas que esa 9600SE. Para que te des una idea la 6200 agp de 64 bits (350mhz GPU y 533mhz memoria) anda = o mejor que una ati radeaon 9600 pro de 128 bits (325mhz GPU y 400mhz memoria). Asi que con la 6200 ya vas a notar mucha diferencia ya que esa 9600 es de la de 64 bits.

No creo que sea el puerto agp, se banca hasta 50w y esa vga no consume tanto, aparte ni traen conector auxiliar. Lo que sé probar la vga en otra pc, pero me suena a que murieron las memorias.

RIG: CM Cosmos 2 – CM Silent Pro 1000w – ASUS P8Z77V-Pro – Core i5 3570K@WC – Gskill 2x4GB DDR3 2133 1.65V – MSI GTX670 2GB @WC – SB Audigy 4 Pro – OCZ Vertex 4 128GB – Seagate Sata 3 2TB 64MB – 2 x WD Sata 2 500 GB 16MB – DVDRW SATA Samsung 20x – Mouse X-750F A4 Tech – Samsung Syncmaster 226NWWC: Swiftech MCP35X PWM – Swiftech MCR220 – Magicool 360 Ultra – XSPC Raystorm – Swiftech MCW60 – Reservorio Acrílico XSPC

 

Hardcore Extreme Level

jose_073

entradas: 4258

02:58 08/01/2008

8
Cita Iniciado por micronics
Ver Mensaje
Si te animas cambiale los capacitores. Por lo general es lo primero que se jode cuando son de mala calidad. En la foto no se ve bien, fijate si hay alguno inchado o medio oxidado en la parte superior.

Hola

La placa a simple vista está impecable, no se la ve golpeada ni rayada. Me fijé los capacitores, pero están bien. También trabaja a una temperatura normal, incluso se cuelga antes de calentarse.

Me parece que voy por alguna 6200 usada, la verdad no da invertir en AGP mucho más. Igual primero voy a testear que no sea problema del mother/micro/memos, mañana llevo una plaquita PCI para probar.

La 9600SE esta andará en un Soyo 6VBA 133 o son de diferentes voltajes? Estoy casi seguro de que no anda, pero si alguien me lo puede confirmar se lo agradezco.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
High End Level

micronics

entradas: 888

19:13 18/01/2008

9

Te digo como dato, ayer arregle una geforce 2 que tenia artifacts, le cambie un capacitor y ahora anda como 0 km. Tengo una MX4000 con el mismo problema a la que le voy a hacer lo mismo. Si podes cambiaselos.

.
.
.
.

[SIGPIC][/SIGPIC]