Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Artifacts en la ATI 4850

No hay Etiquetas
Entrada
Nuevo miembro

Crazygpu

entradas: 48

07:43 30/07/2008

1

Hace un tiempito probe una ati 4850, teniendo gran cantidad de Artifacts con el Catalist 8.6 hotfix pero sin artifacts con el 8.7beta. Ahora estuve probando otra de otra marca y tuve algunos artifacts ejecutando GRID. La tarjeta no estuvo overclockeada en ningun momento y el fan estaba elevado al 40%. Alguno tuvo alguna experiencia similar con estas placas?

Midle End Level

patriciorey

entradas: 127

09:02 30/07/2008

2

Yo probaría con el ventilador algo mas alto, solo para asegurar que no sea por temperatura. Si con eso sigue fallando, hay algo mal con la placa.

ll

Nuevo miembro

Crazygpu

entradas: 48

09:08 30/07/2008

3

En realidad pasa lo mismo en dos 4850 diferentes, la temperatura a full load estaba en menos de 80 grados con el cooler a 40%, lo cual no debería representar un problema en teoria para los nuevos modelos de ATI. Me parece que estas tarjetas estan sacadas al límite. probando la 4870 no tuve los mismos problemas, puede ser un tema de drivers, por eso queria saber si a alguno le estaba pasando lo mismo.

Midle End Level

patriciorey

entradas: 127

09:38 30/07/2008

4

Con mi mother y micro anteriores (4400+ y M2N-E SLI) tuve problemas de rendimiento, probé Catalyst 8.5, 8.6, 8.6 Hotfix, 8.7 Beta y ahora los 8.7 y con ninguno tuve artifacts…

ll