Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Artifacts en atitool Ayudaa!!!!!

No hay Etiquetas
Entrada
Extreme Level

carlitox091

entradas: 1263

23:37 02/11/2007

1

Hola !!!!! perdonen que postee otra vez pero necesito saber cuanto antes si realmente mi placa esta "cagada" o si es solo cuando oceo o si el atitool esta re loco
El tema es el siguiente
Pongo el atitool , scan artifacts, y me aparecen pequeñas lineas y puntos amarillos (la placa en default) , pero lo puse otras veces y no me tira nunca artifacts solo algunas veces .
Puse el juego Call of Duty 2 y nunca me tiro nada en 15 minutos de juego.
La placa es usada y el que me la vendio si le aviso me devuelve la plata (380$) ya que yo le dije que la iba a probar y cualquier cosa me devolvia la plata (la placa es una 6800gs xxx ed).
Pero yo no se si realmente esta tirando artifacts solo cuando oceo o cuando esta default tambien porque por ejemplo corri el 3dmark01se con la placa oceada a 515 / 1300 (los de default son de 485 / 1100) y a mitad me tiro unos puntos en la pantalla como borroneados (por toda la pantalla) y hasta cuando sali del 3d mark y me meti en escritorio tambien aparecian esos puntos borroneados.
Pero cuando corri el 3dmark01se a 510 / 1300 y default nunca me tiro un artifact ni nada por el estilo.
Lo del atitool me parece bastante raro.
Espero me ayuden ya que necesito saber si decirle que me devuelva la plata o no

Basicamente lo que quiero saber es si la placa tira artifacts en default o no . (si conocen algun soft para saber eso que no sea atitool estaria muy agradecido si me lo dicen)
Ah! tambien corri el RTHDRIBL y nunca me tiro un artifact en como 15 minutos

Saludos , gracias y sepan disculparme por mis molestias pero realmente necesito de ustedes.

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

carlitox091

entradas: 1263

00:08 03/11/2007

2

Aca les muestro una foto que tengo corriendo el atitool con el real time hdr ibl hace 20 minutos y ningun artifact .
El problema es el anterior parece que cuando la oceo tengo q esperar a que las frecuencias se acomoden o algo asi??? xD otra no se me ocurre

http://img236.imageshack.us/my.php?i…atitooldd4.jpg

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:10 03/11/2007

3

15 minutos no es tiempo para probar nada…. Si la vas a probar, hacélo bien. Mínimo 1 hora.
Algo que no entendí bien, es si los artifacts del atitool te los muestra sin overclock.
Si la placa muestra artifacts en velocidad stock, entonces o la placa está cagada, o no tiene suficeinte refrigeración, pero eso lo podés cotejar con los sensores del driver de la placa….
Saludos!!

signature

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

00:12 03/11/2007

4
Cita Iniciado por carlitox091
Ver Mensaje
Aca les muestro una foto que tengo corriendo el atitool con el real time hdr ibl hace 20 minutos y ningun artifact .
El problema es el anterior parece que cuando la oceo tengo q esperar a que las frecuencias se acomoden o algo asi??? xD otra no se me ocurre

where is da picture carlitox?

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Extreme Level

carlitox091

entradas: 1263

00:16 03/11/2007

5

ahi postee la imagen por si las dudas la pongo aca de nuevo

http://img236.imageshack.us/my.php?i…atitooldd4.jpg

aviso que segui con el atitool y el rthdribl durante 40 minutos y sigue sin aparecer ni un artifact

pero a veces despues de ocear lo pongo en default y apenas arranca el atitool me tira artifacts por eso es medio raro
un saludo espero mas respuestas que me ayuden

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

carlitox091

entradas: 1263

00:39 03/11/2007

6

aca les muestro llegue a 55 minutos con atitool y rthdribl al mismo tiempo sin artifacts

http://img523.imageshack.us/my.php?i…olyrealjc2.jpg
creo q ya es suficiente asi que lo voy a apagar (esta lenta la makina y me tiene podrido xD)

asi que no entiendo porque a veces cuando abro el atitool pongo scan artifacts y me aparecen al toke un monton

un saludo espero respuestas

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

carlitox091

entradas: 1263

00:47 03/11/2007

7

Ahora subo esta imagen que como ven a los 16 segundos me tiro todos estos artifacts (esto fue unos minutos despues que saque el que habia durado 55 minutos y no habia tirado nada, pero por ejemplo despues del que duro 55 minutos puse otro y no me tiraba artifacts pero ahora pongo este y si .
Aca les dejo la imagen :

http://img218.imageshack.us/my.php?i…egundosbl5.jpg

Ojala me puedan ayudar y decirme si es un error de atitool o que es

Un saludo
espero me ayuden

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Midle End Level

hokuto06

entradas: 106

00:57 03/11/2007

8

si bueno a mi tamibien me tira ese tipo de errores haveces, pero lo cierro y abro de nuevo y dejan de aparecer…. pero fijate si jugando no tenes problema y tenes buen rendimiento

High End Level

AJAX

entradas: 586

01:00 03/11/2007

9

a mi el ati tool me tira artifacts en dafault… pero ni me calienta… en los juegos nunca he notado algo raro…

Extreme Level

carlitox091

entradas: 1263

01:27 03/11/2007

10

ok gracias cuales son los juegos que mas tiran artifacts o que mas se podrian detectar?? asi pruebo alguno de estos.
Yo los juegos que tengo son: (los mas pesados)
call of duty2
moh pacific assault
nfs und 2
nfs mw
gta sa

diganme cual de esos seria mejor para probar si tengo artifacts o no

un saludo y gracias a todos los que se tomaron el tiempo de responder

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

K-Ch

entradas: 2081

01:32 03/11/2007

11

Te dejo 1 screen

El Ati Tool tira artifacts a morir como se ve ahi.

Todavía no vi una sola falla en un juego

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

carlitox091

entradas: 1263

01:44 03/11/2007

12

q groso me dejas un poco mas tranki ahora porque en foros leia que el atitool es lo mejor que nunca falla etc etc y yo digo uh!! estoy en el horno aja
espero mas opiniones

saludos

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:45 03/11/2007

13

proba FEAR es muy rompe bola con shaders asi que te va a tirar herror si es posible, con algun otro juego de shaders intensivos puede ser tambien..ponelo todo al culo aunque este lento
proba el uniengine
y dale un loop de 3dmark
fijate como van las temps a puro dedometro, y s podes pone un tester a la linea de 12V a ver que tal le va a la fuente

Extreme Level

K-Ch

entradas: 2081

01:47 03/11/2007

14

Así como lo ves me jugué todo el FEAR y su expansión con esos clocks y nunca un problema de visualización jajaja

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:52 03/11/2007

15

curioso…. igual da para probar… asi murio mi primera 7900 fallada pro ejemplo en tros juegos como splinter cell DA y GRAW no me dio falla alguna pero palmaba con FEAR 3dMark

Extreme Level

carlitox091

entradas: 1263

01:55 03/11/2007

16

Ok gracias voy a probar fear y 3d mark , pero que es un LOOP??? otra cosa la fuente no da 12v porque esta media chota la tengo q llevar a la garantia (la probe sin enchufarla en el mother y me daba 11.5v ) y las temperaturas estan bien.

saludos espero mas respuestas

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

K-Ch

entradas: 2081

01:59 03/11/2007

17

Un loop (hablando en general) es cuando una cosa se repite una y otra vez. Hay una opción del 3D Mark que es para que una vez que se terminen los tests, se repitan X cantidad de veces o hasta que se cancele si mal no recuerdo.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

carlitox091

entradas: 1263

02:07 03/11/2007

18

una pregunta que es poner el 3dmark en Loop¿? Me gustaria saber asi lo hago
un saludo

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition

Extreme Level

carlitox091

entradas: 1263

02:09 03/11/2007

19

perdon no lei la respuesta por eso pregunte de nuevo sory

Powered by:
Intel Core 2 Duo E4400 @ 2.80GHZ / Gigabyte P35-DS3L / WD 250GB 16MB Buffer / 2X1GB SuperTalent 667 CL5 @ 700 4 4 4 12 / VTB 8024 FULL + VTB COL-60-B Dual Rail 600w / XFX 8800GS Alpha Dog Edition