Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Antes de instalar RADEON 9800 PRO…

No hay Etiquetas
Entrada
Nuevo miembro

MPESQUERO

entradas: 10

01:19 27/07/2004

1

Hola, soy nuevo en el foro. Acabo de comprarme una SAPPHIRE RADEON 9800 PRO (256 bits) OEM, y todavía no me animo a instalarla Cómo es el tema de la fuente? Yo tengo en el CPU una de 300W, se la bancará a la placa? No tengo máquina OC. Tengo un ATHLON XP 2600+, mother MSI K7N2G, un disco SAMSUNG de 80GB a 7200 rpm, grabadora, zippera interna… Apreciaría mucho su ayuda, gente… Gracias

Hardcore Extreme Level

ATijbaroli

entradas: 9463

01:46 27/07/2004

2

Mira, si tenes una fuente de 300 W teorica (lease Sunshine, NOGA, Codegen, etc) muy probablemente te va a causar grandes problemas, esa placa tiene un alto consumo de potencia y te va a cagar a trompadas a la fuente.
Si es una Topower, por ej, ahi ya estas mejor.
Te sugeriria que la cambies (si es por una generica) por una de 400 W o mas.
Ya que una generica jamas entrega la potencia que anuncia, por lo menos para que sea más que 300 W.


Hardcore Extreme Level

Meko360

entradas: 3484

02:40 27/07/2004

3

Definitvamente vas a tener que cambiar la fuente como dice nVjbaroli para no tener problemas. Una fuente medianamente buena es asegurar la inversión que hiciste en el resto de los componentes.

Nuevo miembro

Gato

entradas: 15

21:03 27/07/2004

4

Hola como te va…Cuanto pagaste esa placa,yo me quiero comprar una.Por una 9800 pro BOX 128MB.Built by ATI me piden u$u315.en donde la compraste porque hayer anduve por galeria jardin y nones,nada de radeon 9800 por ningun lado.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:50 27/07/2004

5
Cita Iniciado por Gato

Hola como te va…Cuanto pagaste esa placa,yo me quiero comprar una.Por una 9800 pro BOX 128MB.Built by ATI me piden u$u315.en donde la compraste porque hayer anduve por galeria jardin y nones,nada de radeon 9800 por ningun lado.

Antes que sigas, fijate que hay lugares MUCHO más baratos que galería jardín

signature

Nuevo miembro

MPESQUERO

entradas: 10

22:49 27/07/2004

6
Cita Iniciado por Gato

Hola como te va…Cuanto pagaste esa placa,yo me quiero comprar una.Por una 9800 pro BOX 128MB.Built by ATI me piden u$u315.en donde la compraste porque hayer anduve por galeria jardin y nones,nada de radeon 9800 por ningun lado.

La compre por Mercado Libre, en un local de Villa del Parque de unos muchachos que me atendieron de 10! La placa mes salio 259 verdes pero porque es OEM, en BOX te sale más caro…

Con respecto a la fuente… acabo de instalar la placa y no sufrí ningún inconveniente. Me fijé bien es una de 300W marca Biswal (no, no es el que canta Bulería ) No es de lo mejor, pero por ahora se la banca. Aún no le exigí nada la placa, porque el ****ing CD de los Drivers NO ANDA , así que me estoy bajando los últimos Catalyst que pesan 29MB… Y TENGO DIAL-UP!!! (me va a salir más caro que la placa).
Gracias por la ayuda, pero existen posibilidades de que se me queme algún componente si la fuente no se la está bancando mucho? Yo tengo entendido que no. Supongo que se me colgará la máquina y esas cosas, pero nada de quemar, no?

Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:43 27/07/2004

7

Mira, no vas a quemar nada apenas pongas la placa, lo que tenes que testear es el uso a mediano o largo plazo, yo creo que esa fuente (que no nos dijiste la marca) en algún momento va a decir basta.
La verdad que no sé si se puede joder algo que no sea la fuente.
Pero con una sobrecarga de fuente algunas líneas de voltaje te pueden empezar a entregar el voltaje en forma no constante, es decir, que pueden haber variaciones. Eso no es bueno y es síntoma de que la fuente no se la banca.
Te sugeriría que pongas en tu máquina un programa tipo MBM o CPUCool para monitorear las líneas de voltajes de la máquina y ver si fluctúan. También lo podés hacer con un tester, pero no podés monitorearlo todo el tiempo con el téster, asi que el programa es lo mejor.


Nuevo miembro

MPESQUERO

entradas: 10

00:00 28/07/2004

8

Gracias, nVjbaroli! La fuente es marca "Biswal", porque me vino junto con el gabinete, que es de la misma marca… También tengo un estabilizador ATOMLUX de 1000W, pero no sé si este tiene algo que ver con el rendimiento o no (no caso un fulbo de electrónica)

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:12 28/07/2004

9

Bueno entonces banka un toque, no la cambies todavia.
Fijate con los programas que te dije los valores de los diferentes voltajes que entrega la fuente. No debería haber demasiada fluctuación, por ej, no debería haber una variación menor al 35 % del valor nominal. Probala un tiempo y monitorea los valores de la fuente (preguntá si no sabés a que me refiero).


Nuevo miembro

MPESQUERO

entradas: 10

00:17 28/07/2004

10

OK, ya estoy bajando el CPUCool. Después lo pruebo y mañana les aviso. Pero… lo tengo que testear mientras juego también?

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

00:20 28/07/2004

11

ojo q si podes quemar las cosas
si la fuente no corta y manda cualquier voltaje por una linea podes reventar todo
no te arriesgues te hgastaste 300 dolares e una placa gasta 50 60 en una f uente un poco menos mala

Powered by iAUDIO

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:24 28/07/2004

12
Cita Iniciado por MPESQUERO

OK, ya estoy bajando el CPUCool. Después lo pruebo y mañana les aviso. Pero… lo tengo que testear mientras juego también?

Si, viene al pelo eso porque en los juegos hay un mayor consumo.
Igual, como te dijeron, tené presente que la fuente puede que la tengas que cambiar.


Nuevo miembro

MPESQUERO

entradas: 10

14:02 28/07/2004

13

Sí, me parece que la fuente la voy a cambiar… además tengo un problema, que supongo que también tiene que ver con esto: los drivers de la placa no me toman el AGP8X ni el FAST WRITES, y en el BIOS están actividados. El archivo de ayuda de los drivers dice que esto puede pasar si se encuentra algún problema de inestabilidad al inicio de la PC. La máquina anda joya y los juegos también. ATI además recomienda una fuente mínimo de 300W, pero la que tengo yo es marca Patito, asi que la voy a cambiar…
Gracias, muchachos!
Ah, el CPUCool no lo entiendo muy bien. En cuál de todos los números hay que fijarse que indique el consumo??

Hardcore Extreme Level

74205

entradas: 3608

15:44 30/07/2004

14

yo se que si la fuente no tira lo suficiente para alimentar la ati, esta te comiensa a hacer un ruido raro, un "eeeeeee" por unos minutos cuando entras a alguna aplicacion 3d, despues se va.
pero ojo por que tambien puede dañar a la placa si no tiene suficientes W

Nuevo miembro

MPESQUERO

entradas: 10

15:44 01/08/2004

15

El ruido ese aparentemente no lo tira, pero igual esta semana me compro una fuente de 450. Qué marcas recomiendan??

Hardcore Extreme Level

Meko360

entradas: 3484

23:40 01/08/2004

16

Como recomendarte te recomiendo una Topower por una cuestión de que la probé y se como funciona. Sobre otras marcas no te puedo decir demasiado.

Extreme Level

lucas1985

entradas: 2625

02:06 02/08/2004

17

Antec, Vantec, Enemax(lo mas), Silent Power, Vitsuba(generica que a varios les anda de 10), Topower(recomendada).
Saludos

Nuevo miembro

MPESQUERO

entradas: 10

13:50 03/08/2004

18

Bueno, gente, como no me da el presu me tiro por la genérica de Vitsuba, que es la más cara de las genéricas (creo) Gracias!

Nuevo miembro

MPESQUERO

entradas: 10

13:54 03/08/2004

19

Bueno, gente, como no me da el presu me tiro por la genérica de Vitsuba, que es la más cara de las genéricas (creo) Gracias!

Midle End Level

[LEV]NEMESIS

entradas: 143

17:22 03/08/2004

20

si tenes pensado darle oc a la placa con la vtb no te sarpes mucho por que se morfa mal la linea de 5v, salu2!

Mail: Lev.Nemesis@gmail.com MSN: panzer_korps@hotmail.com ICQ: 234576928