Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

actualizar driver wdm 4870

No hay Etiquetas
Entrada
Nuevo miembro

balger

entradas: 16

20:14 18/09/2009

1

Hola.
recientemente actualize al catalyst 9.9 y al instalar la el driver wdm se cuelga la aplicacion, teniendo que realizar una restauracion del sistema a un estado anterior. Alguien sabe algo del tema??

Gracias por adelantado.

Hardcore Extreme Level

zepita

entradas: 4300

20:28 18/09/2009

2

andá al panel de control y quitá todo lo que sea driver ati y reinicia la pc

luego reinstalá el catalyst (te recomiendo los 9.7, el 9.9 me trajo mas problemas que soluciones en vista 32bits)

edito: acá tenés todas las versiones: http://www.filehippo.com/download_ati_catalyst/ (Dice 9.9 pero cuando entras te salen todas las versiones anteriores)

Extreme Level

bestmt

entradas: 1273

20:54 18/09/2009

3

A mi el 9.9 me volvio loko… tenía al principio el mismo problema q balger… despues lo solucioné… pero la verdad los juegos me andan para atras… volvi al 9.7…

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Nuevo miembro

balger

entradas: 16

10:42 19/09/2009

4
Cita Iniciado por bestmt
Ver Mensaje
A mi el 9.9 me volvio loko… tenía al principio el mismo problema q balger… despues lo solucioné… pero la verdad los juegos me andan para atras… volvi al 9.7…

Como lo resolviste. Porque ahora no me instala ni siquiera CD original. y el tema es que vienen el ATIVO y WDM juntos.

Extreme Level

Pachu

entradas: 2161

18:28 19/09/2009

5

El 9.6 es mucho mejor driver, el 9.7 es casi igual, 9.9 anda jodiendo en algunas cosas…

Extreme Level

marioleo200

entradas: 1051

05:19 20/09/2009

6

que raro a mi me funca re bien,al contrario me mejoro el problema del overdrive antes no podia usarlo,sinq ue se tildara el so.

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

12:44 21/09/2009

7

Yo no tuve ni un problema en Vista x64. El rendimiento sigue siendo el mismo y ni un cuelgue el el SO

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba