Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

9800GTX+ y drivers 196.75

No hay Etiquetas
Entrada
Nuevo miembro

tyrant018

entradas: 21

23:21 14/03/2010

1

Buenas gente.

Bue no se si ya vieron que los drivers 196.75 de Nvida tienen un problema bastante jodido que involucra la velocidad del cooler de la placa, cosa que logicamente resulta letal.
Lo que me paso es esto tengo una 9800GTX+ de casi 1 año, hace una semana que la tenia con los drivers 196.75, jugue al Bad Company 2 y otros juegos medio pesaditos sin problemas pero ayer jugando al Borderlands, note unos lagasos importantes, saque el juego y vi que la temperatura estaba arriba de los 70 grados y subiendo, no llego a pasar de los 75 cuando comenzo a descender y quedar en los habituales 60…
Googlie por las dudas y me encontre con este asunto de los drivers "mata tarjetas" que ya se cobraron varias victimas, incluso el cartel de advertencia en la misma pagina de nvidia. Inmediatamente cambie los drivers a la version 196.21, probe jugando todo el dia de hoy y no tuve ningun problema, la temperatura no pasa de 70 jugando y en iddle ahora esta en 58
Mi duda es la siguiente, no se me jodio nada? si funciona bien ahora significa que esta todo bien? me asusto el hecho de leer tantos desastres causados por estos drivers y me tranquiliza pensar que la salve justito…

Como dije antes la temperatura iddle oscila entre 57-60 grados y jugando jamas me paso de 70 en verano (esto fue asi antes y despues de esos drivers)

Agradesco cualqueir tipo de aclaracion

High End Level

Uriel666

entradas: 531

23:26 14/03/2010

2

No creo que le aya pasado nada quedate tranqui si anda bien no te preocupes, lo que si yo vi informes de que la 9800 gtx no son muy confiables con las temp, igual puedo equivocarme, corrijan si me equivoco muchachos.

[SIGPIC][/SIGPIC]
Procesador:CPU INTEL CORE 2 DUO 4300 1.8GHz Placa:ATI HD 4850 512 MB XFX Memoria:RAM 2 GB A 500MHz Mother:ASUS P5GC-MX Monitor:LG W2243C Fuente:Thermaltake Purepower 500W Teclado:Microsoft Natural keyboard Pro Mouse:A4Tech x7 1000 dpi Gabinete:Over case ultra slim

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

02:34 15/03/2010

3

No te hagas drama si funka es por que esta todo josya (sin descartar que tire arcitfacs ni nada de eso)….

Tenes la vga con OC? esa temps las tenes en iddle 55-60 °C? son calentonas pero fijate de limpiarle el cooler por que a lo mejor esta medio sucio o si te animas cambiale la pasta termica..

Salu2

High End Level

Chechin !

entradas: 783

06:12 15/03/2010

4

No te preocupes que de seguro no paso nada, limpia regularmente el cooler de la vga y mantene el gabinete bien refrigerado y listo, a jugar!!!

Moderador

hikaru85

Capital Federal

entradas: 9578

10:44 15/03/2010

5

temps super normales y además la placa todavia funciona, así que despreocupate

Nuevo miembro

tyrant018

entradas: 21

11:49 15/03/2010

6

Ahhh me dejan mas tranca, gracias muchachos

pero ahora que mencionaron los artifacts me acorde de una cosa extraña que me paso hace un mes, estaba jugando al Aliens vs Predator de lo mas bien y cuando hago una accion especifica (zoom con el casco del predator hacia una zona de cierto mapa) el juego empezaba a lagearse (a veces no) y la pantalla se me llenaba de artifacts, saque el juego y logicamente los tenia por todo el escritorio (Win 7 32 bits)
Sin embargo las temperaturas eran normales, 55-60 en idle, 70 jugando y no la tengo OC, reinicie y todo joya, probe otros juegos y todo bien, ponia el AvP y todo bien hasta que hacia esa determinada accion que dije antes.
El juego lo vole al carajo, ni lo llegue a jugar mucho y me dolio porque me estaba gustando, pero claramente era re nocivo para mi pc! despues de eso, el problema jamas volvio a presentarse con ningun otro juego, ni espontaneamente en el escritorio ni nada, unicamente me ocurria en ese juego haciendo exactamente esa accion
que pudo haber sido eso????

Midle End Level

ivan12

entradas: 445

13:14 15/03/2010

7
Cita Iniciado por tyrant018
Ver Mensaje
Ahhh me dejan mas tranca, gracias muchachos

pero ahora que mencionaron los artifacts me acorde de una cosa extraña que me paso hace un mes, estaba jugando al Aliens vs Predator de lo mas bien y cuando hago una accion especifica (zoom con el casco del predator hacia una zona de cierto mapa) el juego empezaba a lagearse (a veces no) y la pantalla se me llenaba de artifacts, saque el juego y logicamente los tenia por todo el escritorio (Win 7 32 bits)
Sin embargo las temperaturas eran normales, 55-60 en idle, 70 jugando y no la tengo OC, reinicie y todo joya, probe otros juegos y todo bien, ponia el AvP y todo bien hasta que hacia esa determinada accion que dije antes.
El juego lo vole al carajo, ni lo llegue a jugar mucho y me dolio porque me estaba gustando, pero claramente era re nocivo para mi pc! despues de eso, el problema jamas volvio a presentarse con ningun otro juego, ni espontaneamente en el escritorio ni nada, unicamente me ocurria en ese juego haciendo exactamente esa accion
que pudo haber sido eso????

umm rarisimos esos artifacts mepa que las temp son mas altas de lo que realmente te muestra esa vga.

proba jugar de neuvo con el alien si no nunca mas vas a saber que paso.

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

15:36 15/03/2010

8

Que fuente estas usando?… la verdad que raro eh , va aunque a mi una vez le zarpe mal de OC a mi 8500 GT y ene el unico juego que me tiraba Artifacs era en el CS Source… asi que nose….

Nuevo miembro

tyrant018

entradas: 21

16:00 15/03/2010

9
Cita Iniciado por jorges
Ver Mensaje
Que fuente estas usando?… la verdad que raro eh , va aunque a mi una vez le zarpe mal de OC a mi 8500 GT y ene el unico juego que me tiraba Artifacs era en el CS Source… asi que nose….

Una Powercooler 550w de doble amp

Pueden aparecer por cuestiones de software? porque para mi el AvP se metio con algun driver y por ahi causo eso, el Bad Company 2 no me dio ningun problema y es mucho mas pesado q el AvP, tampoco creo que me muestre mal las temperaturas, todo anda perfecto ahora mismo, pero q se yo tengo mis paranoias xd

High End Level

Divilish

entradas: 951

16:15 15/03/2010

10
Cita Iniciado por jorges
Ver Mensaje
Que fuente estas usando?… la verdad que raro eh , va aunque a mi una vez le zarpe mal de OC a mi 8500 GT y ene el unico juego que me tiraba Artifacs era en el CS Source… asi que nose….

no le subas tanto las memorias y no te da artifacts


"…its number is Six Hundred and Sixty Six."

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

23:36 15/03/2010

11
Cita Iniciado por Divilish
Ver Mensaje
no le subas tanto las memorias y no te da artifacts

Ya esta ahora tengo esta xD….. y las memos estan re mariconas por que no estan disipadas….

Midle End Level

ivan12

entradas: 445

10:29 16/03/2010

12
Cita Iniciado por jorges
Ver Mensaje
Ya esta ahora tengo esta xD….. y las memos estan re mariconas por que no estan disipadas….

lo mas seguro es eso!:

Extreme Level

Chabux

La Plata

entradas: 1605

15:45 16/03/2010

13

Ami me pasa que tampoco puedo subir las memorias, porque se recontratrabatodo (si, una palabra ), hasta abriendo el JDownloader se trababa, ahora la deje con OC solo en el GPU

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

15:55 16/03/2010

14

si algo de OC se le puede hacer pero son re fragiles las guachas xD… eso pasa en todas las vgas… ahora el gpu lo llevas donde queres…

Extreme Level

Chabux

La Plata

entradas: 1605

16:14 16/03/2010

15

Te digo que le subi 10MHz, cosa de llegar a 1003MHz () y se recontratrababatodo (de nuevo )

High End Level

Divilish

entradas: 951

16:52 16/03/2010

16
Cita Iniciado por Chabux
Ver Mensaje
Te digo que le subi 10MHz, cosa de llegar a 1003MHz () y se recontratrababatodo (de nuevo )

tenes idea si tenes thermal pads entre la memoria y el disipador? porque mi modelo los trae y las memos 1090 suben (mas no se)


"…its number is Six Hundred and Sixty Six."

Extreme Level

Chabux

La Plata

entradas: 1605

16:58 16/03/2010

17

No creo, los de XFX son muy ratas . La verdad ni idea, pero por lo que NO suben, no deben tener…

Midle End Level

zeta_lm

entradas: 402

18:13 16/03/2010

18

volviendo al tema del driver cardkiller tengo 2 conocidos q les hizo teta las plaquitas, segun elllos le escribieron a Nvida por el tema, y le respondieron a lo poncio pilatos mal mal, pidiendo disculpas y q en la brevedad le contestaban, jeje son uno HDP, menos mal q me pase a ATI, pero si volviste a los drivers antiguos y no pasa nada, no te hagas drama

Extreme Level

link

entradas: 2185

00:06 20/03/2010

19

pasale un test de artifacts con ATITool y listo, asi te quedas tranquilo