Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

8800gt + DX10, problemita?

No hay Etiquetas
Entrada
Entry Level

FederikenRos

entradas: 65

14:52 28/10/2008

1

Muchachos, buenas antes que nada.

La consulta es sencilla, aunque un tanto especifica, alguno tuvo problemas con el Far Cry 2 + DX10 + una 8800gt?

Específicamente algunos lineazos, artifacts si quieren llamarlos asi.
Lo curioso es que probé miles de combinaciones de configuración gráfica, pero el problema radica en la elección de DirectX. Con DX10 tengo artifacts, y con DX9, NO. (puedo maldecir?! )

Info:

- el hard es el de mi perfil y nunca tuve, ni tengo, problemas con ningun otro juego. (Crysis anda joya con DX10)

- Tengo los ultimos drivers oficiales, 178.24.

- Probé con y sin PhysX

- Uso Vista Ultimate SP1 hace bocha y siempre anduvo de 1era.

Now shoot!

Muchas gracias de antemano si alguno conoce algun workaround u hotfix para este game (en caso que sea de soft el problema, y tengo fe que si)

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

14:55 28/10/2008

2

probá con los drivers 180

Entry Level

FederikenRos

entradas: 65

15:04 28/10/2008

3

Buenas tardes gente, tengo una consulta para hacer, si alguno tiene conocimiento o experiencia con problemas en DX10 + una 8800gt, por favor informen, quizas lo resolvieron y me estoy ahogando en un vaso de agua.

El problema es que instalé Far Cry 2 y me tira artifacts con DX10 y con DX9 anda joya. Pero me parece un desperdicio, hay que usar DX10…

Si alguien sabe de esto, por favor avisen.

Tengo Vista Ultimate 64 SP1 y los ultimos drivers oficiales, el hard anda joya y no tuve problemas con otros juegos.

Saludos y gracias de antemano.

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

pabloc74

entradas: 18123

15:27 28/10/2008

4
Cita Iniciado por FederikenRos
Ver Mensaje
Buenas tardes gente, tengo una consulta para hacer, si alguno tiene conocimiento o experiencia con problemas en DX10 + una 8800gt, por favor informen, quizas lo resolvieron y me estoy ahogando en un vaso de agua.

El problema es que instalé Far Cry 2 y me tira artifacts con DX10 y con DX9 anda joya. Pero me parece un desperdicio, hay que usar DX10…

Si alguien sabe de esto, por favor avisen.

Tengo Vista Ultimate 64 SP1 y los ultimos drivers oficiales, el hard anda joya y no tuve problemas con otros juegos.

Saludos y gracias de antemano.

jugalo en dx9, el 10 es totalmente al pedo

Nuevo miembro

ASDAF

entradas: 21

16:29 28/10/2008

5

Leiste el readme del juego, capas te avisan de algun problemilla de estos con algun componente especifico de tu pc…

High End Level

danee

entradas: 597

18:24 28/10/2008

6
Cita Iniciado por pabloc74
Ver Mensaje
jugalo en dx9, el 10 es totalmente al pedo

idem.. tengo una 4850 que no me da problemas con ninguna de las dos librerias y sin embargo lo juego en Dx9 simplemente porque gano algunos fps y no hay diferencia alguna en graficos…

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

18:59 28/10/2008

7

yo lo estoy jugando en el vista con todo al palo AA4x y anda joya pero a veces se sale

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Extreme Level

eljan

entradas: 2741

19:33 28/10/2008

8

tengo una 9800gt (8800gt) y lo juego asi: todo en high, textures y shaders en very high, pysics en medium (por mi micro) y en dx10 y anda perfecto, probalo asi a ver si te lo hace, yo cuando puse una vez el crysis warhead al tope tope me tiro artifacts y se cerro el juego despues de eso baje todo y anduvo joya

"There's no place like 127.0.0.1"
Entry Level

FederikenRos

entradas: 65

10:05 29/10/2008

9

Voy a seguir probando, gracias por las opiniones, desp les cuento a ver que onda…

[SIGPIC][/SIGPIC]

Nuevo miembro

mentito

entradas: 2

17:35 07/11/2008

10

hola un a pregunta… tengo un micro e8400 3ghz, mother msi p35, la msi 8800gt, 2gb ocz 1100mhz andando a 1067… y el moni samsung 2253nw y tengo el windows vista sp 1 con directx 10…ese error creo q no lo tengo, tambien tengo el far cry 2… pero… bueno el tema es… el uso de la memo esta al 50% sin hacer nada… le pongo el crysis warhead todo al max… en 1680x1050,,, y como q va re para atras… si me kedo kieto anda re bien… hago 2 pasos y se me traba todo… la pregunta es.. poniendole 2gb mas de memo o mas… cambiaria algo del rendimiento?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

17:46 07/11/2008

11

Che pero esta bien que el Vista es consumidor de memoria, pero de ahi a llegar a consumir el 50% de la memoria sin hacer nada me parece raro, yo a lo sumo cuando no hago nada tengo 450 mb de memoria usado y eso con alguna ventana abierta, fijate que proceso te esta "comiendo" memoria.

Extreme Level

eljan

entradas: 2741

19:06 07/11/2008

12
Cita Iniciado por mentito
Ver Mensaje
hola un a pregunta… tengo un micro e8400 3ghz, mother msi p35, la msi 8800gt, 2gb ocz 1100mhz andando a 1067… y el moni samsung 2253nw y tengo el windows vista sp 1 con directx 10…ese error creo q no lo tengo, tambien tengo el far cry 2… pero… bueno el tema es… el uso de la memo esta al 50% sin hacer nada… le pongo el crysis warhead todo al max… en 1680x1050,,, y como q va re para atras… si me kedo kieto anda re bien… hago 2 pasos y se me traba todo… la pregunta es.. poniendole 2gb mas de memo o mas… cambiaria algo del rendimiento?

anda a inicio/msconfig/servicios y deshabilita el superfetch

"There's no place like 127.0.0.1"
Midle End Level

InCrysis

entradas: 397

20:17 07/11/2008

13
Cita Iniciado por mentito
Ver Mensaje
hola un a pregunta… tengo un micro e8400 3ghz, mother msi p35, la msi 8800gt, 2gb ocz 1100mhz andando a 1067… y el moni samsung 2253nw y tengo el windows vista sp 1 con directx 10…ese error creo q no lo tengo, tambien tengo el far cry 2… pero… bueno el tema es… el uso de la memo esta al 50% sin hacer nada… le pongo el crysis warhead todo al max… en 1680x1050,,, y como q va re para atras… si me kedo kieto anda re bien… hago 2 pasos y se me traba todo... la pregunta es.. poniendole 2gb mas de memo o mas… cambiaria algo del rendimiento?

Si tenés 2 GB de ram entonces vas a tener que dejar las Texturas en Medio ó Mainstream según el WARHEAD, las Texturas consumen la RAM, bajale eso y vas a ver que no se traba más…

Saludos.

Como es que el tiempo se hace ajeno siempre para vos y para vos. Casualidad es que estés morfando de tu corazón, tu corazón. Y en una calle fría y turbia como todas las demás, de las de acá. Mirar al cielo, un día más de humanidad.

Nuevo miembro

mentito

entradas: 2

20:39 07/11/2008

14
Cita Iniciado por eljan
Ver Mensaje
anda a inicio/msconfig/servicios y deshabilita el superfetch

ya lo hise… pero.. q es lo q hace?

Midle End Level

phjperro

entradas: 310

21:02 07/11/2008

15

a mi el far cry 2 con la pc de mi perfil me pasa lo mismo tengo vista ultimate 64 SP 1 cuando estoy jugando me aparecen una lineas rapidas en la mitad de la pantalla no se como se llaman dicen que son artifacts. en direct x 10 no probe en direct x 9. tengo los mismos drivers.