Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

8600 GT OC de MSI problema!!!

No hay Etiquetas
Entrada
Nuevo miembro

blackt

entradas: 3

22:47 11/07/2007

1

Consulta, estoy teniendo problemas raros con mi tarjeta de video.

No la tengo OCeda y lo que me hace es correr los juegos tipo super rapidos tantos lo nuevos como los viejos, dependiendo el refresh rate de mi monitor y habilitando o no el v-sync me hace los mismo.

Para que se den idea, es como si va a 800 fps en un momento baja a 4 salta a 800 fps. Tengo los ultimos forceware, dx9.c mi pc es una dualcore3800+ amd y 2gb de ocz platinum + mother ecs.
El unico juego que me corre corrieron perfecto son, DMYC4 se, NFS CARBON, EL HALF LIFE 2, pero el transformers hace lo que quiere en modo robot de desarma un brazo por aca el otro por alla pero el escenario es perfecto, en modo auto anda bien, al igual que el prince of persia, al igual que el painkiller este ultimo es como que pierde la sincronizacion de los FPS y lanza demas de lo que debiera y el juego vueala y despues se juega perfecto.

Lo mas similar es como si correriamos el stunt version dos en un dualcore, o sea el auto parece que va a 3000000 km/h. Pero aca luego de un rato por ahi queda bien y luego se va a ….muchos fps
Alguien tiene idea que puede ser?

Muchas Gracias

Extreme Level

Adris

QueTi

entradas: 1311

22:58 11/07/2007

2

Tenes actualizado el XP??? Porq me parecio leer sobre ese problema cuando salieron los dual core de AMD, que tenian problemas de compatibilidad con el XP, y por eso los juegos andaban asi.Proba el Dual Core Optimizer, te dejo el link, y actualiza el WinXP (Si podes… jeje

http://www.amd.com/us-en/assets/cont…ties/Setup.exe

Ada Lovelace (1815-1852) : "Esta máquina puede hacer cualquier cosa que sepamos cómo ordenarle que la ejecute…"

Nuevo miembro

blackt

entradas: 3

23:14 11/07/2007

3

Muchas pero muchas GRACIAS!!!

ya le estava hechando la culpa a la pobre placa, con mi anterior placa no lo hacia!!!

Again Graciela..

Nuevo miembro

blackt

entradas: 3

23:14 11/07/2007

4

estaba… je burrologia

Nuevo miembro

pizzigol

entradas: 1

23:57 14/07/2007

5

yo tengo la misma placa y los juegos me andan re bien

Midle End Level

Saimon-91

entradas: 267

00:09 15/07/2007

6

eso le paso a uno de los chicos del foro,,
y sse solucionaba con un parche

suerte

[SIGPIC][/SIGPIC]

http://www.todotuneles.com.ar/

Midle End Level

_Dez_

entradas: 171

00:09 15/07/2007

7

Yo quiero una de esas que me ande a 800fps

Extreme Level

Nesseze

entradas: 2110

00:36 15/07/2007

8

ponete el crysis xD xD i chau 8800gtx mas de 500 fps va a andar xD
jajaja
saludos

[SIGPIC][/SIGPIC]