Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

8500GT Fundida? Anda sin el driver y sin efectos Heelp

No hay Etiquetas
Entrada
Entry Level

SenteS

entradas: 69

19:37 03/11/2009

1

Hola gente ando teniendo un pequeño gran problema, Hoy a tarde estaba viceando un rato para matar el tiempo y se colgo el juego (Call of duty 4 online). reinicio, vuelvo y se cuelga de nuevo osea se cuelga el sonido, la imagen y quedo ahi congelado. Aviso la placa esta overclockeada hace 1 año y no tiene problemas serios de temperatura o almenos nunca le paso nada. el micro tambien estaba overclockeado (al final digo las carac de mi pc). Vuelvo a iniciar con los clocks stock de micro y vga y cuelga de nuevo pero esta ves con la imagen quieta y sin detalles de fondo para que entiendan: Por ejemplo el grafico de una maseta era plana y amarronada. Apago la compu y limpio un poco la pc (estaba repleta de tierra). Y lo que sucede es esto:

Mientras inicia el windows xp (que aparece el booteo con el logo grande de windows xp). El logo aparece con puntitos rojos y amarillos y al iniciar el driver de video se congela ahi. Anda bien en modo prueba de fallos y anda bien el sistema normal sin el driver es decir sin su "potencial".

Alguna solucion? Yo pense que estaba muy caliente y la limpie pero parece ser que sigue igual o la empeore. La pasta se la habia cambiado hace unos meses (2 o 3) … le puse una trucha pero iba muy bien

Mi pc:

Athlon x2 4200 de micro
Mother K9 NEO V3
2gb deram
fuente sentey 450w
placa geforce 8500gt nvidia 512mb

Gracias y saludos.

PD: Ahora la pc anda bien y no se cuelga el video pero esta sin el driver! con el driver apenas inicia plac se va, dato para tener en cuenta es que al iniciar el logo de windows XP SIEMPRE se ve con puntitos

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Entry Level

finalfantasyVII

entradas: 64

20:12 03/11/2009

2

que raro amigo que te pase eso :S fundida no creo que este xq sino directamente no la toma pero es muy raro lo de que sin driver funcione y con driver no :P es probable de que ya este de ultima la placa xq cuando empiesa a tirar colores donde no van es mala señal :S
seguis con el OC en la vga? proba sacandoselo xq a mi me paso eso de los colores cuando se subo mucho a las memorias de la vga

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

kglacius

entradas: 10191

20:13 03/11/2009

3

El logo aparece con puntitos rojos y amarillos y al iniciar el driver de video se congela ahi.

Artifacts = bye bye VGA…

A mi modo de ver y por lo que relatas la vga murio o esta por morir.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Entry Level

SenteS

entradas: 69

20:32 03/11/2009

4

Si esta sin OC nada, y lo raro es que puedo jugar counter 1.6 en modo software sin que me tire cuelges ni nada…

Es decir ese logo de windows xp tira artifacts, con los driver no funciona y miren esto (estoy sin driver obvio)…

y lo mas curioso es que se ve el fondo de pantalla colgado en el exploador o en el navegador (google chrome)

[IMG=http://www.xtupload.com/new/thumb-26DA_4AF0BD04.jpg]

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Entry Level

SenteS

entradas: 69

20:37 03/11/2009

5

No veo mis respuestas

lo mas curioso es que se ve el fondo de pantalla colgado en el exploador o en el navegador (google chrome)

[IMG=http://www.xtupload.com/new/thumb-26DA_4AF0BD04.jpg]

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Midle End Level

tantai

Buenos Aires, Argentina

entradas: 483

20:49 03/11/2009

6

Yo creo que fue medio kamikaze de tu parte hacer oc a micro y vga con esa fuente Sentey Yo también creo que la placa está por palmar, probá con otra fuente a ver qué onda.

Entry Level

SenteS

entradas: 69

21:29 03/11/2009

7

SE me esta ocurriendo algo.. Capas la pasta que use era tan trucha que nose :| ..

Alguien me puede afirmar si la pasta que se usa para la GPU es igual que para el micro o CPU?…

Saludos

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Hardcore Extreme Level

kglacius

entradas: 10191

21:41 03/11/2009

8

si la pasta es una pasta termoconductora, no importa donde la pongas siempre cumple al misma funcion

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Entry Level

SenteS

entradas: 69

22:19 03/11/2009

9

bueno kglacius gracias por responder. No se por que pero solucione el problema :S

Abri toda la vga hasta llegar al gpu (ya lo habia abierto varias veces) y ya de ultima llene de alcohol el gpu de la vga (osea la parte pequeña que separa la plaqueta principal del gpu (osea en el medio de lo "verde" de la placa con lo plateado del gpu). espere 10 min. Y en esta ves inicie la pc con la vga puesta pero SIN PASTA SIN NADA. Claro la vga calento una banda pero no importa. la pc arranco! puse los driver perfecto todo de 10. Abro ati tool hago test de artifact y levanto 124º. Apage y puse mi pasta (es muy mala la tengo que cambiar).. y ahora esta en 67º (iddle) pero es un numero en el cual puedo usar la pc.

Bueno esa fue mi solucion aver si a alguno le pasa lo mismo y justo engancha este foro.

Yo creo que el problema fue que se habia quedado un poco de pasta por debajo del gpu (eso interprete yo).

Pero no quiero cantar victoria pero por ahora.. todo de 10 muchas gracias!

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Hardcore Extreme Level

kglacius

entradas: 10191

00:56 04/11/2009

10

poniendolo en criollo antiguo:

¿"lavaste la VGA con alcohol para quitar el excedente de pasta termoconductora entre el disipador y el PCB de la VGA, pero sin abrirla"?

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Entry Level

SenteS

entradas: 69

13:16 04/11/2009

11

Nono abri todo hasta llegar al gpu… obvio… quedo totalmente seco, pero ahora con la pasta trucha que le puse calienta bastante.. Ayer jugando habra llegado 110º..

Se abre el telón y aparecen Linux, Windows y MS-DOS ; Se cierra el telón. ¿Cómo se llama la película? "El bueno, el malo y el feo".

Hardcore Extreme Level

kglacius

entradas: 10191

13:24 04/11/2009

12

La VGA tiene ventilador o es solo disipador?

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante