Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

7900GT problema raaro

No hay Etiquetas
Entrada
Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:22 11/04/2008

1

bueno gente.. me surgio un problema raro detectado hace poco tiempo…. durante el inicio de windows casi siempre tengo un punto azul clarito chikitito en la pantalla negra de carga de windows… muy de vez en cuando se cuentan otros por ahi y por alla. a veces tambein aparecen en windows (tengo monitr crt asi que no eso que pensaban) detecte artifacts en cierto nivel de crysis y en unreal tournament solamente poniendo todo al palo, para probar corri ATItool el buscador de artis. y a los 8 segundos comienza a fallar… instalo 3dmark 06 y firefly forest tira artis cerca del final, y canion fly tambien solamente sobre el bicho cuando salta…
claro ahora diran… se te cago la VGA! y si.. peeroooo paremos la chata

puse el bios de la peche en default ademas y firefly no tira artis

la razon de la confusion es…. agarro el ATItool de nuevo y le bajo los clocks… tiro prueba no pasa naranja…. los vuelvo a poner default. tiro prueba y no me tira artifacts…. corro firefly y no tira artis, corro canion y no tira artis.. pruebo 2 veces pa que entre en calor… no tira artis… pruebo con atitool no tira artis y anda de pelicula

QUE PASA?

basicamente puedo especular que sea la fuente o la memoria de sistema… intercambie los slots aun no probe uno por vez… tambien pense que puede que sea la fuente con los problemas que estuve teniendo con ese capacitor inchado… sin embargo inchado o no el tester me marca siempre 12.06V todo el tiempo test o no test, y no tengo un ociloscopio para probar otras cosas asi qeu sigue siendo una posibilidad.. incluso que sea no bajo sino alto voltaje el problema la pc no se clava… solo tira artifacts aleatoriamente.. otra cosa es la posibilidad de que el BIOS de la VGA se haya corrompido de alguna manera y tire valores extraños de voltaje o algo asi….

por cierto cuando compre mi primera 7900gt me vino fallada.. bha al pco tiempo fallo, y fue FEAR y el test deep freeze de 3dm06 los que acusaron la falla, pero tendia a artifactear artifactear y clavarse… sin embargo ese test tan exigente no provoca artis e ningun momento en esta placa

bue speculaciones hay muchas… cual sera la verda de la milanesa?

ok… show me the money!!!!!!!!!

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

12:28 11/04/2008

2

bueno un teoria es q si tenias la placa con OC la placa ya no se la banque y en stock da bien pero me late q ya se esta acercando su muerte.

pero como dije es una teoria tenia un amigo con una 6600GT q la uso con OC y le empezo a fallar la puso stock y funciono unos 2 meses mas y empezo a fallar otra vez le bajo los clock y vivio 1mes mas

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

12:33 11/04/2008

3

yo diria que es la vga, si al bajar los clocks dejo de joder ahi esta el problema, fijate los voltajes del bios que esten bien y las latencias tambian (estoy habland ode bios de vga) y si tenes el bios original restauralo y fijate

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:19 11/04/2008

4

si, es posible que sea i propia negacion al problema… ya uqe justo ahor aque estoy sin un cobre partido al medio.. y me viene a pasar esto… me cago en jupiter

pero… subi de nuevo los clocks a default (esta VGa ya viene con OC de fabrica) 500mhz y 765mhz para core y memo (1530ddr pa la memo) y ahora anda sin artis…
ese es el caso… que hace lo que se canta.. a veces anda de 10.. a veces anda de 8 con artis

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

17:53 11/04/2008

5

Tenés una sonda? Chequeaste las temperaturas del core, memos y mosfets de la vga? Fijate que no haya ningún capacitor ni ningún otro componente medio suelto (ví un capacitor medio suelo en una 6800, que no daba muestras de molestar).
Medio raro todo el panorama que comentas…

signature

Hardcore Extreme Level

ivan quaglia

entradas: 14363

18:41 11/04/2008

6

mm.. voy a chekear eso. tengo usando el evecool turbo-neitor 2 las temps se mantienen debajo de los 60ª a palos o caricias..pero voy a chekear la placa visualmente de nuevo en busqueda de dramas.. la otra es intentar modificar algun valor de voltaje del bios… pero me da cossitas (y mucha paja)…

por cierto. reinicie la mquina y ah estaba de neuvo el punto azul, ya en windows probe de nuevo atitool y a los 30 secs saltaron artis como loco.. parecia fiesta… lo pare y volvi a lanzar y ashta agora.. todo tranki por 30 mins…

me parece que le voy a prender fuego y comprar una consola….

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:05 11/04/2008

7

ponela en stock y si en 1 mes empieza y para que no tire artis tenes que bajar los clock mas, es por que esta jodida

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:19 11/04/2008

8

sisi eso es lo raro.. probe en stock le baje los clocks y volvi a stock.. a veces tira artis en stock y a veces no.. a veces tira artis bajandole un cachin los clocks y a veces no… ahora hace raaato que no tiro (luego del mi post anterior si tiro luego de unrato)

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:04 21/04/2008

9

bueno… reportando algo raro…. anteriormente estuve usando mi bahia externa USB con la grabadora de dvd, hace ujn tiempin se me quemo… y la volvi a usar interna a la grabadora.. lo chistoso es que hoy me di cuenta que al poner la grabator, me salta el pixel.. y al sacarla no. (que ya la tengo unos dias sin…) o sea eso culpa a la fuente… o quizas al bios del mobo… aun es temprano para concluir pero algo es algo

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:15 21/04/2008

10

ES LA GRABADORA MALIGNA!!! mmmm pero si tenes una fuente buena crees que este jodida?? (la del perfil)

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:25 21/04/2008

11

pues pasa que ya vien arrastrando un par de problemas… digamos
1) el cooler de 8 cm se partio y lo saque quedo el de 12
2) descubri un capacitor inchado (casi me atrevo a decir que ese mismo capacitor causo apagones inesperados e inestabilidad a otras maquinas por que cambie capacitores identicos en otras fuentes pero no powercooler) lo chiste es que segun el tester digital la fuente se mantiene SOBRE los 12 V asi le mande 220V al micro y 40000000mhz… (lease en joda) y le corra 20 orthos (tambien en joda), ahora no tengo manera de medir si hay variaciones en cortos periodos (tipo ciclos) y tal vez solo estoy midiendo una solo rail de 12v ( a pesar que las fuente multirail toman de una misma fuente los 12V)
me quedaria probar con otra fuente decente… por ahora ninguna en scope, pero quizas pueda pedir prestada una en unas semanas
3) experimentando con un trasto.. provoque un cortocirquito (esto ahce muy poco tiempo y no tiene que ver con el problema) uno de los cables molex se quemo literalmente, la fuente NO tiene proteccion para esto, nunca se activo al menos. cambie el cable por otro que me quedaba y al mes el cable comenzo con falsos contactos ( y nunca fue usado hasta ese entonces) asi que repare el cable a manuela y quedo bonito y funcional

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:41 29/04/2008

12

bueno la fuente NO es…

acabo en un arranqeu de ira tecnica… de cambiar el dichoso y famoso capacitor, debido a que estoy en piedradura LOW ESR no hay, le puse uno comun y funciona muy bien (era un pelo mas gordit que el que tenia pero anda bien igual quedo mas elevadito sobre el pcb)
igual el problema continuo… asi que no es la fuente. renegue hasta las 5 de la matina de ayer y me fui a dormir putiando en 20 idiomas por que ya no era solo un puntito eran varios y encima molestaban al ver muvis
ayer la prendo y ni un solo pixel raro…. gaming bien, video bien, windows bien… ubuntu bien

LA RPMQRMPYLCDLLMP

asi qeu ya me rendi. si es la placa y hace lo qe se le cante el culo, ya le saque el cooler limpie y volvi a poner (temp no es) he hice de todo,
asi qeu la solucion es

como no tengo un sope partido al medio, dejar que la placa haga lo que se le cante el culo, y tirar con ella hasta qeu se cague muriendo, luego le prendo fuego

proyecto a futuro: due to the fact…

que estoy en proceso de modding, tengo a medio hacer un gabinete enano, y otro mas enano que ese en etapa de preproduccion, la idea es:

vender mi motherboard y comprar un mobo MATX, quizas podria vender la HTPC que estoy armando y vender regalada mi vga, el mobo que compraria odria ser un TF 7050 similar, y con la plata de la venta de las cosas puedo intentar llegar a una 8800gs 9600gso (que son lo mesmo) o 9600gt
el resto, micro fuente hd, blablbalabalbalabalab se queda hasta nuevo aviso
lo bueno
esos mobos con chipset 7050/7025 mATX son de muy buen rendimiento y al ser mas pequeños me permiten usarlo en un gabo mas pequeño, lo que a su vez me beneficia para hacer un gabo mas liviano y practico de llevar a donde quiera

lo malo: solo mATX. nada de ATX, y voy a extrañar mi k9n sli platinum

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

11:45 29/04/2008

13

Casi me muero de la risa con la parte de las siglas de la puteada jajaja se entienede bien jaja

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

15:35 29/04/2008

14
Cita Iniciado por ivan quaglia
Ver Mensaje
bueno la fuente NO es…

acabo en un arranqeu de ira tecnica… de cambiar el dichoso y famoso capacitor, debido a que estoy en piedradura LOW ESR no hay, le puse uno comun y funciona muy bien (era un pelo mas gordit que el que tenia pero anda bien igual quedo mas elevadito sobre el pcb)
igual el problema continuo… asi que no es la fuente. renegue hasta las 5 de la matina de ayer y me fui a dormir putiando en 20 idiomas por que ya no era solo un puntito eran varios y encima molestaban al ver muvis
ayer la prendo y ni un solo pixel raro…. gaming bien, video bien, windows bien… ubuntu bien

LA RPMQRMPYLCDLLMP

asi qeu ya me rendi. si es la placa y hace lo qe se le cante el culo, ya le saque el cooler limpie y volvi a poner (temp no es) he hice de todo,
asi qeu la solucion es

como no tengo un sope partido al medio, dejar que la placa haga lo que se le cante el culo, y tirar con ella hasta qeu se cague muriendo, luego le prendo fuego

proyecto a futuro: due to the fact…

que estoy en proceso de modding, tengo a medio hacer un gabinete enano, y otro mas enano que ese en etapa de preproduccion, la idea es:

vender mi motherboard y comprar un mobo MATX, quizas podria vender la HTPC que estoy armando y vender regalada mi vga, el mobo que compraria odria ser un TF 7050 similar, y con la plata de la venta de las cosas puedo intentar llegar a una 8800gs 9600gso (que son lo mesmo) o 9600gt
el resto, micro fuente hd, blablbalabalbalabalab se queda hasta nuevo aviso
lo bueno
esos mobos con chipset 7050/7025 mATX son de muy buen rendimiento y al ser mas pequeños me permiten usarlo en un gabo mas pequeño, lo que a su vez me beneficia para hacer un gabo mas liviano y practico de llevar a donde quiera

lo malo: solo mATX. nada de ATX, y voy a extrañar mi k9n sli platinum

quizas la placa entro en una faceta de reveldia pura y tenes que darle tiempo ya se le pasara :P

En los personal no me gustan ni los gabos enanos ni los matx pero como decis vos facilitan mucho su translado casi casi entran en un bolsillo (crei haber visto un review de un ecs mATX en maximopc)
Ahora bien la placa yo iria por una 8800gs digo 9600gso o era 8800gs ya me confundi :P
Siempre la pc se caga cuando menos lo esperas y menos plata tenes debe tener un censor cuando ve que te sale una polilla del bolsillo se quema algo.