Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

7600gt — anda todo bien???

No hay Etiquetas
Entrada
Midle End Level

stellar

entradas: 336

19:46 20/10/2006

1

Gente, recien terminé de armar la maquina… y la probé… es la 1ra vez que tiro un 3dmark05 … pasaron tres videos (2 veces cada uno – u algo asi), en la 1ra tanda se veian perfecto, en la 2da, se veian a 1 fps! y con una calidad de imagen malisima, como que probó 1ro con la 7600gt y despues con la 6100 (esta integrada en la placa madre) u algo asi… no se medio raro.

Bueno, le pongo una screenshots de como quedo… les pido que miren los resultados y me digan si esta bien o no…por lo q probe en juegos, el company of heroes se juega de 10! el ghost recon 3 tambien, el FEAR *version español directors cut, con maquina al medio, sombras suves desactivadas, 4x de filtro, 1024*768 y no se que mas, se traba.

gracias!
pd: debajo de mi avatar esta mi maquina

…deeper than the deepest Cousteau would ever go…

Midle End Level

sauronelquerido

entradas: 463

20:22 20/10/2006

2

desde mi punto de vista ningun test te dara mejor resultado que arrancar el juego y probarlo…supongo, igual raro que se te trabe el fear a medio detalle (aunque nunca tuve el honor de probar una 7600gt… )

www.buenosaires-digital.com.ar Servidores actuales: mu 50 exp,mu 1000 exp, day of defeat, counter strike(proximamente: y muserver slow 5exp, linage 2, tibia, world of warcraft)

Midle End Level

stellar

entradas: 336

20:30 20/10/2006

3

osea, si yo largo el FEAR como me lo detecto, se traba… ahora si yo toqueteo y mando TODO pero TODO al medio, y algunas cosas desactivadas… ahi si anda, pero pensé que hiba a ser un poco mas pum para arriba :P

…deeper than the deepest Cousteau would ever go…

Extreme Level

Kristian99418

entradas: 1025

21:00 20/10/2006

4

mmmmm… hay algo raro.
El FEAR tendría que andar al pelo con esa placa, con detalles medio/altos.
No tengo esa placa ni la probé, pero recuerdo haber visto reviews que decían que al FEAR lo movía como quería.
Te recomiendo que busques alguna review de la placa con el FEAR de prueba. Googleá un poco.

Se viene… se viene… la… nueva firma
Hardcore Extreme Level

synxll

entradas: 5405

21:54 20/10/2006

5

Yo el Fear lo uso con casi todo alto

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Midle End Level

MatiasEzequiel

entradas: 313

22:00 20/10/2006

6
Cita Iniciado por stellar

Gente, recien terminé de armar la maquina… y la probé… es la 1ra vez que tiro un 3dmark05 … pasaron tres videos (2 veces cada uno – u algo asi), en la 1ra tanda se veian perfecto, en la 2da, se veian a 1 fps! y con una calidad de imagen malisima, como que probó 1ro con la 7600gt y despues con la 6100 (esta integrada en la placa madre) u algo asi… no se medio raro.

Como vos decis los con los primeros tres videos se testea la placa, despues se ve mal y a 1 fps porque ahi lo que se testea es la cpu, como vos decis el video integrado, fijate en el 3DMark en la parte que dice "CPU Tests" .

Extreme Level

win-master98

entradas: 1111

22:13 20/10/2006

7

Mmmmm… me parece medio bajo los puntos que te dio…., Yo aria como te dijeron los muchchos…. Googela…., fuera de eso por las dudas desactivaste desde el Bios la placa de video Onboard??

Saludos…

[SIGPIC][/SIGPIC]

Midle End Level

stellar

entradas: 336

22:43 20/10/2006

8
Cita Iniciado por MatiasEzequiel

Como vos decis los con los primeros tres videos se testea la placa, despues se ve mal y a 1 fps porque ahi lo que se testea es la cpu, como vos decis el video integrado, fijate en el 3DMark en la parte que dice "CPU Tests" .

aja, y que hago…. destilo el cpu test?

pueder ser tambien que haga lio.. el tema q yo tenia puesta la placa onboard (gforce 6100) con los drivers… y puse esta (sin haberle sacado los driver anterirores) entonces, removí los drivers de la 6100 y instale los del 7600gt) pero nvidea sigue dejando los dirvers de la placa de red y algunos mas… solo removí los de VIDEO.

…deeper than the deepest Cousteau would ever go…

Midle End Level

sauronelquerido

entradas: 463

22:50 20/10/2006

9

hace una cosa pone la 6100 y dejalo como estaba normal despus le pones la 7600 y desinstala los drivers de la 6100 y luego instala los drivers de la 7600…a ver que pasa

www.buenosaires-digital.com.ar Servidores actuales: mu 50 exp,mu 1000 exp, day of defeat, counter strike(proximamente: y muserver slow 5exp, linage 2, tibia, world of warcraft)

High End Level

nvidia123

entradas: 596

22:57 20/10/2006

10

el puntaje esta bastante bien el fear no lo vaz a mover super fluido con una 7600 yo no puedo con la 7900 jeje si no tengo 2 gigas de ram aca pasa que te falta ram el fear es uno de los juegos que mas ram y micro piden
saludos

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

High End Level

lukkk

entradas: 650

23:07 20/10/2006

11

meh, yo juego el fear al mango con todo a mas no poder o.0

no c cual sera el problema, q marca es la placa?

lukkk @ cod2

Midle End Level

stellar

entradas: 336

23:52 20/10/2006

12
Cita Iniciado por lukkk

meh, yo juego el fear al mango con todo a mas no poder o.0

no c cual sera el problema, q marca es la placa?

la marca es ASUS

es raro, porqeu me dijieron que el Ghost Recon Advanced Warfighter pedia banda de maquina y ese si lo tiro al palo!

voy a probar, desintalar TODO lo qye tenga que ver con gforce/nvidea … y recien despues de eso.. isnatlo los drivers de la 7600gt, a ver que onda.

…deeper than the deepest Cousteau would ever go…

Midle End Level

stellar

entradas: 336

12:16 21/10/2006

13

Les cuento q pasó, primero entre a la bios y me fijé como estaba seteado la placa de video y estaba en puerto PCI (en las opciones decia PCI-ONBOAR-PCIEXPRESS) asi que cambie eso a PCIEXPRESS. Entro a windows, volé todo lo que habia de nvidia y Gforce… reinicie e instale los dirvers de la 7600gt.
y no se si fue lo primero o lo segundo que hize, pero el FEAR anda al palo con maquina alta y placa de video alta (sin sombras suaves)
Lo mismo que el hitman3… lo tire a 1280x1024 con todo en HIGH (no ULTRA) …. antes se trancaba… ahora perfecto

pd: no probé hacer un 3dmark05 (todavía)

…deeper than the deepest Cousteau would ever go…