Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

7300 GT puede haber muerto?

No hay Etiquetas
Entrada
Nuevo miembro

tpzurdo

entradas: 47

08:39 19/03/2010

1

Hola, estoy desesperado y con una pantalla negra en mi casa. Puedo escribir con la laptop por suerte. Ayer estaba en mis habituales rondas de perfect world, un mmorpg, y de golpe una pantalla negra, y ninguna reaccion del gabinete, es decir, sin que se reiniciara ni nada.

¿Puede ser que se me haya quemado la VGA al estar medio exigida en un lcd con res 1980 x 1024? Hace tiempo venia haciendo unos pantallazos raros al minimizar la ventana del juego. Aunque yo no hago oc ni nada de eso.

¿Puedo comprobar de alguna manera si se quemo la vga?

Ultima pregunta porque sino no me lee nadie. Yo estaba planificando comprar una Vapor-X Radeon HD 5770 1GB para mi próxima máquina, tengo un vtb master con fuente de 500w con un core2d 6600 y ningun dispositivo extra. Podre ponerle la vga de mi futura máquina para "ver algo" en la pantalla por lo menos.

Gracias

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

09:39 19/03/2010

2

No me queda bien claro como es el tema, ahora cuando vos queres encender la pc, encienden los ventiladores? o solo el de la vga no enciende? porque si no enciende nada es mas probable que sea otra cosa, por ejemplo, mother o fuente que palmo.

Nuevo miembro

koby1905

entradas: 7

13:58 19/03/2010

3

Tengo un problema similar. Un dia sin previo aviso al encender la maquina se tildo en el escritorio sin que pueda hacer nada antes. En modo prueba de fallos anda lo mas bien y desinstalando los drivers de la placa tambien. Tengo un monitor LCD 19" conectado a la placa y sin los driver es todo muy lento. Se quemo la placa? probe con distintos drivers de nvidia pero no hay caso. Hay alguna forma de saber si se quemo sin tener que poner la placa en otra maquina?

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

15:32 19/03/2010

4
Cita Iniciado por koby1905
Ver Mensaje
Tengo un problema similar. Un dia sin previo aviso al encender la maquina se tildo en el escritorio sin que pueda hacer nada antes. En modo prueba de fallos anda lo mas bien y desinstalando los drivers de la placa tambien. Tengo un monitor LCD 19" conectado a la placa y sin los driver es todo muy lento. Se quemo la placa? probe con distintos drivers de nvidia pero no hay caso. Hay alguna forma de saber si se quemo sin tener que poner la placa en otra maquina?

Si te da señal de video la vga funciona ahora que ande mal es otra cosa… proba con drivers viejos y nuevos formatea la pc de ultima al instalar los drivers…. si no si tenes Video on-board enchufa el monitor hay con sus respectivos drivers de la IGP y proba a ver que pasa….

Que S.O estas usando?Que vga es = que fuente tenes.. danos mas datos…

Cita Iniciado por tpzurdo
Ver Mensaje
Hola, estoy desesperado y con una pantalla negra en mi casa. Puedo escribir con la laptop por suerte. Ayer estaba en mis habituales rondas de perfect world, un mmorpg, y de golpe una pantalla negra, y ninguna reaccion del gabinete, es decir, sin que se reiniciara ni nada.

¿Puede ser que se me haya quemado la VGA al estar medio exigida en un lcd con res 1980 x 1024? Hace tiempo venia haciendo unos pantallazos raros al minimizar la ventana del juego. Aunque yo no hago oc ni nada de eso.

si puede ser…

¿Puedo comprobar de alguna manera si se quemo la vga?

Sip, conecta el monitor en el video OB aver si levanta o proba la vga en otra pc, el fan gira? hace algun pitido?

Ultima pregunta porque sino no me lee nadie. Yo estaba planificando comprar una Vapor-X Radeon HD 5770 1GB para mi próxima máquina, tengo un vtb master con fuente de 500w con un core2d 6600 y ningun dispositivo extra. Podre ponerle la vga de mi futura máquina para "ver algo" en la pantalla por lo menos.

Espeficica que fuente es la quue trae el VTB ese y los amp en al linea de 12v pero capas que se la bancque… hermosa la 5770…

Gracias

Respondido en COLOR

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

15:33 19/03/2010

5

Koby probaste reinstalando el SO? porque parece un problema clásico de drivers, que lo mas recomendable es que se reinstale todo.

Nuevo miembro

tpzurdo

entradas: 47

15:53 19/03/2010

6

Si la compu prende perfectamente, creo que estoy acostumbrado al olor de las fuentes quemadas, y mi instinto me dice que no es eso, su cooler sigue girando como siempre.

Al principio me hizo ese pantallazo negro en el juego, y tuve que reiniciar, reinstale windows, instale los ultimos drivers de nvidia. Entre nuevamente dos veces al juego y me saco con error, despues voila.. pantalla negra y nunca mas volvio a prender o sea prende la maquina pero no la pantalla. Probe el monitor con la vga de mi notebook y anda perfecto.

Ahora vuelvo y voy a hacer un memtest. Pero le sigo apuntando a la vga.

La máquina tiene:

VTB Master con su fuente vitsuba de 550W supuestamente reales.
Mother p5k
Core 2 duo e6600
2 memos kingston 1gb
dos discos y lectora
me alcanzaran los watts para una 5770 VAPOR?… segun dicen no consume mas de 105W en picos

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

16:08 19/03/2010

7
Cita Iniciado por tpzurdo
Ver Mensaje
Si la compu prende perfectamente, creo que estoy acostumbrado al olor de las fuentes quemadas, y mi instinto me dice que no es eso, su cooler sigue girando como siempre.

Al principio me hizo ese pantallazo negro en el juego, y tuve que reiniciar, reinstale windows, instale los ultimos drivers de nvidia. Entre nuevamente dos veces al juego y me saco con error, despues voila.. pantalla negra y nunca mas volvio a prender o sea prende la maquina pero no la pantalla. Probe el monitor con la vga de mi notebook y anda perfecto.

Ahora vuelvo y voy a hacer un memtest. Pero le sigo apuntando a la vga.

La máquina tiene:

VTB Master con su fuente vitsuba de 550W supuestamente reales.
Mother p5k
Core 2 duo e6600
2 memos kingston 1gb
dos discos y lectora
me alcanzaran los watts para una 5770 VAPOR?… segun dicen no consume mas de 105W en picos

Mira lo mas probable es que sea la vga, no tenes video on-board para probar?Que error te tiro ? el fan de la placa funciona? era de levantar temps anteriormente?fijate si la podes probar en otra pc…

Si el wattage es mas que suficiente para la pc ocn la 5770 pero la cosa viene por el amp en la linea de 12V…

Nuevo miembro

koby1905

entradas: 7

16:28 19/03/2010

8

gracias por respoder… les cuento que cuando me paso esto lo primero que hice fue formatear. Todo andaba bien hasta que instale los drivers de la placa (inetnte con varios drivers desde los mas nuevos hasta los mas antiguos que encontre en la pagina de nvidia). Les dejo parte del report de everest. Tengo una fuente Vitsuba de 450

——–[ EVEREST Ultimate Edition ]————————————————————————————

Versión EVEREST v4.50.1330/es
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

Ordenador:
Tipo de ordenador Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 3
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de usuario Administrador
Fecha / Hora 2010-03-07 / 11:40
Placa base:
Tipo de procesador DualCore Intel Core 2 Duo E6550, 2333 MHz (7 x 333)
Nombre de la Placa Base MSI P35 Neo (MS-7360) (2 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Chipset de la Placa Base Intel Bearlake P35
Memoria del Sistema 2048 MB (DDR2-667 DDR2 SDRAM)
Tipo de BIOS AMI (08/09/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)
Monitor:
Tarjeta gráfica nVIDIA GeForce 7300 GS
Acelerador 3D nVIDIA GeForce 7300 GS

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

17:01 19/03/2010

9

Tpzurdo creo que definitivamente palmo la placa, porque por lo que decís la pc inicia pero no da imagen la vga, la verdad que no veo otra cosa que no sea la placa, con respecto a la fuente quizás te alcance, pero como bien dice Jorges no importa el wataje solamente, sino los Amperes que tire la linea de 12V, si te fijas en la etiqueta de la fuente, supuestamente debería decirte donde tenes la linea +12V abajo suele decir la cantidad de wats que soporta, por ejemplo mi fuente dice 580w en la linea de 12v, si vos dividís la cantidad de Wats dividido 12 que son los Voltios te da los Amperes que tiene la linea de 12v.

Koby es raro lo tuyo, el windows es una versión UE o la estandart?

Nuevo miembro

koby1905

entradas: 7

17:24 19/03/2010

10

El windows es uE. Antes tambien tenia instalado el uE y andaba lo mas bien. Si la placa estuviera quemada no tendria señal de video directamente, no? Mi monitor es un ViewSonic y no tengo otra manera de conectarlo que no sea a la placa de video (es decir, no puedo probar la maquina sin la placa)

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

17:54 19/03/2010

11

La verdad volvería a reinstalar y metería drivers de nuevo y vería que pasa, no hay muchas opciones, aveces esos windows UE no son muy aconsejables.

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

00:13 20/03/2010

12
Cita Iniciado por koby1905
Ver Mensaje
El windows es uE. Antes tambien tenia instalado el uE y andaba lo mas bien. Si la placa estuviera quemada no tendria señal de video directamente, no? Mi monitor es un ViewSonic y no tengo otra manera de conectarlo que no sea a la placa de video (es decir, no puedo probar la maquina sin la placa)

Volá ese Ue ya y pone uno original me paso y es por el S.O proba.. capas que sea eso….

Nuevo miembro

koby1905

entradas: 7

13:04 23/03/2010

13

No hay caso… instale el Xp profesional original y hace exactamente el mismo error… cuando le instalo los drivers reinicia y luego de unos segundos en el escritorio se tilda y a veces no llega a mostrar el escritorio. Estoy a punto de cometer un error y llevarla a un tecnico que me va a pegar una sanata de aquellas pero ya no se que hacer

Nuevo miembro

Gusuu

entradas: 11

14:58 26/03/2010

14

fijate si se te quemaron los capasitores. en la 7300 son 3 si no me equivoco, fijate si estan abiertos y/o todo con lineas, si es asi es que tenes que cambiarlos por unos nuevos.

Nuevo miembro

koby1905

entradas: 7

16:54 28/03/2010

15

Gusuu me parece que diste en la tecla!!! tengo dos capacitores quemados… Ahora viene la otra cuestion y disculpen mi ignorancia… Se cambian? Conviene cambiarlos?

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

17:33 28/03/2010

16
Cita Iniciado por koby1905
Ver Mensaje
Gusuu me parece que diste en la tecla!!! tengo dos capacitores quemados… Ahora viene la otra cuestion y disculpen mi ignorancia… Se cambian? Conviene cambiarlos?

uhhhh estas en el horno (va a lo mejor soy un poco exagerado) se pueden cambiar peor el problema es conseguir los mismos o parecidos que anden? ponete una foto de la vga asi vemos caules son?

Nuevo miembro

koby1905

entradas: 7

17:56 28/03/2010

17

Cuando pueda cuelgo una foto pero mientras tanto le digo qque los capacitores dicen FZ6C, 1000, 6.3V… Se que es una placa bastante pedorra y tal vez no vale la pena arreglarla pero lo cierto es que por el momento no puedo comprar otra.

Nuevo miembro

koby1905

entradas: 7

19:09 09/04/2010

18

Muchas gracias a todos por responder. Les cuento que cambie los capacitores y la placa funciona joya. De nuevo muchas gracias…