Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

5770 : Problemas

No hay Etiquetas
Entrada
Extreme Level

Kresta

Buenos Aires!

entradas: 1156

04:49 07/11/2009

1

Como comente en otro post, mi idea era comprar 4870 1gb vapor-x o al menos, 4870 de 1gb, pero no la tenian, asi que compre la 5770.
No lo habia leido en NINGUN LADO hasta que me paso hoy y me quiero matar. La placa muy linda, tiene muy buen rendimiento ( para lo que yo estoy acostumbrado ) PERO CRASHEA CONSTANTEMENTE. Hay un bug con no se que de la placa que hace que el juego se te cuelgue a los 10 mins de tar jugando masomenos. El bug normalmente aparece en forma de un loop de sonido o un freeze bastante largo, si es que se recupera el sistema.

Mi duda es la siguiente: hay alguna forma de corregir ese error ? Porque onda que no me cabe laburar 1mes para comprarme una placa que pueda usar solamente en el escritorio :P

Desde ya, gracias!

Hardcore Extreme Level

zepita

entradas: 4300

10:53 07/11/2009

2

-Te pasa en todos los juegos?
-Que fuente ?
-Que sistema operativo? Es pirateado/modificado?
-Que drivers?

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

10:57 07/11/2009

3

Aparte de esto.. probaste algo que se llama RMA che?
Saludos!

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

savedrage

entradas: 17862

11:19 07/11/2009

4

Ese titulo no describe tu problema para nada che…

Contanos todo lo que te pregunto zepita, y ahi vemos…y sino simple, haces valer la GARANTIA.-

edit.

Viendo tu perfil..
Procesador:
C2Q q9400

Memoria:
2x1gb Kingston 800mhz
Sonido:
Genius de 50 pesos :P
Disco:
250gbs
PSU:
Una de 420, ni idea :P

Placa Madre:
Intel DG31PR

Queres magia?

Hardcore Extreme Level

jack

a

entradas: 6358

11:48 07/11/2009

5

Si bien la vga puede tener drivers verdes, me parece que acá tu fuente de 420 no se las banca.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Hardcore Extreme Level

Radamanthys

entradas: 3228

11:48 07/11/2009

6

Te edité el titulo y el thread… ojo con las malas palabras en los titulos

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

12:04 07/11/2009

7

No se che, pero no se te ocurrio q sea la fuente??

jajaja Una de 420, ni idea :P jajajaja

Extreme Level

hard

entradas: 2496

12:08 07/11/2009

8

debe ser una powercooler 420w, igual cambia esa fuente!

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged
High End Level

Av4t4r

entradas: 720

12:15 07/11/2009

9

me sumo a que es un problemita de fuente, porque no creo que el sonido Genius de 50 pesos sea el problema , y esa fuente es chiquita

Salu2

High End Level

diego114

entradas: 835

13:11 07/11/2009

10

con todos los juegos??
probaste sacarle los filtros (AA, hdr, etc) para ver si lo sigue haciendo?

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

13:33 07/11/2009

11

mira yo la compre hace dos dias y todabia no le pude dar "el" uso ala maquina como para probarla ya que ando por hay…
Pero la pruebo y te comento ….
Ahora capas que tu fuente no se este bancando esa placa segun la caja de la vga dice que se necesita 450 W debe estar hay tu problema…
Fijate temps tambien (aunque son muy buenas Ejla que tengo yo). y estresala con algun bench aver que pasa….

Salu2

Extreme Level

boo2

no te importa

entradas: 2932

16:05 07/11/2009

12

pero en el thread donde preguntaba que placa comprar se le dijo que cambiara la fuente y dijo que habia comprado una ocz de 600…ahora que se embrome

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

16:43 07/11/2009

13

Disculpen, soy un ******, me olvide de actualizar mi perfil:P
El SO es xp de 32 con sp3 y actualizado. Los drivers son los que vinieron con el cd que son los mismos que figuran en la web ( 9.10 ).

Si, me pasaba en cod4 y crysis que jugue ayer, recien instale fear 2, jugue 5 minutos y despues del primer cagazo fuerte sali y no tuve ningun drama.
Juego en 1280*1024 con las opciones al mango sin filtros en todos los juegos.

Lei por inet que algunas de las posibles soluciones al bug era desactivar el vpu del catalyst, por ahora parece que funciona, despues les comento que tal.

Disculpen la poca info, si se fijan la hora que era y tienen en cuenta que tuve despierto desde las 6am capas entiendan por que postee de esa forma, ahora supongo que ya describi mejor el problema y tienen mas info como para darse una idea.

Extreme Level

boo2

no te importa

entradas: 2932

16:52 07/11/2009

14

leete las reglas del foro….no se puede hablar de software pirata en el foro!!

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

16:55 07/11/2009

15
Cita Iniciado por boo2
Ver Mensaje
leete las reglas del foro….no se puede hablar de software pirata en el foro!!

No era mi idea y no te voy a mentir, si las lei fue muy por encima como para tener una idea de como se manejaban.
Igualmente no pretendo que me den soporte por el xp, sino sobre la placa de video. Ahora bien, si me dicen que teniendo el xp trucho termina aca el th, que asi sea porque no quise romper ninguna regla.

Hardcore Extreme Level

savedrage

entradas: 17862

17:08 07/11/2009

16

el VPU lo que hace en reiniciar el GPU ante cualquier problema que haya, si vos estas desactivandolo para poder jugar, no es lo correcto, ya que la falla sigue existiendo, y es mas, el VPU recover hace que no debas reiniciar la PC cada vez que el problema salta, de la forma en que lo tenes ahora quizas debas reiniciar la PC si tenes problemas..

Yo te digo, formatea e instala un SO sin retoques de nada, XP SP3 o w7, y proba como andan los juegos; si sigue el problema…cambia la fuente. Controla las temperaturas en pleno juego (proba con el crysis o algun juego exigente)

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

17:17 07/11/2009

17
Cita Iniciado por savedrage
Ver Mensaje
el VPU lo que hace en reiniciar el GPU ante cualquier problema que haya, si vos estas desactivandolo para poder jugar, no es lo correcto, ya que la falla sigue existiendo, y es mas, el VPU recover hace que no debas reiniciar la PC cada vez que el problema salta, de la forma en que lo tenes ahora quizas debas reiniciar la PC si tenes problemas..

Yo te digo, formatea e instala un SO sin retoques de nada, XP SP3 o w7, y proba como andan los juegos; si sigue el problema…cambia la fuente. Controla las temperaturas en pleno juego (proba con el crysis o algun juego exigente)

Ok, ahora pruebo y si se me cuelga zarpado evidentemente el vpu sirve.
Teniendo en cuenta que formatee la pc e instale todo de nuevo al poner las cosas nuevas, asi y todo me recomendas formatear ? Mira que el xp es el xp pro comun, no onda collossus y esas versiones que dan vueltas por ahi, por eso te digo.
Ahora chequeo las temps.
Decis que cambie la fuente nueva ? No pense que fuera ese el problema ya que lo que lei por inet no se debe a ineficiencia de la fuente sino de la placa, ademas de que con esta fuente deberia estar sobradisimo.

Toda idea nueva es bienvenida, gracias!

High End Level

diego114

entradas: 835

19:37 07/11/2009

18

proba con los drivers beta 9.11
tocaste algun valor del catalyst?? si es asi volve todo a default (opciones, preferencias, restore factory defaults)

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

22:30 07/11/2009

19

Disculpen que haya posteado eso, queria probar si me dejaba subir un comentario, porque el que deje antes no figura :S

Nop, del catalyst no toque nada, lo unico que cambie es el tema del aa que lo puse para elegirlo desde la aplicacion, igualmente ya lo volvi a default. Los clocks estan tan cual vino la placa, ahora pruebo con los drivers estos.

Tendre que migrar a w7 para poder usarla ? Es una mierd@ la verdad gastarme la guita que gaste y no poder usarla.

Salu2ss > > >

EDIT2: La placa la testeo con crysis, cod4 y l4d, todos en 1280*1024 al mango sin filtros. El unico que no me tiro el error ( o capas no le exigia tanto ) fue el fear 2, que jugue 10 mins y ni 1 freeze

Extreme Level

hard

entradas: 2496

22:37 07/11/2009

20

cambiaate a win7… proba… sino rma…

tenes el micro con oc?

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged
Extreme Level

Kresta

Buenos Aires!

entradas: 1156

00:08 08/11/2009

21

Instale la 9.11 y sigue pasando.
Mientras lo instalaba aparecio esta notificacion, que me acuerdo que aparecio ni bien la instale

Si sirve de algo, me salia tmb esta ventana cuando instale anteriormente ( en otra pc, nada que ver ) los drivers de una sound blaster que tiraba siempre el mismo error.
Sera que esto me dice que los drivers no son los correspondientes ? Recuerden que tambien me aparecio al instalarlos por primera vez.

La verdad, nunca mas compro algo tan nuevo, perdi todo el fin de semana y ya me veo llendo a RMA y no tener la placa por un mes.

Extreme Level

boo2

no te importa

entradas: 2932

00:12 08/11/2009

22

mandala a rma que por ahi te hacen el cambio directo…

Hardcore Extreme Level

pabloc74

entradas: 18123

00:32 08/11/2009

23

recomendar pasarse de sistema porque una placa supuestamente falla es lo mas loco que lei en mi vida. proba esa vga en otra pc, si el problema sigue, mandala a RMA, si el problema desaparece, proba la vga en tu maquina con otra fuente, anda descartando y conta

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

00:39 08/11/2009

24
Cita Iniciado por pabloc74
Ver Mensaje
recomendar pasarse de sistema porque una placa supuestamente falla es lo mas loco que lei en mi vida.

Hay gente que no entiende nada, eso es lo que pasa…

Hardcore Extreme Level

pabloc74

entradas: 18123

02:11 08/11/2009

25
Cita Iniciado por Kresta
Ver Mensaje
Instale la 9.11 y sigue pasando.
Mientras lo instalaba aparecio esta notificacion, que me acuerdo que aparecio ni bien la instale

Si sirve de algo, me salia tmb esta ventana cuando instale anteriormente ( en otra pc, nada que ver ) los drivers de una sound blaster que tiraba siempre el mismo error.
Sera que esto me dice que los drivers no son los correspondientes ? Recuerden que tambien me aparecio al instalarlos por primera vez.

La verdad, nunca mas compro algo tan nuevo, perdi todo el fin de semana y ya me veo llendo a RMA y no tener la placa por un mes.

eso es porque lo que instalas no esta firmado digitalmente por microsoft, pero no es problema

Hardcore Extreme Level

savedrage

entradas: 17862

07:17 08/11/2009

26
Cita Iniciado por Kresta
Ver Mensaje
Ok, ahora pruebo y si se me cuelga zarpado evidentemente el vpu sirve.
Teniendo en cuenta que formatee la pc e instale todo de nuevo al poner las cosas nuevas, asi y todo me recomendas formatear ? Mira que el xp es el xp pro comun, no onda collossus y esas versiones que dan vueltas por ahi, por eso te digo.
Ahora chequeo las temps.
Decis que cambie la fuente nueva ? No pense que fuera ese el problema ya que lo que lei por inet no se debe a ineficiencia de la fuente sino de la placa, ademas de que con esta fuente deberia estar sobradisimo.

Toda idea nueva es bienvenida, gracias!

Bajate el HWMonitor, y controla las temperaturas maximas a las que llega en pleno juego. No has tenido artifacts?

Esa imagen que pusiste con un aviso, no es problema en sí.

http://www.cpuid.com/hwmonitor.php

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

13:11 08/11/2009

27
Cita Iniciado por pabloc74
Ver Mensaje
recomendar pasarse de sistema porque una placa supuestamente falla es lo mas loco que lei en mi vida. proba esa vga en otra pc, si el problema sigue, mandala a RMA, si el problema desaparece, proba la vga en tu maquina con otra fuente, anda descartando y conta

Te explico mi situacion, para que entiendan por que no puedo cambiarla de pc constantemente:
En casa tengo 2 pcs en las que la podria probar, el tema es que mi viejo me la corta si le pido desarmarle la pc para probar la placa, por eso no probe eso de una. Ademas tengan en cuenta que este finde armamos la mia con las cosas nuevas, y por eso cambiamos de gabinete 3 pcs y las armamos de nuevo, asi que ya de eso ta podrido.
Mas que nada la cosa ademas ta complicada porque ademas el es de ir y comprar en datasoft, por mas que le salga mas caro prefiere tener la tranquilidad de saber que si tiene algun drama se lo cambian y compra con factura, cuando me acompaño a newhard no le gusto nada, entonces, sumenle que compre en un lugar que no le cabe como para desarmarle las pcs.
Igualmente te entiendo, lo mas logico seria probarla en otra pc, para ver donde esta el problema. No se si les conte que los puertos usb del tsunami me quemaron 2 carries cuando puse el mother tambien de newhard ), dense una idea la predisposicion que tiene mi viejo con respecto a problemas de estas 2 cosas :P

Cita Iniciado por savedrage
Ver Mensaje
Bajate el HWMonitor, y controla las temperaturas maximas a las que llega en pleno juego. No has tenido artifacts?

Esa imagen que pusiste con un aviso, no es problema en sí.

http://www.cpuid.com/hwmonitor.php

Nu entendi la definicion de artifact en wiki :P
Supongo que la temperatura no es el problema, ni bien se reinicio ayer ( la exigi, le meti 1280*1024 en very high ) me fije en el ccc y figuraban 57 grados, no creo que el problema venga por ahi. Algo que me llamo la atencion es que estuviera en 57 grados y el cooler no hacia mas ruido que en idle, tenia el overdrive activado SIN tocar los clocks y con el cooler para que se regule automaticamente ( o sea, la opcion que dice de usarlo en manual desactivada ).

El juego no crashea/se cuelga/loop de sonido y listo, se minimiza y aparece una ventana del vpu recover diciendo que el procesador grafico se reinicio, capas eso ayude ya que no lo dije en el principio del post.
La placa fuera de juegos no presenta ni 1 drama, vi videos por ej y nunca jodio.

Sigo rezando que no sea un problema del hard, no tengo ganas de irme a laburar con la placa para despues ir a ver si fabian me la cambia.

Gracias, espero que algun le pegue justo en la tecla y de con la solucion. Esta sem de todas formas paso a w7 que lo iba a hacer ni bien la arme pero no consegui el dvd.

EDIT: Dejo screen del error, puse el bench del gpu del crysis ( sin ningun parche, no pude bajar el 1.21 ) y me llamo la atencion que recien a la 4 vuelta del island aparecio. Estaba como ya dije, 1280*1024 en high. Esta vez, puse en manual el cooler de la vga y lo puse a 60%.

Extreme Level

boo2

no te importa

entradas: 2932

14:16 08/11/2009

28

mira la gente que sabe aca en el foro milagros no hace a la distancia..estan tratando de ayudarte pero vos decis que por cuestiones de que tu viejo se enoja y que no quere desarmar mas nada no queres probar las posibles soluciones que te dan ya es medio dificil que te puedan encontrarte una solucion…trata de probar lo que te dicen por mas que a tu viejo le caliente….otra cosa si queres ver si tiene problemas de artifacts bajate el "ATI TOOLS" y pasale en scan de artifacs a ver que pasa….dejalo min 30 minutos a ver si te aparecen….descargar ati tools

Midle End Level

thekiller_11

entradas: 104

16:04 08/11/2009

29

Mira mi recomendacion es la siguiente:
yo ya vi varios casos de q hayan cuelgues en los juegos con seven y luego se recuperen y hay veces q ni siquiera eso…entre ellos me incluyo, engo ese mismo problema pero teniendo una 8600gt…q antes de averme pasado de so no tenia ningun problema.
t recomiendo q lo pruebes en windows xp sp3 y veas si el problema se soluciona

Extreme Level

Huemulito

QUE CARAJO TE IMPORTA FEO

entradas: 1737

19:04 08/11/2009

30

Facil man cuando tu viejo se va si tanto problema tiene te fijas igual mandala a rma y te ahorras tanto problema