Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

4850 en coma

No hay Etiquetas
Entrada
High End Level

Divilish

entradas: 951

01:23 12/05/2010

1

les cuento un cuentito
cansado del ruido de mi 4850 reference (el cooler era practicamente una locura de ruido y no enfriaba nada) e inspirado por la obra de Dr Vodka (desde ya agradezco la ayuda que me dio por PM) se me ocurrio armarle un modding casero para aminorar contaminacion sonora, no tener que andar con el riva tuner cambiando valores, poder usar la VGA en linux y depaso ver si le podia bajar unos grados para darle mas tiempo de vida y capaz un voltmod…
hasta lo del linux llegue, las temps si bien bajaron no fue lo suficiente como para darle mucha mas rosca que 710Mhz en v Stock (85° full).

use el disipador del e8400 un cooler de re mierda (ahora van a entender porque) de 80mm de esos que salen 7 pesos, pasta termica STARS y unos ramsinks pedidos de hong kong de aluminio (ni siquiera termine de ponerlos)

hasta ahi la crotada iba bien, bastante feliz por no tener un kohinor en vez de una pc…

un dia jugando se me pone la pantalla negra, cosa que no era muy normal, miro el gabinete y veo el cooler de la vga parado (el molex de feo que era paro de hacer contacto) no le di importancia, reinicie el equipo y listo (aaaalguuunas veces me habia pasado ya que adquiri la placa ni bien salio y mas de una vez me habia levantado muchisimos grados y siempre revivio)
al reiniciarlo la placa no ,no tiraba señal de video (si arranca el windows y todo normal) y mirandola bien veo la ****ing lucesita roja

gugleando me fijo que es el led de overheat o exceso de temperatura

la placa nunca mas arranco…

tengo mis dudas sobre si un flasheo de bios podria llegar a revivirla ya que pienso que es una falla a ese nivel y no a nivel fisico… en mi pc no puedo probar ya que no tengo VGA integrada ni poseo 2 pci E como para poder tener señal desde una placa (old 8500GT) y darle rosca al bios de la 4850


"…its number is Six Hundred and Sixty Six."

Hardcore Extreme Level

makecba

entradas: 4372

01:49 12/05/2010

2

Destruila, como dice tu avatar
Ese cooler es una mier, preferible era dejarla con el stock. No creo que el flasheo de firm haga algo.

High End Level

Divilish

entradas: 951

01:57 12/05/2010

3

no xD a pesar de que no me haya dejado conforme fueron 180 dolares en su momento (y no se si mas) si se muere la dejo en exhibicion, asi generaciones futuras saben que no hacer con las VGAs


"…its number is Six Hundred and Sixty Six."

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

08:34 12/05/2010

4

Bueno aca tamos de vuelta, yo tenía el mismo problema con la ****ingg temp de la 3850, ya se que la tuya es mas nueva pero el cooler es el mismo, lo que hice me baje el Atiwinflash y busque una guia que hay en techpowerup bien explicada y puse el ventilador de forma correcta y ya no me era un koinor la vga, tambien depende en que gabinete la tenes, yo a la mia la tengo en 730 clock y 1000 las memos asi levanta 72° max en el gabo vtb master.
Si lei por ahi que si le sacas el plastico rojo y la dejas pelada con un fan que le tire baja muchisimo mas las temp, eso lo voy a probar dentro de poco que cambio la pasta termica.
Link del tutorial, si tenes alguna duda pregunta como hacerlo, yo no toque ningun valor de clock me maneje con el CCC.

Saludos

High End Level

Divilish

entradas: 951

10:50 12/05/2010

5

gracias fede, voy a probar cuando consiga otro mother aver que onda.
con respecto a lo del plastico rojo es verdad… para lo unico que sirve es para enbolsar el calor, yo le puse un fan en vez del plastico pero igualmente la diferencia no era atroz… si de 3 grados. mi gabinete es horizontal y abierto asi que todos los componentes es como si estubieran al aire libre.


"…its number is Six Hundred and Sixty Six."

Moderador

hikaru85

Capital Federal

entradas: 9578

10:56 12/05/2010

6

buscate una plaquita PCI de 4/8 mb para levantar asi podes flashear

High End Level

gonks

entradas: 818

10:58 12/05/2010

7

esta la salida de cocinarla si es que la tenes hecha un ladrillito… yo todavia no me anime, ni tengo horno como para hacerlo XD

http://hardforum.com/showthread.php?t=1421792

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

10:58 12/05/2010

8
Cita Iniciado por hikaru85
Ver Mensaje
buscate una plaquita PCI de 4/8 mb para levantar asi podes flashear

Si pero el problema es que la P5k SE no trae video integrado y por eso necesitas algun mother con pci y video integrado por mas choto que sea, o te entendi mal sino?
Saludos

High End Level

Divilish

entradas: 951

11:07 12/05/2010

9

La del horno por ahora paso xD

creo que a lo que se referia hikaru es una placa PCI normal de las viejitas


"…its number is Six Hundred and Sixty Six."

High End Level

agustin9200

General Villegas

entradas: 721

11:14 12/05/2010

10
Cita Iniciado por gonks
Ver Mensaje
esta la salida de cocinarla si es que la tenes hecha un ladrillito… yo todavia no me anime, ni tengo horno como para hacerlo XD

http://hardforum.com/showthread.php?t=1421792

Lo mismo hicieron en taringa con una 9800gt/8800, no me acuerdo bien que tiraba aircraft, la metio en el horno la armo y salio andando.

ACA lo encontre-
http://www.taringa.net/posts/videos/…900-pesos.html

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

11:31 12/05/2010

11
Cita Iniciado por Divilish
Ver Mensaje
La del horno por ahora paso xD

creo que a lo que se referia hikaru es una placa PCI normal de las viejitas

Sip tenes razon, vi pci y pense pci-e, esto pasa por estar en el laburo y a leer a los palos.
Buscate alguien que tenga alguna 5200 o 6200 o similar.

Saludos

High End Level

Divilish

entradas: 951

11:40 12/05/2010

12

si voya tener que pedir prestada, busque por mercado libre porque pense que una placa de 8mb no me la iban a cobrar mas de 30 pesos y casi me caigo de culo cuando la mas barata salia 100


"…its number is Six Hundred and Sixty Six."

Extreme Level

BlackestDay

entradas: 1145

12:35 12/05/2010

13

Yo tengo una pci de 1MB! al menos tira 800x600 que lo que importa es prender el monitor jaja.

Ahh para eso era el led ese? yo siempre me pregunte para que era … mepa que la vga se fue con las demas 4850 reference .

High End Level

Divilish

entradas: 951

12:54 12/05/2010

14

lastima que vivimos lejisimos sino te la pedia xD

la placa posee 2 ledes:

HD4850 LEDs

D1601 – Over temp protection enabled

D1602 – EXT 12V fault

ambos para diagnosticar problemas

el 1601 es el que me prende a mi

el 1602 me prenderia si la fuente no tira los 12v respectivos


"…its number is Six Hundred and Sixty Six."

High End Level

Divilish

entradas: 951

15:13 29/05/2010

15

consegui una placa de video pci!!

alguien me puede pasar el bios de una 4850 reference? en lo posible que este todo default o que avise si hay algun oc asi lo modifico


"…its number is Six Hundred and Sixty Six."

Hardcore Extreme Level

alesio_sps

entradas: 3452

15:17 29/05/2010

16
High End Level

Divilish

entradas: 951

16:21 29/05/2010

17

gracias alesio, ahi lo baje estaba por flashear y no me reconoce la placa de video para nada ni en DOS…. ya no se que hacer
mepa que AL HORNO, otra solucion no se me ocurre… no se porque no vienen con jumper clear cmos las placas de video


"…its number is Six Hundred and Sixty Six."

Hardcore Extreme Level

alesio_sps

entradas: 3452

16:27 29/05/2010

18

Probaste con ATI winflash?

High End Level

Divilish

entradas: 951

16:36 29/05/2010

19

me baje 2 versiones y no me andubieron ninguna de las 2, las abro y me dejan el micro en 50% y no abren nunca (en xp sp2)

EDIT: acabo de probar en el 7 64bit y tampoco me anda… no se que onda


"…its number is Six Hundred and Sixty Six."

High End Level

Divilish

entradas: 951

00:27 26/06/2010

20

Intento de horneada(15 min): Fallido

una de dos… o se cago el bios o se cago el termometro. (no se puede "jumpear" y el termometro es imposible de cambiar)

de cualquiera de las 2 formas un aplauso para ati


"…its number is Six Hundred and Sixty Six."

Extreme Level

Kenta

entradas: 1771

00:56 26/06/2010

21

Buenas Divilish, para que te funciones ATI winflash, abrí el símbolo de sistema y ejecutá desde ahí, por lo menos amí me arrancó de esa manera. Todavía estoy en veremos en flashear una VGA, pero por lo menos dándole vueltas al asunto pude abrir el ATI winflash.

Chango sos el único que veo que reniega tanto con ATI, tal vez si se te hubiera muerto una Nvidia tu postura no sería tan negativa.

Un saludo.

High End Level

Divilish

entradas: 951

22:00 27/06/2010

22

Kenta me fije bien y la placa no me la toma ni el administrador de dispositivos. y mi desprecio por ati es por algo mucho mas profundo que una simple quemada, esta fue la gota que colmo el vaso nomas xD

intente hacer un flasheo manual de bios con un alambre puenteando todas las patitas del que creo que es el bios.
entre chispaso y chispaso revivio (en parte)…. pero murio denuevo…. luego de muchos mas chispasos entro en corto y no puedo iniciar la pc con la VGA conectada…

Ahora si la mate… Ahorrando para una nueva VGA

Gracias a todos los que me ayudaron


"…its number is Six Hundred and Sixty Six."

Hardcore Extreme Level

kglacius

entradas: 10191

22:08 27/06/2010

23

jajajjajajajajajajaja

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

22:10 27/06/2010

24

Jaja le metiste manos de todos lados y la mataste

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H