Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

¿Bios POV GeForce 7300gt 512mb AGP donde encontrar?

No hay Etiquetas
Entrada
Nuevo miembro

maxiscity

entradas: 5

12:20 04/08/2008

1

Resulta que le hice un flasheo a la tarjeta que describo arriba y cuando los estaba haciendo hubo un apagón de luz. Entonces empezé a buscar una bios para la tarjeta pero no lo he encontrado. Ya he visitado algunas paginas donde hay bios y también he contactado con POV, pero dicen que no me la pueden enviar.

Así que si alguien sabe donde la puedo encontrar, por favor que me ayude.

Midle End Level

71k170

entradas: 267

12:26 04/08/2008

2
[SIGPIC]ututo[/SIGPIC]
Nuevo miembro

maxiscity

entradas: 5

12:34 04/08/2008

3

Lo siento pero esa ya la he probado y no me funca

Nuevo miembro

Mochona

entradas: 44

13:11 04/08/2008

4

no hiciste el backup antes de comenzar el flasheo?…
techpowerup! y anda probando… a ver cual le queda OK (mucho mas no queda por hacer)

[EDIT] Salvo que le mandes un e-mail a la gente de POV para que te pasen el rom de la BIOS

Nuevo miembro

maxiscity

entradas: 5

14:59 04/08/2008

5

Pues ya me baje la bios de la pagina que me distes mochona, pero al bajarlo me da un archivo .bin y el nvflash no lo acepta.

Nuevo miembro

Mochona

entradas: 44

15:05 04/08/2008

6

me mataste maxiscity.. tendrías que ver de convertir el .bin en el formato que coma el nvflash… con algún EDITOR DE BIOS (tipo abrir el .bin, sin tocar nada "guardar como" y sacarlo en algún formato que nvflash acepte)

Midle End Level

shadow2007

entradas: 162

16:32 04/08/2008

7

Hola
Proba con este http://www.techpowerup.com/vgabios/5…12.070704.html
y usa el nuevo nvflash http://www.techpowerup.com/downloads…lash_5.67.html proba y conta como te fue.


[SIGPIC][/SIGPIC]
Nuevo miembro

maxiscity

entradas: 5

18:11 04/08/2008

8

Pues al final pude solucionarlo gracias al editor de bios nibitor que me permitio pasar el archivo .bin a .rom

Muchas gracias a todos por intentar ayudarme

Nuevo miembro

Mochona

entradas: 44

21:38 04/08/2008

9

osea no estaba errado. ajajajaja
me alegro que te haya servido, y ya sabes para la próxima ANTES DE FLASHEAR PRIMERO HACE UN BACKUP

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

22:10 04/08/2008

10

chau user, este user no aparece mas hasta q tenga otro problema. ¬¬

pd: sin animo de ofender.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

71k170

entradas: 267

00:28 05/08/2008

11
Cita Iniciado por Willy888
Ver Mensaje
chau user, este user no aparece mas hasta q tenga otro problema. ¬¬

pd: sin animo de ofender.

Ahá, podria haber avisado si lo soluciono o no…..

No quedo muy claro si pudo, o yo no le comprendi!!!

sl2

[SIGPIC]ututo[/SIGPIC]