Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

—- Problema MSI 7900gt , cooler o fuente, —–

No hay Etiquetas
Entrada
Nuevo miembro

alejandrozn

entradas: 40

20:07 01/12/2007

1

Bueno acabo de adquirir una msi 7900gt, la roja.
Conecte la placa, ni bien prendio, la pantalla del bios, tiro 3 o 4 puntitos de colores, no me gusto nada eso, inicie windows normal, instale los drivers reinicie, en pantalla negra siguen apareciendo esos puntitos.
Probando juegos me di cuenta que la placa esta levanatando demasiada temperatura, cuando se me habia colgado entonces la apague, le pegue una limpieza al cooler.
Y todavia no la volvi a prender.

TEngo una fuente vitsuba de 450w , que tira 18A en la linea de 12V
Es la fuente que no la tira? se queda corta.
Ahora cuando la prendi por 2da vez me di cuenta que el cooler tira para girar pero no arranca
no se si sera pq le falta corriente o pq el cooler esta jodido.
Y la ultima es que al final no se si el cooler funciono en todo momento es una duda que me surge ahora.

Que me aconsejan pruebo con otra fuente? lo de los puntos no es cuando esta cagada la placa?
Gracias

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

21:16 01/12/2007

2

Estas cortisimo con esa fuente no pruebes de nuevo porke…. proba con otra fuente una powercooler de 500, estoy segurisimo que es la fuente.Saludos

High End Level

Fede

entradas: 646

22:02 02/12/2007

3

No creo q sea la fuente, eso suena como vos lo dijiste a temperatura o placa jodida.

Además la VTB de 450w se tiene q bancar esa placa, yo tengo esa fuente con una 7900GS, un amigo también con la misma placa, y otro amigo la tiene con una 7950GT, y ninguno de los 3 tenemos problemas o cuelgues, para nada…

Si la fuente se quedara corta por ahí ni siquiera arrancaría, o se te colgaría, pero q aparezcan artifacts no creo q tenga nada q ver con la fuente…

Extreme Level

Ripp

entradas: 2301

22:08 02/12/2007

4

Pero decinos la temp de la VGA… me suena muy raro eso, por k no instalas algun juego para probar che y despues nos contas si tira artifacts ? salu2!

Nuevo miembro

alejandrozn

entradas: 40

02:59 03/12/2007

5

Bueno estuve acomodando un poco la pc, le conecte el cooler trasero, el superior, y el lateral.
A la placa le cambie el cooler le puse otro generico tipo vga comun, en lugar del de msi pq estaba lento y sin fuerza.
Encima de ese, le puse un powercooler con cinta doble fas, y cerraba justo arriba del otro cooler pq mucha confianza no lo tenia.
La arme toda, y bueno la placa, bajo de temperatura esta en 46 grados, ahora actualmente.

Otra cosa, saque un modulo de memoria de 1gb que era diferente velocidad (533) al que tenia (800), y deje solo uno. Aunque no lo crean el mother me las tomaba en dual channel, sera pq eran las misma marca y la de 800 al ponerse a la par de la otra era iguales por asi decirlo.

Con sacar la memoria, la maquina nose colgo mas, aparentemente era eso y me parece que tambien unpoco la temperatura tenia que ver.

Ahora jugando llega a los 60 y un poco mas.

Lo que si solo con el call of duty 4, se me colgo un par de veces, y una me tiro pantalla azul con error en el archivo nv4no seuqe mas.dll creo.

Los 3 puntos de colores en la pantalla inicial del bios siguen saliendo. son chicos ni se ven casi., despues de eso todo perfecto.

Que cooler me recomiendan para la placa, las temperaturas que anda ahora estan bien, sino le dejo ese que le agregue.