Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Se reinicia la pc desde que tengo nuevo monitor(?)

No hay Etiquetas
Entrada
Midle End Level

LeoR1

entradas: 210

00:47 27/09/2008

1

Hola gente, anoche me compre un 2253nw y le estoy dando con todo, lo probe en todos los juegos y algo raro esta pasando.
Casi todos los juegos que estoy jugando se me cuelgan con la tipica ventana de error que no recuerdo que dice pero es la que tiene la tecla de "enviar" y "ver detalles(?)" del error.
Crysis, Grid, Spore y algunos otros me tiran el error y sigo en Windows, y otros hacen que se reinicie la pc o como me paso recien en el warcraft que mientras jugaba una partida online se me pone la pantalla negra y dejo de escuchar el fan de la placa (que ruido que hace XD), a lo que al segundo prende el fan y vuelve la imagen, eso me lo hizo una vez, a los 3 minutos se reinicio la pc.
Tambien se me reinicio la pc descargando un trailer hd de apple, mientras descargaba algunas cosas y usaba el msn.

No se, puede que sea el monitor el que hace el despelote?
Que podra ser?

Uso la resolucion nativa para todos los juegos, menos el wow que apenas llega a 1200 por no se cuanto. Y el CS en la maxima para WS pero este no me tiro error nunca.

Saludos y gracias por las respuestas

Hardcore Extreme Level

savedrage

entradas: 17862

02:03 27/09/2008

2

Estas usando resolucion nativa, bueno, controla las temps de la VGA, apuesto a que anda por ahi el problema. Activva la opción de VPU desde el CCC. Hiciste el fix para esas placas, para bajar la temp?
El CS no tira error, porque es una papa para era vga…

Midle End Level

LeoR1

entradas: 210

02:05 27/09/2008

3

gracias por responder.
La temperatura no llega a los 60º, tiene el fix.
Me da pensar que la placa tiene algo que al ser forzada se cae, la verdad no se, por eso pregunto

Hardcore Extreme Level

savedrage

entradas: 17862

02:08 27/09/2008

4

Te pasa en todas las resoluciones? Pone todo en low, 800x600, y proba (que castigo no? jajaja)

Midle End Level

LeoR1

entradas: 210

02:53 27/09/2008

5

800 x 600 . Voy a probar

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

11:26 27/09/2008

6

Igual, hay q admitir q es bastante malo el sistema de VPU recover..
porque a mi a veces me reinicia la placa de la nada.
:S

[SIGPIC][/SIGPIC]

Midle End Level

LeoR1

entradas: 210

04:44 28/09/2008

7

Bueno… los problemas cambiaron, no llegue a poder probar en 800 x 600 que me paso esto.

Esta noche llego de un asado y mi jermu dejo la pc prendida, me cente para jugar al Counter Strike y me sale este cartel:

The specified video mode is no suported
The game will now run in softwar mode

Osea que no me toma mas el openGl (cosa que use hoy a la tarde) y me lo pasa a software, intente cambiarlo pero es imposible.
Buscando info de esto me encuentro que a muchas personas les pasa luego de reinstalar el XP, pero yo no hice eso.
Mientras buscaba esta info me doy cuenta que el Rocket Dock del Vista Inspirant 2 no se inmuta para nada.
Pruebo de meterme al Crysis y tira a arrancar y se sale el juego.
Reinicio la pc y todo sigue igual, menos el Crysis que si funcionaba ahora.
Pruebo el CS y lo mismo de antes, pruebo el Alone In The Dark (que es la primera vez que entro desde que tengo el monitor) y me dice que reconoce la nueva resolucion, pero se ve feo a lo que me voy a opciones/pantalla y ahi me tira este error

se me cuelga la pc luego del error y reinicio

Ya reiniciada la barra Rocket Dock vuelve a funcionar y pense que todo se habia arreglado pero no

El CS sigue igual y el Alone In The Dark tambien.

Sobre el OpenGl lei que es por los divers, todos dicen actualiza los driver y todos arreglan el problema asi, pero porque me pasa esto ahora? yo no reinstale windows ni nada por el estilo.

A ver si me pueden ayudar ahora chicos

Saludos y gracias por tomarse el tiempo para leer y ayudarme

Leandro

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

13:27 28/09/2008

8

que el moni traiga conflictos y de ese tipo es bastante raro e improbable, lo que deberias hacer es pegarle una formateada e instalar todo desde 0 en limpio y probar que onda.

Midle End Level

LeoR1

entradas: 210

18:51 28/09/2008

9

lo que deberias hacer es pegarle una formateada e instalar todo desde 0 en limpio y probar que onda

Pucha hace tan poquito que tengo la maquina y con tantas cositas dentro , me mata tener que formatear.

Hoy probe meter los drivers nuevos de Ati pero sigue todo igual, hasta me tiro un error al instalarlos, justito al final

Me olvidaba, instale el Vista Inspirant 2 maso un dia antes del despelote, pudo haber sido este programita?
A ver si alguien me tira una idea de que pudo pasar y como solucionarlo sin formatear.

En 800 x 600 me tira igual de los juegos.

PD: creo que al final este post no iba aca, si alguien lo quiere mover…..

Saludos y gracias

Leandro

Hardcore Extreme Level

mariahxxx

entradas: 3560

19:28 28/09/2008

10

saca el vista inspirat por las dudas y proba haber si anda bien, la verdad rarisimo lo que te pasa

Midle End Level

LeoR1

entradas: 210

21:23 28/09/2008

11

Ya lo saque y nada.

Hay alguna forma de poder controlar el OpenGl? ya que esto es lo que aparentemente no funciona.

Saludos

Leandro