Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

SAMSUNG 940NW + lluvia

No hay Etiquetas
Entrada
Extreme Level

ioni

entradas: 1406

13:53 01/07/2007

1

Bueno, el problema es ese, tengo mi samsung 940NW y usandolo en mi pc se ve una lluvia, como la que se ve a veces en la tele, esto me molesta segun que tan cerca este del monitor.
Para descartar problemas del monitor lo probe en la pc de mi hermano y andaba perfecto. Para video el tiene una Geforce 6100 integrada en su mother asus, yo tengo una Sentey ATI 9700pro.
Otra cosa para decir es que desde que prendo la pc, es como que se salen un poco de la pantalla las letras en el booteo, en la pc de mi hermano no.
No se si puede ser por los drivers que tenga de la placa de video, en este momento estoy con los catalyst 7.4, capaz me conviene alguna version anterior.
A ver si alguien sabe como puedo arreglarlo
Desde ya gracias

[SIGPIC][/SIGPIC]
Extreme Level

Aiyoros

entradas: 2811

15:00 01/07/2007

2

Sentey……………..

de todas formas, el monitor lo estas usando con la coneccion VGA o la DVI? (no se si tiene DVI)

si es VGA, capas el cable esta pasando por lugares con muchisima interferencia (cables electricos, etc) y por eso se ve asi de mal. Trata de despejar el camino del cable VGA, de otros cables

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

ioni

entradas: 1406

15:04 01/07/2007

3

La Sentey la compre sin saber lo que era, pero igual mucho no me puedo quejar, no funciona tan mal como todos dicen :P

La coneccion es VGA, el monitor no tiene DVI, y el cable no esta enredado ni nada, es mas, como lleve el monitor a la pc de mi hermano para probarlo, el cable pasa por arriba de todos los otros cables.

Acabo de desinstalar los drivers de la placa de video y seguia igual, puede ser por la basura de mother que tengo?

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

15:36 01/07/2007

4

La geforce integrada al mother tiene el conector de video puesto directamente (como los demás puertos). En cambio, creo que en tu placa de video sale a través de un cable desde la placa de video hasta el conector, o no? Fijate ahí. Comprobá que ese cable no esté dañado ni flojo.

Si eso no funciona, prendé cpu y monitor solamente, desconectá todo lo demás que tengas en tu casa (heladera, televisor, otras maquinas) y fijate si se va el efecto. Después andá prendiendo de a uno a ver si empieza. Por lo general este tipo de cosas suelen ser culpa de estabilizadores, si tenés uno tratá de ponerlo lo más lejos de la pc posible.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

15:48 01/07/2007

5

Me estuve fijando pero no encontre ningun cable, capaz te entendi mal, pero no se.

Por lo del estabilizador, no tengo y no tenia pensado comprar hasta que actualice la maquina, tengo el monitor conectado directamente a 220 y el cpu esta conectado a una zapatilla que tiene solo conectado eso pero a veces se conecta una estufa electrica.

Lo de que apenas prendo la pc es como que se me va de ancho es por el mother? en la pc de mi hermano eso no me paso

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

16:28 01/07/2007

6

Cuando arranca la PC, el mother muestra la información en un modo gráfico distinto al que usas con windows, por lo general 640x480 o 640x400 (esto lo hace para ser compatible con cualquier monitor). Si vos tenés los seteos para la resolución que usás habitualmente, es lógico que en otros modos lo veas incorrecto. No te preocupes por eso.

En cuanto a la interferencia, fijate si podés probar sacando tu placa de video Ati y usando la onboard (que si mal no recuerdo es alguna clase de S3 en mothers via). Fijate, donde están conectados el teclado y el mouse, hay un conector para monitor? Conectá el monitor ahí y comprobá si sigue la interferencia.

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

16:34 01/07/2007

7

De la mother hay salida para el monitor como decis justo abajo de los conectores para teclado y mouse, sacaria la placa de video, pero nunca arme una pc y no se como se hace, siempre quise hacerlo pero tengo miedo de romper mi pc.
Lo unico que me anime a tocar fue cambiar una lectora de cd por una grabadora de dvd.

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

19:49 01/07/2007

8
Cita Iniciado por ioni
Ver Mensaje
De la mother hay salida para el monitor como decis justo abajo de los conectores para teclado y mouse, sacaria la placa de video, pero nunca arme una pc y no se como se hace, siempre quise hacerlo pero tengo miedo de romper mi pc.
Lo unico que me anime a tocar fue cambiar una lectora de cd por una grabadora de dvd.

Bien, saca el cable del monitor de la placa de video y conectalo al otro conector, el que esta cerca del de teclado y mouse.

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

20:04 01/07/2007

9

Lo acabo de hacer, pero parece como si no reconociera el monitor, prendo la cpu con el monitor enchufado directamente al mother, prendo el monitor y nada, empieza a titilar la luz de encendido del monitor pero no me muestra nada

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

20:12 01/07/2007

10

Me imaginaba que iba a pasar eso…

Explicacion: Vos cuando tenes un mother con video integrado y le agregas una placa de video externa (en tu caso, la Sentey), tenes que setear una opcion en el BIOS que le indica a la maquina que placa va a usar primero en el boot.

El nombre varia, pero las opciones generalmente son

AGP->IGP

o algo parecido. Eso le dice a la maquina que vaya al slot AGP y busque una placa de video, si la encuentra que muestre la imagen por ahi, y si no que vaya a la onboard.

Si queres imagen por la placa onboard tenes dos caminos:

1) Sacar la placa de video. Entonces, el bios va a ir a buscar la placa al AGP, no la va a encontrar y va a bootear con la onboard.
2) Meterte al bios y decirle a la maquina que arranque primero con la onboard.

En ambos casos, si sale todo bien cuando arranques windows te va a pedir los drivers de la placa de video onboard, tenelos a mano.

Fijate que opcion te conviene mas

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

18:34 05/07/2007

11

Perdon por la tardanza, pero no me llego el mail y no me habia dado cuenta que me contestaste.
Todo esto seria para ver si el problema es de la placa de video no?

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

19:41 05/07/2007

12

Si, perdoname pero no le tengo mucha fe a la Sentey

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

20:01 05/07/2007

13

Yo tampoco le tengo fe, aunque me parece muy raro que pase esto, el finde con tiempo voy a limpiar la cpu, tratar de limpiar si se ensucio el conector de la Sentey aunque no creo y esas cosas.
Poniendole unos drivers Omega se puede llegar a arreglar o no hay chance? cuando desisntale los catalyst, estando sin drivers seguia la lluvia.

Una cosa que me acaba de venir a la cabeza, puede tener algo que ver que tenga instalado el Windows uE? Si ese fuera el problema tengo para instalar un Windows que me dieron en el colegio con serial original.

Y otra cosa que se me ocurrio es que capaz es por estar usando la salida vga de la placa, que pasaria si lo pongo en la salida dvi de la placa con un adaptador? Podria ver si algun amigo tiene uno de estos adaptadores y ver si funciona.

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

jose_073

entradas: 4258

23:46 05/07/2007

14

Si te lo permite, dale.

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

Psy

La Plata

entradas: 1863

09:07 06/07/2007

15

Lástima que no tenes una foto para ver que tan seria es esa interferencia que comentás, porque estos LCD tienen un sistema de simulación de colores que en determinadas circunstancias puede producir un efecto de "lluvia" muy leve, dependiendo los seteos de brillo. En tucaso no creo que sea así, porque según lo que comentás parece que el efecto fuera bien visible, pero es para tenerlo en cuenta.

Extreme Level

ioni

entradas: 1406

17:16 06/07/2007

16

La mejor camara que tengo es la del celular, por eso no subi ninguna foto ni video.
La lluvia es visible dependiendo de la distancia que haya al monitor, pero siempre se nota, mas en colores oscuros.
Ahora estoy con un adaptador dvi-vga de un amigo y este efecto parece haberse ido, pero en vez de ese ahora parece haber un problema en la frecuencia del monitor, en el uso normal es practicamente imposible de notar, pero cuando abro un juego se ve como el barrido de un CRT o algo asi :S.

[SIGPIC][/SIGPIC]
Midle End Level

mauro1612

entradas: 137

23:52 08/07/2007

17

si placa tiene salida DVI proba usando el adaptador DVI-VGA, a mi me paso lo mismo con una placa ECS, pero con una MSI no pasaba

M.A.B.

Hardcore Extreme Level

jose_073

entradas: 4258

00:17 09/07/2007

18

Si anda con el adaptador, devolveselo a tu amigo, comprate uno y listo.

Lo del barrido, puede ser la placa de video que no esté tirando suficientes FPS por que le subiste la resolución?

Saludos (y largá esa sentey por el bien de tu salud!)

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Extreme Level

ioni

entradas: 1406

09:01 09/07/2007

19
Cita Iniciado por jose_073
Ver Mensaje
Si anda con el adaptador, devolveselo a tu amigo, comprate uno y listo.

Lo del barrido, puede ser la placa de video que no esté tirando suficientes FPS por que le subiste la resolución?

Saludos (y largá esa sentey por el bien de tu salud!)

La resolucion no se la subi, siempre le deje la nativa.
Largaria la sentey y tengo ganas de comprarme una pc nueva, pero estoy pensando seriamente si vale la pena pagar tanto por una pc (no digo que no lo haria, pero si me armo una me armo con todo y para esto quiero esperar que se pula el dx10 para ver que tan bien funciona una 8800).

[SIGPIC][/SIGPIC]