Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Samsung 2370h + Encore ENXTV-X2 = Buuuuuu!

No hay Etiquetas
Entrada
Nuevo miembro

pablo82

entradas: 25

19:36 08/10/2010

1

Acabo de conectar una Encore ENXTV-X2 a mi 2370h (cosa que me resignaba a hacer porque me obligaba a conectarme si o si por vga) y aun sin llegar a prender la sintonizadora ya me dieron ganas de estrolarla contra la pared:

Fantasmas.

Con la sintonizadora conectada pero apagada tengo fantasmas en la imagen.

A alguien le pasó? Asumo que esta fallada la sinto, es un problema de compatibilidad de las resoluciones, o, simplemente, es una bosta de u$d 60?

Dejando de lado que tengo xp64; una sinto interna me ahorraria el problema?

Gracias.

Pablo.

Hardcore Extreme Level

savedrage

entradas: 17862

19:56 08/10/2010

2

¿XP 64? Antes que todo probaria con otro SO, seven x86/x64 o XP x86. Es muy raro me parece, y mas con una externa. Las internas son mas complicadas, aunque una vez que salen andando van como piña.

Hace unos meses me compre una COMPRO Videomate M1F a 45 dls, la tuve que cambiar por problemas de señal (no me sintonizaba nada), la 2º que me llego anduvo sin dramas, estoy muy conforme.

Moderador

hikaru85

Capital Federal

entradas: 9578

21:31 08/10/2010

3

yo intentarìa con otro S.O antes de tirar la encore al tacho

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

12:20 09/10/2010

4

+1 a lo de savedrage, ni linksys hace drivers para x64 en algunas placas wifi, asi que no contaria con que encore los tuviera bien y funcionara. Yo probaria 7 de 64 y de paso te pasas a un so mejor.

Nuevo miembro

pablo82

entradas: 25

02:37 10/10/2010

5

Debo ser la unica persona que esta contenta con el xp64. No culpo al s.o. del mal funcionamiento de la sinto, lo mencione porque si no soluciono el problema con esta sinto externa, quiza me pase a una interna, y ahi si que me las veria con problemas de drivers.

Pero me estoy adelantando, les comento como viene la cosa un poco mas detalladamente:

-El monitor conectado por vga directo a la pc funciona perfectamente, asi que por el lado drivers esta todo mas que bien.

-El problema es cuando conecto la sintonizadora entre el monitor y la placa de video.

-No lleva drivers ni instalacion. O pifio por mucho, o el s.o. no interviene en nada en este caso.

Supongo que seria problema de compatibilidad entre la sinto y el monitor (resolucion?), una falla en la sinto, o, que la sinto es un producto muy pedorro.

Mis preguntas son:

1-Piensan que es una falla de la sinto, un problema de compatibilidad, o la sinto apesta?

2-Si es un problema de compatibilidad de resoluciones, una sinto interna me solucionaria el asunto?

Gracias por adelantado.

Pablo.

Extreme Level

Rudolf97

entradas: 1544

15:01 10/10/2010

6
Cita Iniciado por pablo82
Ver Mensaje
-El problema es cuando conecto la sintonizadora entre el monitor y la placa de video.

No entiendo. ¿Como tenés conectada la sinto? Esa sinto no necesita pc. Anda sola con un monitor.

Por otro lado ¿tenés en cuenta que tu monitor es full hd y la sinto solo llega a 1680*1050?

¿Tenés en cuenta que la resolución original del cable es pobrísima?

¿A que llamás fantasmas?

Nuevo miembro

pablo82

entradas: 25

22:12 10/10/2010

7

Correctisimo, Rudolf, la sinto no necesita la pc, pero se puede conectar entre el monitor y la placa de video para usar la pc cuando esta apagada la sinto y ver tv al encender la sinto sin tener que conectar o desconectar ningun cable.

Mi problema es cuando NO estoy viendo tv.

Con la sinto conectada entre el monitor y la placa de video pero apagada, tengo, por ejemplo, 5 duplicados del cursor del mouse cada uno un poco mas a la derecha del cursor original que van en degradé. Y lo mismo con ventanas, iconos, etc.

Se que la sinto funcionando se banca hasta 1680*1050 y que mi monitor es 1920*1080, pero asumo que con la sinto en "bypass", o sea, con la sinto conectada entre monitor y placa de video, pero apagada, la señal deberia quedar intacta.

Gracias por contestar.

Pablo.

Midle End Level

gerburnos

entradas: 229

09:00 11/10/2010

8

DEsde mi punto de vista es el cable vga que viene con la sintonizadora, algo similar me pasa con el multiplexor (el aparato que conecta 4 PC a un telcado mouse y monitor), por más que esté conectado una sola PC hay fantasma. En mi caso particular es el cable berreta que genera fantasma, más a altas resoluciones

Extreme Level

leandro537

entradas: 1545

10:53 11/10/2010

9

pablo82, proba sacando la ficha del cable o sea del tv-cable si tenes fantasma es por el mismo cable del tv-cable. Esto de debe por que la sintonizadora no filtra del todo bien,( es normal ) cuando la señal esta dañada por alguna causa externa a la sintonizadora.

Nuevo miembro

pablo82

entradas: 25

17:19 11/10/2010

10

Le tenia mucha fe a su teoria, Leandro. Probé desconectando el cable de tv-cable y los fantasmas seguian ahi. A partir de su teoria se me ocurrió que quiza al tener el monitor y la pc conectados a un estabilizador de tension, y la sinto directo a la pared, se me generaba algun tipo de interferencia. Conecté la sinto tambien al estabilizador y…

Tampoco funcionó.

Lamentablemente, empiezo a pensar que gerburnos dio en la tecla. Si hay una palabra que defina al cable que incluye la sinto para conectar de la placa de video a la sinto es berreta.

Digo lamentablemente, porque del lado de la placa de video el cable es vga, pero del lado de la sinto es un mini DIN de 8 contactos. Existen repuestos de calidad de esto, gerburnos?

Cualquier otra teoria sera bienvenida!

Gracias por contestar.

Pablo.

High End Level

espon

entradas: 503

17:42 11/10/2010

11

yo te tiro un solo dato.. tengo exactamente tu mismo combo y se me ve de 10 es mas quede sorprendido con la calidad asi que estoy muy seguro.. q el problema es tuyo no de la pobre sintonizadora que de por si no es berreta…

proba cambiando s.o
o busca otros drivers
y de ultima fijate si la ficha del cable coaxial no te este haciendo interferencia.
y por ultimo si te pasas a una interna de por si la calidad es peor.

saludos y suerte con tu encore

Midle End Level

gerburnos

entradas: 229

18:30 11/10/2010

12

la verdad que no te se decir, en mi caso eran cables vga comunes los que fallaban. Me imagino que deben existir adaptadores que no se cuanto saldrán, sino si las sinto de la empresa compro tienen igual terminal tratá de conseguir de esa marca que es una de las mejores.

Extreme Level

Rudolf97

entradas: 1544

20:12 11/10/2010

13

¿No probaste la pc directa al monitor en un puerto y la sinto en otro?

PD: Mala calidad de cables/conectores puede derivar tranquilamente en…..cualquier cosa, ahí puede haber un candidato.

Nuevo miembro

pablo82

entradas: 25

21:28 11/10/2010

14

Acabó de pegar un par de manotazos de ahogado:

Probé con el seven, aunque sigo pensando que el s.o. no tiene nada que ver con la sinto externa. Es más, los fantasmas los tengo desde el POST de la BIOS.

Despues desconecté cuanto accesorio tengo conectado al mother (teclado, mouse, cable de red, parlantes…).

Hasta desconecté el telefono inalambrico por si me estaba haciendo interferencia.

Nada resultó.

Gerburnos, gracias por el dato de Compro. Si no soluciono de otra forma, intentare conseguir un cable de esa marca.

Tu dato me sirve mucho, espon, ahora ya sé que no es un problema de compatibilidad de resoluciones. Entre lo que comenté un par de mensajes antes y en este ya veras que descarté todas las teorias que mencionaste. Si se te ocurre otra te lo agradesco.

Rudolf, mientras reconectaba todo se me ocurrió lo que propones. Podria ir del monitor a la placa de video directo por un cable hdmi/dvi (no tengo hdmi en la placa de video) y del monitor a la sinto por vga y selecciono que quiero ver desde el monitor. Pierdo la posibilidad de ver la pc y la tv al mismo tiempo con el picture in picture, pero es una buen opcion si todo lo demas falla.

La unica teoria que me queda dando vueltas es que la que genera interferencia es la fuente de mi gabinete (es la que vino con el gabinete, un kit barato marca "Maxima&quotwink. Voy a probar con otra pc para confirmar.

Mientras, cualquier otro dato sera bienvenido.

Gracias por contestar.

Pablo.

Midle End Level

gerburnos

entradas: 229

23:02 11/10/2010

15

Hola, seguí chusmeando y vi que hay varias marcas que usan el mismo conector, de la compro que vi usa un vga común pero seguro todas las marcas B copiaron a una A. Una lastima de Encore porque siempre me gustaron sus productos

High End Level

espon

entradas: 503

13:14 12/10/2010

16
Cita Iniciado por gerburnos
Ver Mensaje
Hola, seguí chusmeando y vi que hay varias marcas que usan el mismo conector, de la compro que vi usa un vga común pero seguro todas las marcas B copiaron a una A. Una lastima de Encore porque siempre me gustaron sus productos

eh??? explícate mejor

Midle End Level

gerburnos

entradas: 229

15:14 12/10/2010

17

Vi que todas las caputradoras externas kworld, encore, otras marcas como noganet y algunas avermedia y compro usan ese conector ciruclar en vez del clasico vga y me juego la vida que Compro o Avermedia inventaron el conector y las otras los copiaron pero mas barato y por eso le sale fantasma. Lo otro que dije es que tenia a encore como "marca baratita pero que no hace berretadas" y parece ser que este no es el caso

Nuevo miembro

pablo82

entradas: 25

16:26 16/10/2010

18

Novedades.

Pero primero, gerburnos, me alegra saber que varias marcas con mejor reputacion usan el mismo cable. Aun asi, al menos en ML no ví ninguno publicado.

Ahora si:

Acabo de probar el monitor con la sinto en otra PC…

Ningun fantasma!

Me juego que la culpable es la fuente de mi pc asi que posteé esto:

http://www.maximonet.com/foro/thread…94#post1321494

Si tengo razon quiza un cable decente (con filtro contra interferencia) me ocultaria el problema que genera la fuente.

Mientras, hasta que confirme lo de la fuente, cualquier otra teoria sera bienvenida.

Gracias por adelantado!

Pablo.

Nuevo miembro

pablo82

entradas: 25

01:47 04/11/2010

19

No era la fuente!

Acabo de probar la sintonizadora con mi nueva Coolermaster 500w extreme plus y los fantasmas siguen ahi.

No son los drivers, no es la conexion por vga, no es el s.o., no es interferencia de la señal del cable…

Y lo peor de todo, que haciendo la misma conexion con otra pc funciona perfectamente, asi que tambien queda descartado que el causante sea el cable sin filtros que trae la sinto.

Alguna idea?

Gracias por adelantado!

Pablo.

Midle End Level

variosforos

caba

entradas: 116

11:16 04/11/2010

20

es la capturada para mi, la mia se ve como el culo y esta puesta directa al monitor sin pc de por medio la 1920 1080 es kworld

una mierda se ve muuuy mal

por eso ahora me quedo con el moni y vendo el samsung de 22 mio vga