Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Samsung 206NW muriendo ?? AYUDA !!

No hay Etiquetas
Entrada
Extreme Level

Actuario

entradas: 1617

12:52 21/01/2009

1

Les comento la lamentable situación que estoy viviendo.
Hace 2 años que compré un Samsung 206nw y hasta el momento estaba muy feliz.

Hace un tiempo que comenzó a volverse loco el brillo, como que de repente cada tanto y aleatoriamente se subia y bajaba el brillo haciendo un lindo espectáculo como de luz estroboscópia que luego solo se detenía. Ayer comenzó con el mismo evento pero luego comenzó a cambiar los colores, se puso el monitor todo rosa, luego todo azul, luego negro, luego como con rayas y en negativo (xomo una foto en negativo), o sea un desastre.

Algo importante a tener en cuenta es que la botonera para cambiar las funciones del monitor no responde como debiera, solamente se habre la ventana del menú (que se ve correctamente), el resto de los botones no caminan.

O bien es la placa de video o bien es el monitor, pero si es el monitor que parte del mismo ? porque en medio del descontrol de la imagen, si habro el menú en pantalla se ve correcto.

Alguien ha visto algo así ?
Suponiendo que sea el monitor, alguien sabe de un service adecuado ?

Muchas gracias !!!

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

12:53 21/01/2009

2

probaste con otro adaptador dvi-vga? como para ir descartando lo más barato jeje

Hardcore Extreme Level

sxulocktor

entradas: 3986

12:59 21/01/2009

3

por lo que decis de que los botones del monitor no responden como deberian, pienso que no es problema de la placa, sino del monitor en si.

igualmente, Samsung Argentina a sus monitores les da 3 años de garantia, asi que si tenes la factura de compra, no creo que tengas problemas en hacerla valer.

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."
Hardcore Extreme Level

maguilla

entradas: 4148

13:04 21/01/2009

4

probalo con conexion VGA solo a ver que onda

Extreme Level

Actuario

entradas: 1617

13:05 21/01/2009

5

3 años ?? que bueno (pensé que era 1 solo) !! seguro tengo la factura, a buscarla eso si, pero ya mismo me pongo en campaña !!

Respecto al conector DVI dudo que sea eso pero intentaré buscar la otra que viene con la 8800…

Y como hago para probar eso ?

Hardcore Extreme Level

pabloc74

entradas: 18123

13:24 21/01/2009

6
Cita Iniciado por maguilla
Ver Mensaje
probalo con conexion VGA solo a ver que onda

es la uncica salida que tiene ese monitor

proba con otro cable a ver que pasa..

a mi una vuelta se me veia solamente azul y era una salida dvi de la vga

Hardcore Extreme Level

maguilla

entradas: 4148

13:33 21/01/2009

7

ahhh, sorry pense que era como el fantasy que tiene dos cables, VGA y DVI… puede ser el cable definitivamente….
Slds

Hardcore Extreme Level

Bedivere

entradas: 3219

13:36 21/01/2009

8


hace 2 meses compre uno igual usado!
y debe tener 1 año y medio mas o menos!
espero no tener problemas

ojala puedas solucionarlo!!! (sino estamos en el horno )

“Comprender a los demás es sabio, comprenderse a uno mismo es estar iluminado.
El que vence a los otros es fuerte, pero el que se vence a sí mismo es poderoso.”
Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

13:39 21/01/2009

9

proba con otro cable y adaptadores, pueden tener mal los contactos
jaj ojala sea algo asi

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932