Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Samsung 2343nwx

No hay Etiquetas
Entrada
Nuevo miembro

Ghosty999

entradas: 7

08:58 01/04/2009

1

Saludos cordiales a la comunidad

Lamentablemente no soy de esos usuarios dotado de amplias habilidades en la materia de computación. solo poseo los conocimientos básicos que una educación en un secundario industrial me pudo otorgar (y los años de experiencia).

Me parece correcto aclararlo de antemano porque en esta ocasion necesito ayuda.

El problema es el siguiente:

Ayer mismo compre un Samsung SyncMaster 2343nwx. El famoso monitor que por aca muchos no aceptaban por no tener DVI.
El tema es que apenas enciendo el monitor, noto que falta parte visible de la imagen.
Instalo el driver del monitor, reinicio y nada. Simplemente no se ajusta el tamaño de lo que se ve, a las dimensiones del monitor.

eh aquí una patética representación gráfica de mi problema:


lo que esta dentro de la linea gris es lo que se ve, el resto es la bendita imagen que excede al monitor.

Ok, no soy tan vago. si llegue aqui, es porque realmente lo intenté en la medida de mis posibilidades:

No se trata de una cuestion de posicion. Ya sea desde el menu del monitor, como desde las seetings de Nvidia (Gforce 8600gt), no importa en que posicion corra la imagen, siempre falta de algún lado.

Tampoco es un problema de resolución o tasa de refresco, ya que lo estoy utilizando en la resolución óptima que me dice el monitor (2048x1152@60hz) aunque también ya intente en todas y cada una de las demas resoluciones, el problema persiste.

El magico boton de "AUTO" simplemente no logra ajustar la imagen.
Intente reducir las dimensiones desde el menu del monitor, pero no llega a entrar. Lo que se ve en la imagen, es lo máximo que se puede hacer visible el escritorio.

Me gustaría pensar que es un problema de drivers, que quizás no instale del modo correcto el driver que venia con el monitor, aunque lo dudo porque seguí las instrucciones al pie de la letra, además de que instalar un driver no me es algo desconocido.
Pero desde que lo puse en funcionamiento e incluso después de instalar el driver, siguió con el mismo problema.

Sabran ustedes comprender lo frustrante que es gastar dinero en algo que no funciona como debe ser, asi que me entrego a sus conclusiones antes de tener que llamar al servicio técnico o solicitar el cambio por otro.

Por favor, si se trataba de una tontera… si es un problema "común" que se soluciona con un programita o prendiendo un sahumerio, sepan disculparme