Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas con monitor?

No hay Etiquetas
Entrada
Midle End Level

cristianjmac

entradas: 204

23:06 02/04/2008

1

Hola queria hacerles una consulta, tengo un monitor lg flatron ez T710SH,y resulta que cuando enciendo la pc, el led verde queda titilando y no muestra la imagen del post ni la carga de windows xp, recien deja de titilar y muestra la imagen cuando se escucha la musica de windows. que podra ser, ya que al reiniciar la pc desde windows si muestra todo?
Gracias

Debian GNU/Linux Sid (Unstable)

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

23:26 02/04/2008

2

Y primero si podes proba con otra pc… despues si el problema persiste … vemos q puede ser (y en q te podemos ayudar)… pero primero fijate q no sea el monitor.

Ante todo paciencia.

Extreme Level

Dark-Link

entradas: 2864

01:33 03/04/2008

3

Probablemente no este como salida primaria de la VGA, proba poniendolo en el otro DVI (o vga, no se tu caso) y cambiando opciones en el panel de control de la VGA. No sabria decirte con exactitud, nunca tuve una Nvidia :P

Moderador

hikaru85

Capital Federal

entradas: 9578

02:44 03/04/2008

4

Si en otra Pc te pasa lo mismo es probable que ande con problemas el tubo y necesite mas tiempo para emitir la imagen

Midle End Level

cristianjmac

entradas: 204

07:22 03/04/2008

5

Hola, gracias a todos por responder, yo al monitor lo tenia en otra pc que tenia y andaba bien, el problema fue cuando lo puse en la pc que arme ya me estaba asustando porque pense que seria algun componente,pero el problema era que tenia el monitor conectado a un estabilizador y se ve que no le dejaba llegar la corriente necesaria, se lo saque y por suerte se solucionó.
Gracias a todos. Salu2!!!

Debian GNU/Linux Sid (Unstable)

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

10:13 03/04/2008

6

no le pongas ese estabilizador a la pc (por lo visto es una KK) lo unico que te va a traer es problemas, si le pones ponele uno de los caritos, aunque mi opinion es que un estabilizador es al pedo, tengo PC desde los 6 años (ya van como 6 distintas ) y nunca tube ningun problema

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

cristianjmac

entradas: 204

21:55 03/04/2008

7
Cita Iniciado por martin9753
Ver Mensaje
no le pongas ese estabilizador a la pc (por lo visto es una KK) lo unico que te va a traer es problemas, si le pones ponele uno de los caritos, aunque mi opinion es que un estabilizador es al pedo, tengo PC desde los 6 años (ya van como 6 distintas ) y nunca tube ningun problema

si ahora lo estoy usando sin estabilizador y no tengo dramas igaulmente la fuente que tengo ya tiene proteccion contra alto voltaje y demas gracias.
Me parece que el pelado de carita tenia razon. de algun lado lo habra sacado¿…..?

Debian GNU/Linux Sid (Unstable)

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

22:33 03/04/2008

8

Me alegro!!! a disfrutar.