Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Samsung 2043NWX

No hay Etiquetas
Entrada
Entry Level

javierperezch

entradas: 52

12:35 30/04/2009

1

Hace cosa de 1 mes y medio compré este monitor. Se ve muy bien y es muy fashion la botonera tactil, pero me está trayendo cada día más problemas y quería saber si es algo común o me tocó uno fallado.

Casi desde el primer día, despues de unos minutos de estar prendido, el panel tactil deja de responder. Puedo usar el magic tune para controlar los menues, pero si lo quiero apagar tengo que empezar a los dedazos hasta que en algún momento responde.

Desde hace unos días no solo no responde sino que después de un rato un poco más largo de estar encendido, los botones es como que se empiezan a activar solos, apareciendo a cada rato alguno de los menues o incluso apagándose solo. Después de 3 o 4 veces que se me apaga me dan ganas de partirlo de un hachazo y volver a mi viejo CRT de 17"

Creo que no me queda otra que llevarlo a la garantía, pero ¿a alguien más le pasa esto o escuchó que a alguien le pase?

Midle End Level

manman

entradas: 195

14:24 30/04/2009

2

Si a mi me pasa algo parecido pero no es tan molesto como te pasa a vos, a veces se me abre el menu cuando lo prendo pero por suerte cuando inicia windows se me va. Debe ser un problema del monitor ya que leí que a muchos le paso lo mismo con el menu.

Extreme Level

Dark-Link

entradas: 2864

01:29 20/08/2009

3

Perdon por revivir este tema, pero me esta volviendo locoooooooooooo este tema.

Me pasa lo mismo… los botones NO FUNCIONAN cuando el brillo es menor a… mas o menos 30 o 40. Si pongo el brillo alto un rato va de 10, pero creo que no es la idea cuando compramos algo nuevo.

Lo que tengo miedo es de ir a cambiarlo y q me den otro igual o peor … alguien lo pudo solucionar? algo que hacer?

Extreme Level

Dark-Link

entradas: 2864

10:46 24/08/2009

4

Listo, monitor nuevo por parte del RMA, gracias (?) a todos los que contestaron