Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Samsung 17"

No hay Etiquetas
Entrada
Entry Level

markos_mga

entradas: 76

22:14 07/12/2009

1

Buenas chicos el tema es asi tenia una maquina aprox del año 2001 con un monitor samsung sync master 7505, puesto en un pentuim 4 mem ddr y placa de video agp 64mb ahora el tema es el siguiente.
Yo tenia partes de mi pc que fui upgradeando y me sobraban y decidi armar una pc para mis viejos con un dual core D915 1gb mem kingston 800mhz una vga 7300le un disco ide 30gb y fuente acorde a esta config 500w, la pc anda bien ahora este monitor cuando lo tengo al conector desenchufado de la pc me tira un cartel de sin señal y cuando lo conecto el led del monitor prende y apaga que sera? las memos andan las prove con mi pc el micro tambien y la vga anda perfecto tambien testeada el rigido testiado tambien, un dato mire el conector de mi lg de 17" flatron y tiene en la ficha todos sus pines ocupados, en cambio este samsung no supongo que es porque es mas viejo, me toi comiendo la cabeza que sera aca dejo una foto mas o menos del conector del samsung.

Espero que puedan ver algo Desde ya muchas gracias.

Markos-.

[SIGPIC][/SIGPIC]

Core2Duo E8400(3.1ghz) — Asus P5q-e — Gskill pi 1100 ddr2 2x2gb (1100mhz*5-5-5-15) — Collermaster 600 silent pro modular — xfx Ati 4870 512mb (clocks 500(core)//1000(memos) — Blue Caviar 500gb — Samsung SyncMaster P2370h