Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Con mi Monitor

No hay Etiquetas
Entrada
Extreme Level

Nesseze

entradas: 2110

23:55 12/07/2007

1

Hace un tiempito largo que jode mi monitor, con un piiiiiiiiiiiiiiiiiiiii, cuando la prendo, i luego que digamos " temino de iniciar" deja de hacerlo
monitor 793mb samsung, espero respuestas, gracias de antemano gente.

[SIGPIC][/SIGPIC]

High End Level

Kaito

entradas: 553

07:53 13/07/2007

2

A mi hace una semana me pasó lo mismo, pero una sola vez. Lo prendí y escuché un pitido, no muy fuerte pero sí muy agudo y molesto. Lo apagué y lo volví a prender y nunca más, pero no sé cual puede ser el motivo. Es un Samsung 765mb.

Midle End Level

edde

entradas: 125

08:47 13/07/2007

3

Gente, disculpen que me meta pero a mi también me pasa lo mismo pero solmente cuando
enchufo el estabilizador (por la noche cuando me voy a dormir lo desconecto porque me molesta que quedan las luces del router, gabinete, y modem prendidas).
Al enchufarlo el monitor hace un sonido agudo (tipo pitido), pero al prenderlo se detiene.
El monitor es un Sync Master 753s. Marca Samsung. Es CRT.
Agradecería si alguien me pudiera decir que es, me epezo a entrar miedo de que me vuele el monitor en la cara, en realidad a mi no, ya que el monitor lo usa mi hermano.

Extreme Level

Psy

La Plata

entradas: 1863

08:58 13/07/2007

4

Creo que ya habia un hilo con este tema.

Básicamente, es algo normal en los monitores Samsung. Prácticamente todos mis Samsung hicieron eso en algun momento, incluyendo un 700p profesional que se supone debería ser un mundo aparte.

En su tiempo envié varias cartas a Samsung, las cuales obviaron olímpicamente. Al final apareció en su FAQ una entrada al respecto, que dice que el pitido ese es producto de una resistencia que a veces al cambiar la resolución en "frio" oscila y vibra a un punto audible.

Algunos usuarios comentaron que las fuentes electromagnéticas pueden influir en que aparezca ese pitido o no. Personalmente encontré que el monitor lo hace cuando arranca en frio a bajas resoluciones.

Midle End Level

edde

entradas: 125

10:22 13/07/2007

5
Cita Iniciado por Psy
Ver Mensaje
Creo que ya habia un hilo con este tema.

Básicamente, es algo normal en los monitores Samsung. Prácticamente todos mis Samsung hicieron eso en algun momento, incluyendo un 700p profesional que se supone debería ser un mundo aparte.

En su tiempo envié varias cartas a Samsung, las cuales obviaron olímpicamente. Al final apareció en su FAQ una entrada al respecto, que dice que el pitido ese es producto de una resistencia que a veces al cambiar la resolución en "frio" oscila y vibra a un punto audible.

Algunos usuarios comentaron que las fuentes electromagnéticas pueden influir en que aparezca ese pitido o no. Personalmente encontré que el monitor lo hace cuando arranca en frio a bajas resoluciones.

Vos me decís que eso sucede cuando se arranca en frio, pero entonces porque no lo hace cuando no lo desenchuyo por mas que este en frio. Aparte eso lo hace siempre que lo desconecto, si esta conectado por mas que no lo alla prendido por un mes arranca lo mas bien.
Pd: me podrías decir a que te refiris cuando decis en frio, porque talvez yo pienso que es una cosa y vos otra y nos mal entendemos.

Extreme Level

Nesseze

entradas: 2110

12:34 13/07/2007

6

gracias gente por sacarme las dudas

[SIGPIC][/SIGPIC]

Extreme Level

Psy

La Plata

entradas: 1863

15:35 13/07/2007

7

En frìo me refiero al monitor recien encendido. Eso es lo que decía Samsung. Yo noté que en ese estado es más suceptible, pero igualmente mi 700p empezó a chillar cuando lo bajaba de resolución drásticamente, como cuando salía al DOS.

Midle End Level

edde

entradas: 125

20:37 13/07/2007

8
Cita Iniciado por Psy
Ver Mensaje
En frìo me refiero al monitor recien encendido. Eso es lo que decía Samsung. Yo noté que en ese estado es más suceptible, pero igualmente mi 700p empezó a chillar cuando lo bajaba de resolución drásticamente, como cuando salía al DOS.

Gracias por la respuesta, tenía la idea de que en "frio" podía llegar a ser otra cosa distinta a lo que yo pensaba que era. Parece que son varios los monitores de Samsung que tienen este pequeño problemita, me pregunto si los de otras marcas harán lo mismo, o si será un problema exclusivo de los monitores samsung.

Extreme Level

Psy

La Plata

entradas: 1863

22:47 13/07/2007

9

Mmmm realmente no recuerdo que haya visto otro monitor hacer lo mismo, pero lo cierto es que a lo largo de los años tuve mayoritariamente Samsung, y prácticamente TODOS hacían eso en algún momento u otro. Fijate que incluso el 700p que mencionaba, tiene internamente una pantalla Hitachi, así que evidentamente es algo de la contrucción del aparato por parte de Samsung.