Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Dell 2209WA – Video a los tirones

No hay Etiquetas
Entrada
Nuevo miembro

trujuy

entradas: 42

16:27 16/08/2009

1

Hola gente, al fin despues de una larga espera me llego el monitor tan comentado en el foro. Todo muy lindo, los colores, los angulos, los puertos al costado, pero me esta pasando algo raro, primero cuando puse el GRID veia como una linea donde se entrecortaba la imagen en forma horizontal, la cual desaparecion cuando active el Vsync.
Ahora estaba viendo una peli FullHD y note que por momentos la imagen se ve a los tirones, algo como en la epoca que tenia una maquina vieja con VGA que daba lastima, cuando habia un poco de movimiento perdia fluides, pero en este caso con video.
No se si sera normal o se puede hacer algo.

Invitado

16:37 16/08/2009

2

Hola, antes tambien jugabas con el Vsync activado??, igual no entiendo cual es el problema del monitor, me parece mas un problema de la placa de video que con resolucion mas grande no tira tan fluido.

Nuevo miembro

trujuy

entradas: 42

16:52 16/08/2009

3

Si, siempre lo tenia activado, pero como reinstale todo en la pc, cuando puse el GRID me olvide de activarlo, pero lo que digo pasa con las peliculas, en los juegos anda barbaro, ademas solo pasaba el en video de presentacion del juego.
Pero en si el problema seria asi, por ejemplo, estaba viendo Transformers en HD, y cuando arranca que muestran el cubo, cuando la camara se va alejando pierde fluides el video, la comparacion que hacia era cuando la placa de video no se la aguanta, como vos decis, como si perderia frames en partes de muchos detalles. No se si sera un tema de codecs, drivers, alguna configuracion del reproductor.
No se si se entiende el problema.

High End Level

RockManX

AR

entradas: 899

17:07 16/08/2009

4

Como decis… me parece que puede ser un tema de codecs… que Windows instalaste? Que reproductor estas usando?

[SIGPIC][/SIGPIC]
 

PS3 Slim 120GB

Nuevo miembro

trujuy

entradas: 42

17:47 16/08/2009

5

BsPlayer en Windows Xp y estoy con el codec Matroska.

Nuevo miembro

PabloVS

entradas: 25

17:54 16/08/2009

6

Debe ser problema de codecs seguro, desintala los codecs, e intala tipo los Quicktime alternative o los codecs solos onda divX y Xvid solos, nada de paquetes de codecs.

Nuevo miembro

trujuy

entradas: 42

19:24 16/08/2009

7

La mayoria me los bajo solo el BsPlayer, porque cuando se instala te da la opcion de descargar los que te faltan. Pero como no se cual es el codec para los mkv baje el matroska, pense que era un codec, no un pack.
Ahora pruebo a ver que onda

High End Level

RockManX

AR

entradas: 899

19:39 16/08/2009

8

No pero si esta viendo en MKV los divX o Xvid no sirven…

fijate en esta pagina: http://www.free-codecs.com/download/Matroska_Pack.htm

[SIGPIC][/SIGPIC]
 

PS3 Slim 120GB

Midle End Level

nandopb

entradas: 283

19:50 16/08/2009

9

Un consejo……..No uses mas el Bsplayer…….Y menos el gratis que tiene spyware.Proba el gom player o si no de ultima el Media Player Classic y despues conta si te sigue pasando lo mismo

Midle End Level

MaxLP

entradas: 346

20:23 16/08/2009

10

proba con GOM player que usa sus propios codecs integrados.

Ya que la tenes podes usar la aceleracion de video HD de la placa que libera al micro, aunque en tu caso no estas limitado por ninguno de los dos

Si seguis teniendo problemas baja el FFDSHOW y configuralo para que use la vga y los 4 cores, por default viene en 1.

Salu2