Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

puesta a punto old barton 2600

No hay Etiquetas
Entrada
Midle End Level

dumbo

entradas: 437

13:23 09/03/2008

1

Hola chicos como les anda, pues les cuento ya que anduve x mi pc en este foro a ver si me dan una mano con la otra pc q nunk pude resolver, es un barton2600 seguramente lockeado a pleno, mother a7n8x cooler stock, memo dice el cpuz FFFFFFFFFFFFF, osea ni idea el tema es que tiene 512 y me marca el post que anda a 2000, debería minimamente decirme 2600+ y no 2000 pues el tema es q nunca le di con la tecla a menos que le ponga dos memos pues o windows se colgaba o no me dejaba instalarlo o bien no me arrancaba y una señora me decia x el parlantito que algo estaba mal y me dejaba todo en default cuando no tenia q rst el bios. A todo esto la gran pregunta mia es que carajo le toco?

les dejo unos screen de como está corriendo aurita.

pd. me olvidaba si le meto otro banco de 512 anda perfecto en 2600+ luego vemos si se puede un oc o no.

"No hay nada más importante que el conocimiento, nada tan valioso como la información. No hay nada más apasionante que aprender, y nada tan gratificante como enseñar lo aprendido. No hay gesto más bello que compartir y poner al alcance de quien lo necesita áquello que el destino ha hecho que tú poseas."

Nuevo miembro

ietnies

entradas: 3

13:26 09/03/2008

2

el fsb esta mal, tendria q ser 166 en vez de 133 y ahi te quedaria a 1909mhz.
me parece tambien que tiene mucho vcore

saludos.

Midle End Level

lejm

entradas: 367

15:02 09/03/2008

3

Tal cual. El barton 2600+ corre estándar 167fsb x 11.5 = 1917 Mhz. Fijate como setear el fsb desde el BIOS. En algunos ASUS de esa época el fsb se modifica con dip-switchs. Fijate en el manual. Si no lo tenés, seguro que lo podés bajar de la página de ASUS.
Estos micros tienen el multiplicador bloqueado, pero el fsb se puede cambiar sin problemas.
También puede ser que las memo sean de 266Mhz, pero incluso en ese caso mi motherboard te permite cambiar el divisor de memorias. Y, sí, también es cierto que el vcore está un poco alto. Con 1.68V de vcore, el mío anda a 188MHz x 11.5 estable, pero no da mucho más (o yo por lo menos, no encontré cómo). Bootea y anda un rato a 191-192 MHz de fsb, pero no es del todo estable a esa velocidad.
Suerte

Midle End Level

dumbo

entradas: 437

20:31 09/03/2008

4

Ok, puse el fsb en 166 x 11.5 y vc en 1.65 me marcó 2600+ pero windows palma al toque, eso es lo q siempre me pasó y no tengo idea porq, las memos? HELP!!!!

"No hay nada más importante que el conocimiento, nada tan valioso como la información. No hay nada más apasionante que aprender, y nada tan gratificante como enseñar lo aprendido. No hay gesto más bello que compartir y poner al alcance de quien lo necesita áquello que el destino ha hecho que tú poseas."

Midle End Level

lejm

entradas: 367

21:41 09/03/2008

5
Cita Iniciado por dumbo
Ver Mensaje
Ok, puse el fsb en 166 x 11.5 y vc en 1.65 me marcó 2600+ pero windows palma al toque, eso es lo q siempre me pasó y no tengo idea porq, las memos? HELP!!!!

Y, sí, pueden ser el modulito, que no se banque ese fsb, o que no se configure adecuadamente en forma automática. Volvelo a como estaba antes y fijate en en el CPU-Z la pestaña SPD. Fijate en donde dice "Timings Table" a ver que posibilidades permite el módulo ¿Tenés otro módulo para probar?

Midle End Level

dumbo

entradas: 437

00:12 10/03/2008

6
Cita Iniciado por lejm
Ver Mensaje
Y, sí, pueden ser el modulito, que no se banque ese fsb, o que no se configure adecuadamente en forma automática. Volvelo a como estaba antes y fijate en en el CPU-Z la pestaña SPD. Fijate en donde dice "Timings Table" a ver que posibilidades permite el módulo ¿Tenés otro módulo para probar?

no, lamentablemente es el veintiunico, era porq la pc dice q anda en 2000+ y no 2600+ pero intento ver lo de la tabla q me decís.

"No hay nada más importante que el conocimiento, nada tan valioso como la información. No hay nada más apasionante que aprender, y nada tan gratificante como enseñar lo aprendido. No hay gesto más bello que compartir y poner al alcance de quien lo necesita áquello que el destino ha hecho que tú poseas."

Midle End Level

lejm

entradas: 367

00:37 10/03/2008

7
Cita Iniciado por dumbo
Ver Mensaje
no, lamentablemente es el veintiunico, era porq la pc dice q anda en 2000+ y no 2600+ pero intento ver lo de la tabla q me decís.

Es que justamente, la pc dice 2000+ porque el fsb está en 133, entonces el BIOS o el software que uses lo indentifica como comparable a Athlon XP 2000+ (que tienen una frecuencia un poco mayor, pero un cache L2 de 256kb en vez de 512).
Fijate si el BIOS te permite configurar la memoria a 133 y el fsb a 166. En mi motherboard eso se puede realizar mediante divisores. En este caso deberías fijar que la RAM funcione a 4/5 del fsb (porque 133/166=4/5).
Suerte con esto!

Midle End Level

dumbo

entradas: 437

09:22 10/03/2008

8

Listo, con la tabla de velocidades, pude usar la de 200mhz, aunq me marca 166 la memo nomas, pero al menos ahora arranco hasta windows :P

Y el vcore esta en 1.65, luego lo voy a tocar otro rato a ver que onda, pero esta bien 50º idle con cooler stock? creo q siempre tiro esa temp.

"No hay nada más importante que el conocimiento, nada tan valioso como la información. No hay nada más apasionante que aprender, y nada tan gratificante como enseñar lo aprendido. No hay gesto más bello que compartir y poner al alcance de quien lo necesita áquello que el destino ha hecho que tú poseas."

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

03:15 11/03/2008

9

Esta algo alta la temp. fijate que este limpio el cooler y que no este activada la opcion Q'fan que maneja las RPM segun la temperatura. De todas formas esta bastante bien, yo intentaria bajar mas el vcore, onda 1.55v o 1.6v.
Corre el orthos para testear estabilidad. La memo relaja la latencia a cas 3 3 3 8 y fijate si anda a 166mhz FSB. Suerte.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623