Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con memorias: overclock con mb p965 y D805

No hay Etiquetas
Entrada
High End Level

alexnob

entradas: 529

17:34 23/08/2006

1

Bueno tengo un problema con las memorias, son 1 kit kingston value ddr2 667mhz 2x512mb pero el mobo me lo detecta como de 533mhz….queria saber si alguien sabia de algun problema de compatibilidad entre el mother y las memos….

Ademas, tuve un inconveniente con el oc porque la mother solo puede subir el fsb a 165…y la verdad es que me queda corto, pensaba elevarlo mucho mas, si alguien sabe de algun bios que sea para esta mother (MSI P965 NEO-F) y tenga mas capacidades de oc respecto al fsb le agradeceria que me pasen el dato….Saludos……..

Hardcore Extreme Level

Neo2005th

entradas: 3540

17:37 23/08/2006

2

Dejá las latencias de la memo en default, ponele divisores a las memos, y ahí colocá el fsb en 165+ etc…tal vez sea un bug por que mi asrock me deja más que ese msi…muy raro…

Lo de las memos puede ser por que estén configuradas a esa velocidad, ponelas a DDR2 667 y listo o en AUTO que las reconoce automaticamente.

High End Level

alexnob

entradas: 529

17:45 23/08/2006

3

neo las memorias las puse en 667 y en auto y en ningun caso arrancaron a 667mhz………

Respecto al fsb no es que no arranque a mas de 165…sino que el limite por bios de la mother es de 165…no se le puede poner mas………a eso voy…si alguien conoce si algun bios actualizado o "tocado" tiene para ponerle mas fsb….saludos.

Extreme Level

craker_loco

entradas: 2928

18:07 23/08/2006

4

lo que pasa es que el d805 labura a 533. muy probable por eso t aparece asi, lo del oceo es rarisimo

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

18:17 23/08/2006

5

puede que pase lo que dice craker pero tendría que venir bloqueado el micro a esa velocidad y me parece muy raro, lo único que se me ocurre es que actualices el bios

High End Level

alexnob

entradas: 529

17:02 25/08/2006

6

actualize el bios a la ultima version que salia hace 3 dias y sigue reconociendo las memos a 533mhz…………….

Otra cosa……..no hay nningun bios "modeado" para que se pueda subir mas el fsb desde el bios…porque el core center no lo uso ni en pedo…no confio en soft para el oc…….