Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con la Bios

No hay Etiquetas
Entrada
Extreme Level

sette

Rosario, Argentina

entradas: 2199

19:48 29/05/2007

1

Hola les cuento que tengo otra pc con problemas de BIOS (creo), tiene un procesador celeron de 1.8, 256 MB de RAM y una mother BIOSTAR (con una bios "Phoenix Adware&quotwink, como ya pueden ver la compu es bastante lenta y entonces un dia se me ocurrió aumentar su rendimiento, buscando en google me tope con una pagina web que decia: "Para aumentar el rendimiento de tu microprocesador entrar en la bios, luego a frequency y después cambiar la propiedad CPU Clock, elevarla al maximo con la tecla +" bueno yo digo vamos a probar a ver que pasa (en la pagina no había ninguna advertencia de lo que podía llegar a pasar), hice lo que decia y sali de la BIOS guadando los cambios con "Y" y la maquina se reinicio normalmente. Ahora no arranca más , se queda ahi no carga nada, caundo la enciendo no prende el monitor ni nada, el CPU enciende pero queda encendido y en punto muerto (no carga nada), como un ser humano con muerte cerebral, ¿se entiende?.

Ahora la pregunta es ¿Que ago? no puedo entrar a la Bios para cambiar de buelta la propiedad "CPU Clock" por que la pc no carga y además no se ve nada, estaba pensando en sacarle el chip Bios y llevarlo a que me lo reprogramen asi la config volveria a estado de fabrica como si no hubiese pasado nada.

Otra cosa, yo soy de Rosario – Santa Fe y no se donde puedo llevar el chip para reprogramarlo asi que alguno de rosario o de otro lado que sepa adonde lo puedo llevar, por favor que me lo diga….

Desde ya muchas gracias…

 

High End Level

HendriX

entradas: 944

20:26 29/05/2007

2

bueee eso es una inocentada que te mandaste. seguro que ese mother no soporta la frecuencia que seteaste y ahora no arranca.
busca en el manual del mother donde esta el jumper para hacer un clear cmos o tambien se puede hacer sacando la pila y volviendola a poner. eso deberia borrar lo que modificaste en el bios.

PD: la prox vez lee un poco al respecto antes de toquetear la bios
suerte

SI no cambia todo, No cambia nada…
Extreme Level

sette

Rosario, Argentina

entradas: 2199

19:17 30/05/2007

3
Cita Iniciado por HendriX
Ver Mensaje
bueee eso es una inocentada que te mandaste. seguro que ese mother no soporta la frecuencia que seteaste y ahora no arranca.
busca en el manual del mother donde esta el jumper para hacer un clear cmos o tambien se puede hacer sacando la pila y volviendola a poner. eso deberia borrar lo que modificaste en el bios.

PD: la prox vez lee un poco al respecto antes de toquetear la bios
suerte

Ok, si tenes razón fue una inocentada, si ya se donde esta el jumper, por que conozco mi placa como la palma de mi mano, ("ECEPTO ESTO &quotwink, no lo habia probado por que yo pense que eso borraba la bios no que la volvia a estado de fabrica. De todos modos voy a probar con lo de la pila por la dudas…. Sos un GROSO gracias por responder.

 

Entry Level

FAETON

entradas: 51

09:13 31/05/2007

4

Hola Sette,
Por casualidad tienes un Biosta U8668-D ? Si es asi puedes actualizar tu Bios, ya que ese modelo posee un par de Gags, y se da principalmente con procesadores Pentium 4 1.8 y 2.4 (Prescott),
Cordiales Saludos,
Faeton

Extreme Level

sette

Rosario, Argentina

entradas: 2199

22:09 01/06/2007

5
Cita Iniciado por FAETON
Ver Mensaje
Hola Sette,
Por casualidad tienes un Biosta U8668-D ? Si es asi puedes actualizar tu Bios, ya que ese modelo posee un par de Gags, y se da principalmente con procesadores Pentium 4 1.8 y 2.4 (Prescott),
Cordiales Saludos,
Faeton

Correcto le pegaste, ese es el modelo, si me podrias dar más detalles de como hacer eso te lo agradecería, ya que probe de la otra forma que dijo HendriX , sacandole la pila y cambiando el jumper y no pasa nada

Muchas gracias

 

Extreme Level

sette

Rosario, Argentina

entradas: 2199

20:20 04/06/2007

6

Alguien me podra decir que son los Gags y como se usan, estoy necesitando una solución de urgencia…
Gracias.

 

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

20:25 04/06/2007

7
Cita Iniciado por sette
Ver Mensaje
Correcto le pegaste, ese es el modelo, si me podrias dar más detalles de como hacer eso te lo agradecería, ya que probe de la otra forma que dijo HendriX sacandole la pila y no pasa nada

Muchas gracias

Tenes que sacarla y dejarla afuera un minimo de 15 segundos y luego volver a colocarla. Fijate bien si hiciste eso….

saludos!!

Extreme Level

sette

Rosario, Argentina

entradas: 2199

20:34 04/06/2007

8
Cita Iniciado por Juampi_SoAdNw
Ver Mensaje
Tenes que sacarla y dejarla afuera un minimo de 15 segundos y luego volver a colocarla. Fijate bien si hiciste eso….

saludos!!

Voy a intentar pero no creo que se solucione de ese modo (ojala que si)
Iguamente nadie sabe que son los gags y como se utilizan

 

Entry Level

FAETON

entradas: 51

17:48 06/06/2007

9

Estimado Sette.
La palabra gag no solo designa cualquier hallazgo cómico que desencadena la risa o la representacion de un acto comico como la mayoria sabe. Tambien es utilizada para el recurso GAG, que es un Gestor de Arranque Gráfico. Pero no hacia referencia para ninguno de ambos casos.

Gag es algo como un BUG pero en menor grado.!!! Ahora me referire al como bug si te parece mas informatica la referencia o mas comun.

Referente al Bug con la Placa Biostar U8668D-Rev 7.6, algunos lo encuentran con el Programa Adobe Photoshop al usarlo seguido principalmente con el recortar y pegar, otros simplemente con varias horas de paint pegando y recortando tambien.

Se detecta tanto con Windows Me como en XP Vs. Adobe Photoshop 5.x al 7.x, haciendo uso de varias herramientas, principalmente de recorte y pegado… el sistema se detiene.

Actualizando el BIOS en los equipos que presenten dicho Bug se soluciona el mismo.

Si me pasas una direccion de correo, te remito un ejecutable, que permite descargar en un Disquete el archivo para actualizar el Bios de la Placa Biostar U8668D 7.x., este archivo "U8668r23.ddr" si no se descomprime correctamente o lo hace con errores
al intentar la carga del mismo al BIOS se hará el anuncio de "Fail" en rojo, para así evitar
continuar con su carga y corromper o perder la Bios.

Si ya lo tienes, insertalo en un disco y que este contenga este solo archivo "U8668r23.ddr". Ir a UPGRADE BIOS; tipear "Y" en Bios Update Utility. Seguir los anuncios descriptos para la carga y reseteo del Sistema.

Pienzo igual que HendriX en que resetenando el CMOS deberias recuperar tu placa al volver al BIOS a su default, a menos que el mother este defectuoso. El Reset por medio del Jumper es inmediato… un par de segundos… que raro que no te halla dado resultado, es problable que el mother este defectuoso o el bios, me voy a fijar si tengo algun BIOS del U8668 y si no lograste arreglarlo y te parece vemos como te lo envio free (siempre guardo de todo y tengo muchos juntando tierra).

Cordiales Saludos, Faeton

Hardcore Extreme Level

ATijbaroli

entradas: 9463

18:00 06/06/2007

10

Faeton, no es para nada recomendable bajar la imagen de un BIOS a diskette, por el mismo tema que mencionás (tuve una vez que no me anunció el problema de checksum y me cagó un BIOS)


Extreme Level

sette

Rosario, Argentina

entradas: 2199

20:17 06/06/2007

11

Ok te mande la direccion de correo por MP y vamos a intentar ese metodo y que sea lo que dios quiera… Por otro lado ya anduve averiguando y muchas personas ya me dijeron que los mas provable es que se alla quemado el micro por el cambio de frecuencia o la mother, pero yo todavia tengo una esperanza (), espero que no se alla quemado nada.
ADVERTENCIA: Mira que el monitor no enciende (no se ve la imagen) osea que no pedo ir a Upgrade Bios ni hacer nada.

 

Entry Level

FAETON

entradas: 51

09:00 08/06/2007

12

Es cierto ATijbaroli,
pero la que tiene SETTE el sistema ha sido bastante confiable si el archivo no esta bien (por corrupto o por que el disquete esta defectuoso), si esta dañado o corrupto no lo graba, en la carga del mismo al BIOS se hará el anuncio de "Fail" en rojo, evita continuar con su carga y asi no corromper o perder la BIOS.

Claro que no es 100% fiable… y no hay metodo que lo sea 100%. Si hasta con el mejor de los CDs… si el ROM o archivo esta defectuoso por una mala descarga de internet…
Chau.! Y no todos los BIOS poseen el mismo sistema de reflasheo.

Te cuento que he tenido al menos dos sino tres casos de mensaje de error con una U-8668… y no llegue a perderlos (En el 2003/2004 tuve que flashear unas dos mil U-8668D y en un solo llegue a mas de cien) luego al dia siguiente para que no tenga problemas con procesadores del tipo Prescott P4 2.4 tenia que cambiarle dos y agregar un SMD nuevo en la zona del cuadro del socket 478).

De todas formas es claro como dices… con los malditos dkt uno no puede confiarce… "y no es muy recomendable" es preferible usar un CD que es mas seguro. El tema del BIOS no es una ruleta rusa pero tampoco para subestimar.

Un Cordial Saludo

Hardcore Extreme Level

ATijbaroli

entradas: 9463

09:09 08/06/2007

13

Faeton, te recomiendo un método mucho más seguro y hasta ahora, 100 % confiable.

Cargar en un disco rígido FAT32 la imágen, para ello tengo un disco de 200 MB que lo dedico para eso.

Igual los mothers modernos te permiten cargar desde pen drive y haciéndolo desde el setup.


Entry Level

FAETON

entradas: 51

11:58 11/06/2007

14

ATijbaroli; sos un titan.!!!!
Solo una vez actualice por USB. En cambio tengo una libreria de dos cajas con CDs y disquetes con BIOS. Lo tuyo… de tenerlos en un HDD… espectacular.
Muchas Gracias
Cordiales Saludos

Entry Level

FAETON

entradas: 51

12:07 11/06/2007

15
Cita Iniciado por sette
Ver Mensaje
Ok te mande la direccion de correo por MP y vamos a intentar ese metodo y que sea lo que dios quiera… Por otro lado ya anduve averiguando y muchas personas ya me dijeron que los mas provable es que se alla quemado el micro por el cambio de frecuencia o la mother, pero yo todavia tengo una esperanza (), espero que no se alla quemado nada.
ADVERTENCIA: Mira que el monitor no enciende (no se ve la imagen) osea que no pedo ir a Upgrade Bios ni hacer nada.

Estimado Sette… No has podido probar el board con otro micro del tipo 478.?
o ese micro 1.8 en otro board? para descubrir cual de ambos esta out !!!
ya que para ctualizar el bios necesitaras que levante el MOBO. Aun que sea por otro micro, si el micro es el que palmo.
Entiendo que ahora no te efectua ni siquiera un POST.!!! Enciendes el sistema y no te presenta imagen. La cosa esta

Saludos.