Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

P5B DELUXE @ P965 bug PCI-E solucion…

No hay Etiquetas
Entrada
Midle End Level

coolaler

entradas: 174

06:12 30/05/2007

1

Hola q tal , bueno mayormente todos los usuarios de dicha mboard , veran o notaran que el rendimiento decae en vez de incrementarce cuando se overclockea x ensima de un 25 % del nominal del procesador , esto es un bug reportado por varios usuarios a nivel MUNDIAL , por parte de ASus no vi solucion fiable , por otros lados vi de subir el voltaje al SB , la actualizacion de bios no soluciona el problema , me tome sierto tiempo en buscar una formula fiable , poseo el mismo board y era bastante negativo y malo tener dicho problema intentando incrementar la performance de mi procesador .

La solucion es la siguiente :

Si reportan o notan bajo rendimiento 3D con oc en micro , verifiquen mediante el everest si el bus pci trabaja en x1 o x16 , cuando se bugea lo hace en x1 esto indica la perdida de rendimiento …

Pasos a seguir : Si percibieron los sintomas > reinicen la pc > entren a la bios > ahi que jugar un poco kon el chispet y sus opciones > en SB opcion Cross fire AUTO y PCIExprees Link mode : Normal > en Nb opcion Pci-E x4 > guarden los cambios y dejen ke bootee el Os winxp|vista , verifiken el bus tendria ke estar bugeado aun x1 , reinicien nuevamente la pc , vueltan a entrar a la bios > seteen todo en modo auto , Crossfire auto , link mode auto , pci E auto , guarden los kambios dejen ke bootee el Os , verifiken y nuevamente el chpset seguira bugeado pero ahora solo apagen la pc dsd windows , corten la energia apretando el boton On|Off de sus fuentes dejen la makina sin energia total por 5 segundos , al pasar estos 5 segundos On nuevamente y prendan la pc , notaran el caracteristico Enciende a pocos segundos apaga y vuelva a encender , dejen ke inicie el sistema operativo y ya tendria ke estar funcionando todo mas ke bien sin bug y con OC aplicado , todos estos parametros siempre con Overclock aplicado , el bug se presenta cuando existe un oc ke sobrepasa al 25 % de la velocidad stock del procesador , el bug no rerspeta modelo , velocidad o multiplicador , asi ke les puede pasar tanto con un E6300 | 6400 o hermanos mayores …

PD : puede llegar a pasar lo siguiente , si estan jugando o bencheando y se resetea o cuelga por el oc inestable , puede volver a bugearce , vuelvan a hacer los mismos pasos , si esto no sucede bienvenido sea , usen la bios Revision 1101 ultima provista por parte de asus …

salu2 espero ke les sirva

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

06:40 30/05/2007

2

excelente coolaler gran entrada al foro con info precisa,bienvenido. tenia un problema parecido en la striker extreme,si ves los post de OC,te daras cuenta que la performance se perdia o mantenia casi igual,pero lo solucione haciendo coincidir los clocks de la 8800 con los shaders ( hay info ( poca real) al respecto de que clocks son los que realmente generan mejor performance en las G80),en fin no me extiendo mas y te repito bienvenido al foro excelente entrada.

Midle End Level

coolaler

entradas: 174

06:54 30/05/2007

3

Gracias amigo , lo mio es pura pasion , en ningun lugar vi la solucion a este problema ke tantos dolores de kabeza me trajo , asi ke ya saben para lo ke necesiten mi msn : elchakit0@hotmail.com .

pd : lindo mb aunke el 680i no me convencio , asus sin duda realizo un trabajo inpecable con todas las mborads serie DELUXE PCB > CAPACITORES > Y DEMAS COMPONENTES , muy generoso salu2 amego

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

09:11 30/05/2007

4

Buen aporte en tu ingreso al foro…. Apenas descubir este este bug sali a buscar la solucion y a ciencia cierta aun no habia nada.. claro… se hablaba de problemas de strap con VGA con chipset NVIDIA ya que no se reportaban problemas de este tipo con chipset ATI/AMD.

Gracias por el aporte!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Midle End Level

coolaler

entradas: 174

09:15 30/05/2007

5

Otro aporte , si no poseen unidades IDE desabiliten la controladora Jmicron y si no usan las giga lan dual on board desabilitenlas tambien …

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

09:22 30/05/2007

6

Sabes que estaria bueno.. unir tu info con la info de este link que puse hace tiempo!
http://www.maximotec.com/showthread.php?t=26983
Si queres podes postear tu info ahi.. revivimos ese thread.. y juntamos la info mas valiosa para ese mother en un solo thread!!!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Hardcore Extreme Level

ShArK666

entradas: 5311

09:38 30/05/2007

7

Te felicito por la info q tenes………….bienvenido al foro y esperamos mas aportes de tu parte. Si necesitas preguntar algo o necesitas algo, no dudes en consultarnos

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Midle End Level

coolaler

entradas: 174

09:41 30/05/2007

8

otro dato el pci Express latency ponganlo en 120 , de 100 ke es su normal … si con esto no ando chicos yo mismo voy hasta la fabria mas cercana de asus y demando a la empresa :P , gracias shark y bnmod lo mismo digo , agregenme al msn si kieren , ya ke no tengo a nadie del entorno " hardware " en el mismo y estaria piola .. salu2

pd : hacemos loke uds kieran , reunimos info la kompartimos , ayudamos en fin .. a su disposicion y gracias por la bienvenida ..

Moderador

DJ_Rufa

Argentina

entradas: 5191

11:35 30/05/2007

9

coolaler, como te dijeron los chicos, bienvenido y que mejor entrada que compartir un solucion para los que tienen ese problema. La verdad que son pocos los que entran para mostrar o tirar alguna data como esta, y no para preguntar directamente (el 99% creo que entra/entro asi). Alta data la tuya y muchas gracias por el aporte. Saludos.

Hardcore Extreme Level

FoxTeRr

entradas: 3754

11:57 30/05/2007

10

Excelente info. Cada vez se acrecentan mas y mas los problemas por parte de los mothers con C2D. Pasa el tiempo y aparecen mas y mas problemas, bugs en BIOS, pocas etapas de regulación por ende OC inestable, baja calidad de construcción, etc. Y como si fuera poco este tipo de mothers te sale 200 dolares, pero que carajos esta pasando?!?!?!?!?!?!?!

Creo que hago muy bien en ni pensar en pasarme a 775, mi 939 anda genial y me va a seguir acompañando hasta que vea que las cosas van tomando un rumbo mas estable y bueno.
Me parece que estos problemas no estan tan pronunciados en AM2 y un gran punto a favor, es que no necesitas de un mother de 200 dolares para que el sistema te rinda bien, estable y sin problemas.

Para decir esto, me baso en que no todos tenemos 200 dol promedio para comprar un mother de rango medio, en cambio un mother para AM2 bueno te sale 100 dolares y vale cada centavo. Inclusive vi mothers de 200 dolares o un poco mas para AM2 que también valen cada centavo.

Hardcore Extreme Level

jack

a

entradas: 6358

12:35 30/05/2007

11
Cita Iniciado por FoxTeRr
Ver Mensaje
Para decir esto, me baso en que no todos tenemos 200 dol promedio para comprar un mother de rango medio, en cambio un mother para AM2 bueno te sale 100 dolares y vale cada centavo. Inclusive vi mothers de 200 dolares o un poco mas para AM2 que también valen cada centavo.

Si, eso es más que evidente y concuerdo totalmente.
Un Brisbane con un mother pistero y le sacás el jugo por 200 loros….C2D será muy rendidor….pero CARO todavía para las masas.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…