Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

overclok MSI K7N2G

No hay Etiquetas
Entrada
Invitado

11:24 19/01/2005

1

Hola!!

Traté de hacer overclock en um mother MSI K7N2G (pero no sé bien como se hace) con procesador XP 2400 y cambié los siguientes valores en el setup:

System performance: Auto->Manual
CPU FSB Clock: 133->200 MHZ
CPU Interface: Normal->High Performance
Memoty Timings: By SPD->High Performance
FSB/DRAM Ratio: By SPD->Auto

El tema es que después que reinicié la máquina ni siquiera levantó…

Ya hice el "clear CMOS", ya probé el micro en otro mother y anda, probé la memoria en otro mother y también anda.

¿como hago para volver el setup a lo que estaba antes (ya que la máquina no arranca)?
¿puedo hacer el overclock de esa máquina?

Tengo memoria DDR 333 2.5 V de 256 MB

salu2…..

Erival

Hardcore Extreme Level

74205

entradas: 3608

13:50 19/01/2005

2

mandaste el fsb de 133 a 200 de una?????????

si es asi, ojo porque pudiste quemar el micro . en el overclock la cosa es lenta, es subir de a poco y probar…

Midle End Level

optimus_prime

entradas: 103

19:17 26/01/2005

3

tenes que mover los jumpers que estan ala par del nortbrigh y dejarlo por defauld asi podras hacer overclok y podras arreglar la maquina

Nuevo miembro

Sanke

entradas: 12

19:25 26/01/2005

4

1ero que nada…no las pongas en "Memoty Timings: By SPD->High Performance", ponelas en manual, y mandalas en 2-2-3-11 y ponelas en DDR333

Con ese mobo, es dificil que pases los 210 de FSB…asi que no te juegues mucho ya que podes quemar el mobo…

Para poder llegar a FSB200…vas a tener que subir el vCore..subilo…ponelo en 1.7v o un toque mas…

Ponele a las memos 2.6v o 2.7v…proba con 2.6v si vez que no prende ponelas en 2.7v

Ahi tendria que andar…conta que paso…

salu2

/-/ AMD Athlon64 3000+ Winchester – HTT300x9 1:1 /-/ Abit AV8 /-/ PDP Patriot XBLK 2x256 – DDR600 2.5-4-4-8 /-/ CoolerMaster Hyper6 /-/ BBA R9800Pro AIW /-/ Fortron 530W /-/ Chenming Case

MSN: sanke_@fibertel.com.ar

Midle End Level

zerocool

entradas: 298

20:38 03/02/2005

5

Fijate que en el mobo tenes al lado del NB (como decian más arriba) un jumper, que es para poner el FSB en safe mode, hacelo arranca la makina, y después volve a ponerlo en default. Así te va a volver a arrancar el mobo
Después anda subiendo pero de a poco y de a una cosa a la ves. Asi podes ir alcanzando el máximo de cada cosa.
Salu2s

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:58 03/02/2005

6

ehhhh!!!!!
Qué le dicen pobre flaco…… Con ese micro, ni en pedo llega a 200 de fsb!!!! Seguraente el multi es bloqueado…. y por default es de 15…… La velocidad de los XP 2400+ es 2000mhz…. a 200 de bus, no llega ni de casualidad…. ni subiendo el vcore ni orándole a la pachamama……
erivalt: Querés la posta?? El bus del micro, está limitado en este momento por la memoria (333 = 166 bus de micro) así que sólo vas a poder llegar a 166 de fsb….
El micro anda?? Si es así, poné FSB/DRAM Ratio: By SPD. Y empezá a subir de a poco los valores del fsb. Creo que hay una opción para qe te permita elegir los fsb de a saltos de 1 mhz (133,134,135,136,137,….,163,164,165,166,167….) . Empezá desde los 133, a subir de a poco. Vos tenés el multiplicador demasiado alto, por lo que subir de a escalones muy altos, te va a dar quilombos……
Suerte y saludos!!!

signature

Midle End Level

patriciorey

entradas: 127

00:18 06/02/2005

7

Jaja por fin alguien que cae

Si tiene el multi bloqueado FSB200 es nada mas y nada menos que 3GHz

ll

Midle End Level

ducati

entradas: 154

00:36 08/03/2005

8

EL multiplicador viene bloqueado de parte del mobo o del micro????
hay mothers que desbloquean el multip????''

tengo una maquina con este mother con un XP 2000+………….y saben cuanto temp me dicen en setup……………60º ………..y esta en default!!!!!!!!!!!!
menos mal que no hago overclok!!!!!!!

otra pregunta caundo se te cuelga al subir el FSB es porque el mobo no agunta o el micro le falta mas frio ??????(probe subiendo a 166 y no arranco ) no entiendo porque se cuelga?…..(si el mother me deja probar muchos valores)

Midle End Level

patriciorey

entradas: 127

01:04 08/03/2005

9
Cita Iniciado por ducati

EL multiplicador viene bloqueado de parte del mobo o del micro????

Micro.

Cita Iniciado por ducati

hay mothers que desbloquean el multip????''

No.

Cita Iniciado por ducati

tengo una maquina con este mother con un XP 2000+………….y saben cuanto temp me dicen en setup……………60º ………..y esta en default!!!!!!!!!!!!
menos mal que no hago overclok!!!!!!!

Hay que ver si marca bien… a veces miden cualquier cosa¬¬

Cita Iniciado por ducati

otra pregunta caundo se te cuelga al subir el FSB es porque el mobo no agunta o el micro le falta mas frio ??????(probe subiendo a 166 y no arranco ) no entiendo porque se cuelga?…..(si el mother me deja probar muchos valores)

Pensá que tu micro va a 133*12.5 y lo ponés a 166*12.5=2083MHz sin subirle el voltaje, asi que puede estar ahí el problema. No siempre refrigerándolo mas se puede aumentar la velocidad. Siempre hay un límite, evidentemente.

Si el mother tiene nForce2 U400 tiene que soportar si o si FSB200. Asi que la única forma que de problemas @166 es que esté dañado, las memorias no lo soporten, el micro no lo soporte… pero el mother no te tiene que limitar, ya que está trabajando por debajo de sus posibilidades.

Si tu micro es un Palomino, serían "normales" unas temperaturas muy altas, y una capacidad de overclock muy baja. Y no me resulta raro que fuera un Palomino ya que estaban todos bloqueados, como el tuyo, con lo que contás que no soporta FSB166 y esas temps altas…..

Salu2

ll

Midle End Level

ducati

entradas: 154

02:07 10/03/2005

10
Cita Iniciado por patriciorey

Si tu micro es un Palomino, serían "normales" unas temperaturas muy altas, y una capacidad de overclock muy baja. Y no me resulta raro que fuera un Palomino ya que estaban todos bloqueados, como el tuyo, con lo que contás que no soporta FSB166 y esas temps altas…..

Salu2

es un XP 2000+ 1.666 MHZ Tuoghred (algo asi) 266 mhz 256 L2

Midle End Level

patriciorey

entradas: 127

06:35 10/03/2005

11

Entonces no es normal que caliente tanto siendo un T-Bred¬¬

ll

Midle End Level

ducati

entradas: 154

18:26 11/03/2005

12

mira patricio…….
el mother es nuevo (hace dos semanas) la memorias es un markvision ddr 256 mb 333………….tal vez marco esa tempe del mikro por q ese dia hacia 30º de ambiente por que depsues estaba el lunes a 39 (hizo frio ese dia)
pero lo q sigo sin entender es porque se cuelga a 166………….. apuesto q ese el micro (266 mhz=133) aunque la memoria tambien me hace duddar
Tal vez si subo el Vcore alcanze 166 o mas…….!!!!!!!!
¿no?
Saludos a todos

Midle End Level

patriciorey

entradas: 127

18:49 11/03/2005

13

Claro que es por el micro

Para que lo soporte sin problemas primero probá si te funciona 166*10, en vez de 133*12.5 (original).

ll