Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Overclocking en MSI K9A Platinum

No hay Etiquetas
Entrada
Hardcore Extreme Level

josr

entradas: 3366

22:01 15/04/2007

1

Si alguien leyo la actualizacion que hice de mi review sobre este mother sabra que el maximo de FSB que pude lograr fue de 309mhz, les dejo el link: http://www.maximotec.com/showthread.php?t=25245&page=4

Las pruebas las hice con mi Athlon 3600 X2 y con dos memorias distintas, una de 1gb DDR2 667 generica y por otro lado hice la misma prueba con una Supertalent DDR2 667 con chips sansung. El HT Link en todos los casos esta en 3X.

La cuestion es asi:

309X10 = 3090mhz, divisor de las memorias 533.
Con esta configuracion la PC inicia.
Ahora bajo el multiplicador dejando 309X9 = 2781mhz con divisor de las memorias 533 la PC no inicia, el teclado y el mouse se encienden como si la maquina fuera a bootear pero a la hora de encenderse el monitor esto no sucede, siendo que si arranca a 3090mhz deberia hacerlo a 2781mhz, ¿no?

Tambien pasa lo mismo cuando lo hago con la configuracion totalmente estable que uso normalmente:
280X10 = 2800mhz, divisor de las memorias 553, velocidad final en windows 702mhz, la PC me funciona perfectamente.
Ahora hago lo mismo que antes, bajo el multiplicador a 9 quedando:
280X9 = 2520mhz, divisor de las memorias 533, el teclado y el mouse encienden pero la pantalla no, asi se queda, y no encuentro ninguna razon por la cual la PC no debiera bootear.

Pienso que hay algo que no estoy configurando bien, algo que se me escapa, en diversas reviews le sacaron desde 315 hasta 335 de FSB al MSI K9A Platinum, eso si, usando memorias DDR 2 800mhz de gran calidad por supuesto, pero la calidad de las memorias en mi caso no creo que sean la causa.

Les pido que si me pueden tirar alguna idea lo hagan.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Nuevo miembro

Jed

entradas: 31

22:39 15/04/2007

2

Bueno recuerda que 300mhz es mas o menos el limite del chipset y generalmente para querer pasar de eso tendrias que subirle un pelin al voltaje. Por cierto tambien las MSI son algo mañosas y teniendo en cuenta que cambias las cosas asi de un solo fuera recomendable limpiar el Cmos de vez en cuado

aunque prestando mas atencion a tu HTT esta a 1400mhz, cuando segun tengo entendido no es recomendable que pase de 1000mhz revisa eso y cuentanos como te va.

Hardcore Extreme Level

josr

entradas: 3366

22:58 15/04/2007

3

El voltage del chipset se lo subi al maximo, lo mismo con el de las memorias y el HT Link lo tengo en 3X, la cuestion es si fuera el limite del chipset 300 o 309 ¿porque al bajar el multiplicador del micro por debajo de 10 que es el multiplicador default del 3600 X2 la maquina no inicia a 280 de FSB ni a 309 y con el miltiplicador en 10 si lo hace?

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Nuevo miembro

Jed

entradas: 31

23:28 15/04/2007

4

Bueno supongo que tambien tienes el C&Q desactivado… y no me cuadra porque el CPU-Z te marca 1400mhz de HTT, siendo lo correcto segun tu configuracion 900mhz, tienes tambien la vercion mas actual del BIOS?.

te permite el BIOS, configurar la velocidad de BUS del PCIe? Pero tu problema me suena mas a frecuencia del PCI,

Hardcore Extreme Level

josr

entradas: 3366

23:54 15/04/2007

5
Cita Iniciado por Jed
Ver Mensaje
Bueno supongo que tambien tienes el C&Q desactivado… y no me cuadra porque el CPU-Z te marca 1400mhz de HTT, siendo lo correcto segun tu configuracion 900mhz, tienes tambien la vercion mas actual del BIOS?.

te permite el BIOS, configurar la velocidad de BUS del PCIe? Pero tu problema me suena mas a frecuencia del PCI,

El HTT ahora lo tengo configurado en 280 X 3 = 840mhz, pero funciona perfectamente a 1400mhz, o sea no es problema, y los buses se encuentran bloqueados, el bios es el ultimo publicado, y el bus pci-e se puede configurar desde 100mhz hasta 200mhz para los de 16X y para los 1X van desde 100mhz hasta 107mhz.
Para mi es problema de la marca, que suele no levantar mucho el FSB ya sea con chipset ATI, Nvidia, Intel, etc. El asunto es que en diversas reviews le sacan 320 y 335 de FSB a este mother.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Nuevo miembro

Jed

entradas: 31

00:42 16/04/2007

6

bueno eso de los reviews es cuestionable, pues yo siempre me dejo ir y compro tal producto y cuando lo tengo no llega tan lejos como los que publican en las web…

Fijate que en tiempos de nforce2 yo tube una placa MSI (por cierto aun funcionando y cero problemas), y cuando hacia OC por bios nunca paso de 166 mhz, entonces probe con el clock gen y llego a 205 sin problemas, cuando los tbred eran la ley…

supongo que tu estas detras de una caso similar de misterios sin resolber