Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Overclock Sapphire HD 5850

No hay Etiquetas
Entrada
Midle End Level

leandroks

entradas: 308

17:09 17/08/2010

1

Hola gente de maximo, les vengo a contar qe estube oceando mi vga, es una sapphire 5850, es la primer version, la qe tiene el cooler tipo turbina qe sale para atras del gabo el aire.

Mi intencion es llegar a un oc moderado, con temps bajas y sin tocar voltaje.

Usando el MSI Afterburner le puse estos valores:

voltaje 1.087 (stock)
core clock 850 (stock 715)
memory clock 1200 (stock 1000)

y le hize una curva personalizada del fan qe matiene las temps maximas en menos de 65°

le pase 3 horas de furmark y no tiro artifacts ni nada, y la temp max fue 65°, al parecer todo funca perfecto.

Pero ahora empiezo a enumerar las irregularidades qe note:
- En el furmark no se porqe no me deja poner AA, directamente en el casillero de seleccionar el nivel de AA aparece NONE.
-Al mirar videos en youtube, o paginas similares, a veces al abrir varios juntos, aparece un error qe dice el plugin de adobe flash player fallo. Y hay qe actualizar la pagina para qe vuelva a cargar el video.

Y lo qe mas me sorprende, es qe en juegos anda perfecto, o sea, no tiran artifacts ni nada. El unico juego qe me anda mal, o sea, pega como tirones constantemente, es el PES 2010, googlie mucho, y no pude hacerlo andar bien

Por ahora como solucion provisoria, uso el windows XP 32bits qe tengo instalado en otro disco para jugar al PES 2010, (en XP no esta oceada la VGA), aca en el Windows Seven x64 uso el Bad Company 2 y anda perfecto.

Algunos van a decir, porqe no la dejas stock y listo? , la respuesta es qe en el battefield el overclock de 850 de core y 1200 memos se nota muchisimo en la jugabilidad, las fps min son mucho mayores qe stock.

PD: si alguno me dice qe pruebe subiendo voltaje, ya probe, y es lo mismo, nada mas qe calienta mas.

Intel Core i7 920 D0 // TRUE 120 Copper (LE) // GTX 480 Gigabyte (Fermi) // Asus Rampage 2 Extreme // 6GB Kingston HyperX 2000 C9 // SSD Gskill Falcon 128GB // 2 x WD CAVIAR BLUE 320GB // Coolermaster Silent Pro M700 // Case CM 690 III //

Midle End Level

Fenrir

entradas: 165

19:07 17/08/2010

2

Hola, yo tengo la toxic y no le puedo subir los voltages y te comento que la tenia en 900/1200 pero hace un tiempo empece a tener algunos problemas extraños, crash randoms etc, tube que bajarla a 880/1170 y ahora no tengo ningun drama, para mi que tu problema es el oc en la memoria, bajalo de 5mhz y anda probando la estabilidad


Dell ST2420L | Crosshair IV Formula | Phenom II x6 1055T @4ghz Nb@2.9ghz + Thermalright Silver Arrow | Evga Superclocked GTX 570 | G.Skill Ripjaws DDR3 1600 CL 8 @ CL7 | Sound Blaster SupremeFx X-fi | WD CB 500GB x3 | OCZ Fatal1ty | Haf 932 Amd Edition | Xbox 360 Joystick | Consolas: Xbox 360, Wii, PSP, NDS, GBA, Sega, Nes

High End Level

Chechin !

entradas: 783

20:27 17/08/2010

3

Yo tenia lagasos en el pes 2010 y se me soluciono desactivando vsync, probaste asi??

Midle End Level

leandroks

entradas: 308

21:14 17/08/2010

4
Cita Iniciado por Chechin !
Ver Mensaje
Yo tenia lagasos en el pes 2010 y se me soluciono desactivando vsync, probaste asi??

sisi probe, probe settearlo de 10 mil maneras y ninguna me funco

Cita Iniciado por Fenrir
Ver Mensaje
Hola, yo tengo la toxic y no le puedo subir los voltages y te comento que la tenia en 900/1200 pero hace un tiempo empece a tener algunos problemas extraños, crash randoms etc, tube que bajarla a 880/1170 y ahora no tengo ningun drama, para mi que tu problema es el oc en la memoria, bajalo de 5mhz y anda probando la estabilidad

vos sabes qe podes tener razon, yo siempre mire el core clock, pero el memory clock lo puse en 1200 siempre, como pensando qe estaba aliviado a 1200, voy a probar bajandolo, tal vez el mem clock es el problema y no el core clock.

Ahora pruebo y aviso.

Intel Core i7 920 D0 // TRUE 120 Copper (LE) // GTX 480 Gigabyte (Fermi) // Asus Rampage 2 Extreme // 6GB Kingston HyperX 2000 C9 // SSD Gskill Falcon 128GB // 2 x WD CAVIAR BLUE 320GB // Coolermaster Silent Pro M700 // Case CM 690 III //

Midle End Level

Fenrir

entradas: 165

21:41 17/08/2010

5

Ahh y te cuento q a mi con 900/1200 el Battlefield Bad Company 2 no me crasheaba, pero ponele en el Crysis Warhead tirando loop en el map Ambush, en calidad Gamer, despues del primer loop te aparece una nave que tira humo y me bajaban los fps mal se arrastraba y me mercaba despues los mins fps un asco, y los max tambien y la performance average era peor q con la placa en stock, asi que ahi fue cuando fui probando y quedo bien en 880/1170, digamos cuando se dejo de arrastrar en esa parte del humito ya le tire un furmark test y demas y quedo bien la plaquita xD


Dell ST2420L | Crosshair IV Formula | Phenom II x6 1055T @4ghz Nb@2.9ghz + Thermalright Silver Arrow | Evga Superclocked GTX 570 | G.Skill Ripjaws DDR3 1600 CL 8 @ CL7 | Sound Blaster SupremeFx X-fi | WD CB 500GB x3 | OCZ Fatal1ty | Haf 932 Amd Edition | Xbox 360 Joystick | Consolas: Xbox 360, Wii, PSP, NDS, GBA, Sega, Nes

Midle End Level

leandroks

entradas: 308

22:06 17/08/2010

6

estube cambiando los clocks de las memos, y la verdad sigue igual el pes 2010, pega los mismo tirones, es mas, probe poner en stock la vga, o sea, 725/1000 y reinicie la PC, abri el pes y siguen los tirones, me da una bronca terrible, no tiene explicacion.

Encima ya probe desinstalarlo y instalarlo de nuevo, y sigue. Anteriormente habia formateado windows y tambien sigue, creo qe voy a tomar como solucion desinstalarlo y jugarlo en Windows XP, total en muy poco sale el pes 2011, espero qe no tenga el mismo problema qe este, dios mio.

Intel Core i7 920 D0 // TRUE 120 Copper (LE) // GTX 480 Gigabyte (Fermi) // Asus Rampage 2 Extreme // 6GB Kingston HyperX 2000 C9 // SSD Gskill Falcon 128GB // 2 x WD CAVIAR BLUE 320GB // Coolermaster Silent Pro M700 // Case CM 690 III //

Midle End Level

Fenrir

entradas: 165

01:37 18/08/2010

7

Una lastima, pero bue como decis ya sale el 2011, ojala no comentan la misma mankeada xD


Dell ST2420L | Crosshair IV Formula | Phenom II x6 1055T @4ghz Nb@2.9ghz + Thermalright Silver Arrow | Evga Superclocked GTX 570 | G.Skill Ripjaws DDR3 1600 CL 8 @ CL7 | Sound Blaster SupremeFx X-fi | WD CB 500GB x3 | OCZ Fatal1ty | Haf 932 Amd Edition | Xbox 360 Joystick | Consolas: Xbox 360, Wii, PSP, NDS, GBA, Sega, Nes

High End Level

fedenob

Rosario

entradas: 522

18:32 18/08/2010

8

Lindo OC pegaste yo tengo una igual pero XFX y no pude subirle mas de 820 al core (vcore stock) no se porque podrá ser calculo que será cuestión de suerte. Más de 820 ya tira muchos artifacts en el Furmark.

Slds.