Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Overclock de fx 5900 xt que falla

No hay Etiquetas
Entrada
Nuevo miembro

bubu

entradas: 14

09:24 25/08/2004

1

Hola, este es mi primer mensaje, haber si me podéis ayudar.

Tengo una gainward fx 5900 xt gold esample. Al instalar el software enhaced mode me da por defecto 450 al core y 780 a las memorias. Pero se me cuelgan los juegos. Al bajar un poco el core (440) ya no se cuelgan, la memoria la subo hasta 850 sin problemas.

¿Por qué no me deja subir el core?

La placa es una ASUS K8V, el puerto AGP no trae ventilador… (K8T800)

La fuente es de 350W.

Gracias y saludos.

Hardcore Extreme Level

Sorcerer

entradas: 5065

09:48 25/08/2004

2

seguramente se este sobrecalentando.

fijate de mejorar el cooling.

respecto a q el northbridge no tenga ventilador, no t preocupes, no calientan mucho. igual si queres cambiar el disipador por uno q tenga ventilador, mal no viene.

PD: t recomendaria pongas una fuente un poco mas potente, por q tenes una maquina algo pesadita para tan poca fuente.

de q marca es esa fuente?

Hardcore Extreme Level

74205

entradas: 3608

10:14 25/08/2004

3

concuerdo, tu mayor problema podria ser la fuente. incluso los cuelges podrian ser producidos por ella, ya que no tiene la suficiente potencia para alimentar toda esa maquina

Nuevo miembro

bubu

entradas: 14

15:42 25/08/2004

4

La fuente es una Maxima Oke. Eso pone en la caja. Lleva un ventilador de 12x12 cm.

El caso es que si subo más la memoria parece que no pasa nada… la he llegado a poner a 850 y sin problemas, sin embargo el core ¿por qué el core? es otro cantar…

saludos

Extreme Level

javier

entradas: 2369

17:58 25/08/2004

5
Cita Iniciado por bubu

Hola, este es mi primer mensaje, haber si me podéis ayudar.

Tengo una gainward fx 5900 xt gold esample. Al instalar el software enhaced mode me da por defecto 450 al core y 780 a las memorias. Pero se me cuelgan los juegos. Al bajar un poco el core (440) ya no se cuelgan, la memoria la subo hasta 850 sin problemas.

¿Por qué no me deja subir el core?

La placa es una ASUS K8V, el puerto AGP no trae ventilador… (K8T800)

La fuente es de 350W.

Gracias y saludos.

Semejante placa de video y queres darle OC. Que no estas conforme con su rendimiento?.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:15 25/08/2004

6

Ché Javier!! El rendimiento de esa placa en default es poco…. Esa placa tiene un enorme potecial para oveclock. El chip es el mismo de las 5900/5900u/5950u por eso permite un elevado overclock… Para el caso la misma pregunta va para vos, que overclockeaste tu barton….

Bubu, el rendimiento que estás consiguiendo con esa placa con la refrigeración de stock, no es malo… para mi el limitador es la refrigeración…. Te recomendaría que mejores bastante la refrigeración de la placa (overclockees más o nó la placa). Suerte!!

signature

Nuevo miembro

bubu

entradas: 14

18:32 25/08/2004

7

Respondo a Javier:

-Estoy contento, a medias. La gráfica trae consigo un software llamado enhaced mode. Y se lo instalo, claro. Si no ¿por qué me venden la tarjeta con ese software?. Pero cuando ejecuto cualquier juego va y se cuelga. No la estoy overclockeando. En enhaced mode lleva por defecto 450 core/780 memoria. Y se cuelgan. Entonces le bajo un poco el core y ya va bien. Pero entonces ¿por qué me venden un software que luego no puedo usar porque me hace colgar los juegos?.

Respondo a tux_topo:

-La placa (ASUS K8V) me da 35º, y cuando trabaja duro 39º
-El micro (AMD 64 3000) me da 43º, y al trabajar 48º
No parece claro que sea de la temperatura de la placa.

Por último, reitero que las memorias de la grafica las llego a subir a 870 sin problemas, no así el core, que a partir de 440 ya me cuelga el juego.

Barajo la posibilidad de la fuente de 350w… aunque no lo tengo claro.

Saludos

Hardcore Extreme Level

Sorcerer

entradas: 5065

19:07 25/08/2004

8

se refiere a la temperatura de la 5900 no del motherboard.

la 5900 calienta mucho, mejorale la refrigeracion.

respecto a lo q decis de subir las memos y no pasa nada, subir el core y no anda. es simple. las memos no calientan casi nada, el core si. las memos no consumen casi nada, el core si. ahi tenes 2 posibles problemas como t dijimos antes.

o alimentacion o temperatura.

Nuevo miembro

bubu

entradas: 14

19:18 25/08/2004

9

Respondo a Sorcerer:

El tema ha quedado claro

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:40 25/08/2004

10

Estube mirando en internet sobre la fuente que vos tenés… la verdad, no me parece que sea la GRAN fuente, peeero, me parece que es superior a las genéricas o de baja calidad, como las vitsuba (aunque digan que no le fallaron ), biswal, codegen, sunshine, etc…

De todos modos, si tu problema es el calor (de la placa de video, ojo , no me la confundas con la de la mother) , la fuente no tiene nada que ver… Probá de ponerle algunos ventiladores apuntando hacia la placa, de modo de sarle calor… Si eso te permite subir un poco el overclock, vas a tener que cambiarle la refrigeración…..

signature

Nuevo miembro

bubu

entradas: 14

10:16 26/08/2004

11

Respondo a tux topo:

Efectivamente, he probado con una fuente de 420W, y sigue colgándose.

El problema seguramente está en el calor de la gráfica.

Saludos

Hardcore Extreme Level

Sorcerer

entradas: 5065

13:53 26/08/2004

12

proba apuntando uno o mas ventiladores

Nuevo miembro

bubu

entradas: 14

17:04 26/08/2004

13

Es curioso porque con el rivatuner pone que admite overclock para el core hasta 490, a partir de ahí ya me pone el signo de… (un triangulo con un signo de exclamacion en medio) y para la memoria me lo limita en 875.

De todas formas como lo tengo puesto ahora tampoco está mal, lo tengo bajado a 410/800.

No quiero estropear la placa.

Saludos.

Nuevo miembro

r0y

entradas: 22

22:10 28/08/2004

14

Tengo una 5900xt de gigabyte y lo maximo que me deja en las memos es 786… mas me tira error…
Y ahora veo que vos decis que llegas a 850 y me quedo o_O

Hardcore Extreme Level

ATijbaroli

entradas: 9463

23:07 28/08/2004

15

Debe tener memos de menos Ns.


Nuevo miembro

r0y

entradas: 22

22:50 29/08/2004

16

Con que programa puedo ver los Ns que tiene mi vga?
O tengo que mirar la placa?

Hardcore Extreme Level

ATijbaroli

entradas: 9463

22:53 29/08/2004

17

Vas a tener que mirar los chips de memoria el ultimo valor, que suele ser un numerito, por ejemplo -4. Significa que es de 4 Ns en este caso.


Nuevo miembro

NicolasVi

entradas: 8

01:48 30/08/2004

18
Cita Iniciado por r0y

Tengo una 5900xt de gigabyte y lo maximo que me deja en las memos es 786… mas me tira error…
Y ahora veo que vos decis que llegas a 850 y me quedo o_O

Yo tengo la misma placa y el programa que viene con la placa, el vtuner, me deja mandar las memos hasta 840 y el core a 468

las memos no se pueden ver facil, estan abajo del groso disipador

Nuevo miembro

r0y

entradas: 22

04:34 31/08/2004

19
Cita Iniciado por NicolasVi

Yo tengo la misma placa y el programa que viene con la placa, el vtuner, me deja mandar las memos hasta 840 y el core a 468

las memos no se pueden ver facil, estan abajo del groso disipador

EDIT: estoy en 500 – 850 con el v-tuner… la cosa es que no me dice si es posible o no… tengo miedo de meter la pata… voy a probar con el artifact-tester a ver que onda.

Nuevo miembro

r0y

entradas: 22

04:37 31/08/2004

20
Cita Iniciado por nVjbaroli

Vas a tener que mirar los chips de memoria el ultimo valor, que suele ser un numerito, por ejemplo -4. Significa que es de 4 Ns en este caso.

Oks, voy a intentar mirarlas mañana.