Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

OC inestable?

No hay Etiquetas
Entrada
Entry Level

CaraDeNaipe

entradas: 55

21:25 25/09/2008

1

Bueno ante nada me gustaria aclarar que soy un completo novato en cuanto a lo que overclocking respecta, asi que les pido disculpas de antemano si es que me equivoque groso en algo

Como soy de escribirme biblias de post, para el que le de pereza leer entero el post, abajo de todo pongo los screens de cpuz, coretemp y orthos para que me digan donde meti la pata

Para empezar, tengo la maquina que detalla mi perfil y mi idea es levantar el micro a 4GHz para mantenerla 24/7. Primero me consegui un cooler decente ya que el stock es claramente uno no recomendable para lo que pretendo, por lo tanto me consegui el OCZ Vendetta (el primero) y una jeringuita de Arctic Silver 5. Con estas 2 cosas me anime a meterle rosca al bios a ver lo que podia llegar a conseguir y subiendo el fsb a 445 y dejando el multi en 9 (speedstep desactivado) llegue a los dichosos 4GHz.

Los problemas comenzaron a surgir primero con las temps las cuales diferian en cada programa que usara pero todas rondaban los 45 o un poco menos con el micro en 0% de load, despues cuando lo cargaba al micro con el orthos las temps se disparaban a 70º asi porque si. Como si fuera poco, el orthos no dejaba de tirarme un error parece que es al pedir un redondeo el cual mi micro tira un numero alejado del esperado (micro tira 0.5 y esperaba 0.4 o algo asi) y el orthos se detiene (a los 5 segundos de cpu stress) y empieza a chillar. Desconociendo que era lo que le pasaba, subi el voltaje del micro e intente nuevamente correr el orthos sin conseguir ninguna clase de mejora en el tema. Entonces empece a fijarme si era algun otro componente y bueno termine donde estoy ahora mismo: en el bios deje seteados el vcore a 1.4200, el fsb le subi 0.2v, las memorias +0.04 (para conseguir los 2.1v que pide ocz) y las deje corriendo 1:1 (antes las tenia 5:6). Pense que el orthos no iba a ser problema porque no tenia aplicacion alguna que me llegara a forzar tanto el micro, asi que me puse a jugar al cod4 para que me tire error a los 10 o 15 minutos de juego, lo mismo me paso con el Lineage 2 y con el GRID. Cabe destacar que el programa tiraba error y no era un bsod o error de windows.

SI NO LEISTE TODO LO ANTERIOR, EMPEZA A LEER ACA
Aca les dejo fotitos de cpuz y el error que me tira el orthos con coretemp para la causa tambien:

Esto es en idle

Esto es despues de intentar correr el orthos sin suerte:

Asi que mis preguntas vienen:
-Que deberia modificar para poder conseguir que el orthos corra por lo menos 30 minutos?
-Porque el Vendetta no me ayuda en refrigerar? Tengo los sensores de temp para atras?
-Deberia actualizar el bios?

PD: ya lei en la pagina de arctic silver que el as5 necesita como 200 horas de uso intensivo y descansos (apagando la pc) para poder fijarse y transmitir el calor correctamente, pero creo que ya van como 150 y no noto diferencia alguna, es mas se me hace idea que el as5 no sirve de nada y gaste 30 pesos al pedo

Muchas gracias por su paciencia

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

21:44 25/09/2008

2

Subile un toquecito más el vcore al micro y proba… Ahi veo 1.39v en el cpuz (que tranquilamente pueden no ser verdaderos, aunque en los mobos gigabyte casi siempre es medianamente correcta esa lectura), y es más que seguro que no te toco uno de los E8400 mágicos que hacen los 4 GHz con 1.35v o menos, así que proba, sin pasarte de 1.45v para uso diario.

Si te pasas de los 1.45v y no podes estabilizarlo, proba por otro lado. Ahi vi que le mandaste +0.2v al fsb, generalmente eso no es necesario. Deja eso stock, seguro anda igual de bien.

A mi me parece que el vcore es el problema… subilo y comentanos.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Extreme Level

msebis

entradas: 1907

21:58 25/09/2008

3

si te aseguras de q le diste +0.2v al fsb , entonces no cabe dudas de q te toco un step malo para el oc.. acordate tmb del vdrop q tiran los p35ds3l.. yo por ej seteo 1.39 y en cpuz me marca 1.34..

saludos

Entry Level

CaraDeNaipe

entradas: 55

23:26 25/09/2008

4
Cita Iniciado por msebis
Ver Mensaje
si te aseguras de q le diste +0.2v al fsb , entonces no cabe dudas de q te toco un step malo para el oc.. acordate tmb del vdrop q tiran los p35ds3l.. yo por ej seteo 1.39 y en cpuz me marca 1.34..

saludos

Tengo la caja aca a mano, como me doy cuenta que step tengo y si es bueno o malo? Ahora pruebo de darle un poco mas de rosca al vcore, pero me preocupan seriamente las temps… Reinicio y posteo de vuelta

EDIT: aca reinicie, le di un cacho mas de vcore y este es el resultado:

Con 30 y algo segundos de orthos el micro esta a 80º segun el coretemp, eso no me alegra para nada

Es gracioso, ahora que esta bastante idle el cpuz dice que esta con 1.424V pero ahi figura 1.39

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

00:42 26/09/2008

5
Cita Iniciado por CaraDeNaipe
Ver Mensaje
Es gracioso, ahora que esta bastante idle el cpuz dice que esta con 1.424V pero ahi figura 1.39

ese es el vdrop al que se referia msebis..
Si bien no se te va a quemar el micro no son muy afortunadas esas temperaturas… yo al menos no lo mantendria asi para uso cotidiano, bajalo un poco che, no hay porqué buscar los 4ghz a cualquier costo, ademas de que el voltaje de 1.4v tampoco es muy bueno para un 45mn

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

01:02 26/09/2008

6

Para mi es relativo lo de que 1.4v no sea recomendable, si se tiene bien refrigerado es un voltaje alto pero no de lo mas limitante en cuanto a OC.

El Vendetta no fue buena eleccion en ese caso, si tenes posibilidad de pegar un "Cuchu cambiasso" fijate, enchufale el OCZ a algun amigo y tirate por un Xygmatek, mientras que la AS5 tenes que esperar que se cure unas cuantas horas, tendrias que haber comprado Tuniq TX-2

Ya que al fin y al cabo estas forzando las temps, baja un cambio y pensa en lo seguro, mas ahora que se vino el calorcito y para manaña tenemos un pronostico de 19º a la sombra

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

01:24 26/09/2008

7

Ah tenes un lindo horno… concuerdo con chavo **** respecto al tema del vcore.. es relativo.. dependiendo de la refrigeración, de la temp ambiente y de varios factores…

Por otra parte.. creo que tenes un problema de contacto entre el micro y el disipador, o algo por estilo, probaste cambiando la pasta termica… asegurando un contacto adecuado?

O tenes un micro de los mas calentones que vi en mi vida o hay algo mal…

PD. Cambia el Coretemp por el Realtemp en su ultima version a ver si las temps cambian, y por otra parte seteale la TJ max a 100 como tienen la flia e8x00

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Entry Level

CaraDeNaipe

entradas: 55

01:44 26/09/2008

8

Bueno, creo que lo voy a bajar a stock y activo el speedstep de vuelta, lo dejo una temporada a ver que onda y despues veo que hago con el vendetta. De paso mañana rechequeo que haya agarrado bien el disipa (los pushpins son un invento cedido por los dioses a intel) y que la grasa este bien aplicada (aunque segui las indicaciones de "un grano de arroz bien en el medio&quotwink.

Sobre el vendetta, lo elegi por el tamaño mas que nada ya que mi caja de pandora es un vitsuba 8024 y tuve que recortar con cutter la tobera que da al micro porque sino el plastico que queda del lado de afuera no se quedaba en el hueco de la chapa, asi que cualquier disipa un poco mas grande esta algo mas jodido de encastrar hasta no tener gabo nuevo (que estoy analizando con mis contadores para que sea un cm 690 que tiene mucha facha y esta muy barato)

Gracias por la ayuda

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

10:21 26/09/2008

9

Bueno, con respecto a la aplicacion de la pasta termica ahi ya tenes un posible error. Los disipadores HDT necesitan un poco de mas, ya que se necesita cubrir las ranuras entre heatpipes y la base de aluminio. Despues de probar algunas formas encontré que la mejor una linea transversal como esta:

probá a ver que pasa….

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Entry Level

CaraDeNaipe

entradas: 55

12:26 26/09/2008

10
Cita Iniciado por HDF_Aeronautica
Ver Mensaje
Bueno, con respecto a la aplicacion de la pasta termica ahi ya tenes un posible error. Los disipadores HDT necesitan un poco de mas, ya que se necesita cubrir las ranuras entre heatpipes y la base de aluminio. Despues de probar algunas formas encontré que la mejor una linea transversal como esta:

probá a ver que pasa….

Bueno, hace un rato volvi a casa (con una botella de 1 litro de alcohol isopropilico, alguien quiere un poco? ) y me dispuse a desarmar y chequear que todo estuviera como deberia estar. Para comenzar, el disipa lo saque girando solo 3 pushpins, eso quiere decir que tenia uno que estaba suelto (me pasa por instalar el disipador con el fan puesto y montar primero el disipa en el socket y despues poner el fan), pero ahi no termina la historia, saque una foto para que vean porque la cosa no iba del todo:

Esto me decia la gente de arctic silver para poner la grasa:

Esto es lo que tenia yo:

Claramente, tenia la linea en el otro sentido eso sumado a que el disipa no estaba del todo agarrado hacia que mis temps levantaran cual hornito de barro.

Ahora me asegure de hacer la dichosa linea vertical y quedo un lindo moco por sobre todo el micro (pero me olvide de sacar foto ). De paso saque la 4850 y me asegure de que el duorb este bien agarradito porque tambien esa levanta cuando la estreso con el fur a 80º y si no lo paro estoy seguro de que mas arriba tambien llega cosa que resulto en un par de vueltitas mas en las tuercas para que este mas que pegado el hs al chip. De paso mientras booteaba baje un toque el vcore y segun el bios quedo en 1.425 (si, sigo a 4ghz)

En unos minutos posteo las temps nuevas que parece que son mas copadas

EDIT: aca estan las fotossss

Esto es molestandolo con el orthos:

Y esto es dejando que enfrie despues del orthos:

Conclusion, dandole 100% de laburo a los 2 cores, la temp ronda los 60 cuando antes tiraba 80 = felicidad

Despues le hare un stress test mas alargado como deberia ser, pero ahora quiero quemarme la vista con los jueguitos

Muchas gracias por la ayuda

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

12:55 26/09/2008

11

claro.. ahora si, le habias mezquinado tremendamente AS5 y encima una traba suelta. Si queres mejorar aun mas el anclaje y te das maña, saca esos malditos plasticos y le pones unos tornillos y arandelas

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA