Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

oc en mb asrock 945g dvi

No hay Etiquetas
Entrada
Midle End Level

elmatiford

entradas: 317

17:01 30/12/2006

1

Hola que tal, mirando reviews de la pag de asrock, figuran que con esta mb han alcanzado los 300 – 310 mhz de fsb. Pero a mi me pasa que cuando pongo el divisor demi memoria a ddr2 400, la pc no me "butea", pense que era problema de la fuente (la mía es una mtek, mmmm), entonces probé con la de un amigo (es una top power 520) pero el problema sigue igual, será problema de mi mb, o de las memorias genéricas que tengo???

CPU: PENTIUM D820
MB: ASROCK 945G DVI
RAM: 1 x 512 DDR2 533 (MARCA "TITÁN&quotwink
HD: SAMSUNG 80 GB SATA2
FUENTE: TOP POWER 520 P5
COOLER: EVERCOOL SHARKS 8 HEATPIPES

Qué marca de memoria ram me recomiendan????

muchas gracias

Athlon II X4 620@-0.25v – 4GB Ram OCZ 800Mhz 5-5-5-15 – Gigabyte MA785GM-US2H – Power Cooler 500W – Samsung 320GB 16MB – Codegen M601

Hardcore Extreme Level

BNDMOD

Argentina

entradas: 10374

23:46 30/12/2006

2

Pueden ser muchas cosas jejeje… vcore, vdimm, latencias y muchas otras cosas mas pueden ser!!! las memos por empezar ponelas a lo mas bajo que se pueda asi te queda sincronico con el FSB del micro jejeje y fijate ahi…. tambien anda escalondando la subida de FSB no de una subirlo al caño porque seguro que vas a necesitar mas vcore.. por lo que te recomiendo fijarte hasta donde podes dejarlo estable con el vcore stock!!!

PD. Con el tema de las memos quedate tranquilo, no se las de 533 pero tengo muy buenas referencias sobre la marca y sun funcionamiento…muy buenas en el rango de sus precio!

…. :: I'm Watching you :: ….
 

 

 



 

BNDMOD @ Cruz Alta (Cba.) Argentina
 

Midle End Level

elmatiford

entradas: 317

14:16 31/12/2006

3

Si, precisamente eso hago,es decir, subo el fsb de a 5mhz, pero cuando llego a los 220 mhz, no me entra a xp, entonces decidí bara el multi de las memos a ddr2 400, pero ahi me pasa eso de que no me butea, probé actualizando la bios a la última versión la 1.4, y el problema sigue igual, solamente me modifico que ahora podría llegas hasta 350 mhz de fsb en vez de 300 fsb, pero hasta que no logre modificar el multi de las memos no puedo hacer mucho, tenés alguna idea de cual es el problema?

Muchas gracias

Athlon II X4 620@-0.25v – 4GB Ram OCZ 800Mhz 5-5-5-15 – Gigabyte MA785GM-US2H – Power Cooler 500W – Samsung 320GB 16MB – Codegen M601