Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

oc celeron 420(muy noob)

No hay Etiquetas
Entrada
Nuevo miembro

Sh@rk

entradas: 13

09:33 22/11/2008

1

hola gente

les comento que le quiero hacer overclock al micro y en las opciones de las bios hay un texto que dice esto:

Note:

When use 667mhz or above 667 ddr2 Memory and adjust CPU fsb Frequency
above 240, there will be some abnormal status occur sometimes. So it
just need to set the item "configure dram timing by "spd" to "disable".
it will be ok.

por lo que tengo entendido dice que configure los timing manualmente si no al superar los 420 fsb se me cualga la maquina (prende pero se queda sin ningun tipo de señal)

les queria pedir una mano aver si me ayudan a configurar los valores que me pide cambiar o que otra cosa tengo que cambiar.

actualmente esta asi:

Configure DRAM Timing by SPD [Disabled]

DRAM CAS# Latency [5]
DRAM RAS# to CAS Delay [6 DRAM Clocks]
DRAM RAS# Precharge [6 DRAM Clocks]
DRAM RAS# Active to Prec [15 DRAM Clocks]

a el procesador es un celeron 420 1.6ghz – 200 x8

y la pc

mother MSI 945GZM3 (MS-7267)
fuente PONTIX 350 watts
ram 1gb 667mhz

bueno salu2 y esperando respuestas

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:17 24/11/2008

2

Setea las memos en 533mhz, guarda cambios en la bios, luego volve a entrar y subi el FSB a 266mhz (1066Mhz efectivos) guarda cambios y comentanos como te fue.
No se si esa mother permita cambiar el FSB.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

Sh@rk

entradas: 13

15:45 24/11/2008

3

te comento que lo probe, pero pasa igual que no responde cuando prendo la pc

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:48 25/11/2008

4

Esa mother no es para over, pero deberia funcionar los 266mhz de FSB. Podes setear valores intermedios? onda 240 o 250mhz para ver si bootea.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

Sh@rk

entradas: 13

15:37 25/11/2008

5

ya probe de todo,puse 250fsb las memos quedaron 667 esactos y igual pasa,lo que no teque fueron los tiiming ¿hace falta con las memos 667?? que es cmo viene default
si no ya fue me rindo =(
a hay algun riesgo de que pase algo cuando cambio los valores y no prende la maquina??

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:40 27/11/2008

6
Cita Iniciado por Sh@rk
Ver Mensaje
ya probe de todo,puse 250fsb las memos quedaron 667 esactos y igual pasa,lo que no teque fueron los tiiming ¿hace falta con las memos 667?? que es cmo viene default
si no ya fue me rindo =(
a hay algun riesgo de que pase algo cuando cambio los valores y no prende la maquina??

Primero pone las memorias a 533mhz o menos incluso (400mhz) y los timings a 5 5 5 15 para descartar cualquier problema relacionado con ellas. Luego entra a subir el FSB y fijate hasta donde llega. Anda probando de a 5mhz.
No hay ningun riesgo. Suerte!

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Extreme Level

Jumper

entradas: 1583

22:12 02/12/2008

7

pone la memorias lo mas bajo posible y relaja del todo las latencias

subi vcore y entra a subir el FSB hasta que levante una ves que encontras eso busca el equilibrio entre vcore y velocidad

Motherboard: ASUS P6TX58D-E // MSI CYCLONE GTX460 1GB
Procesador: INTEL XEON W3520@ 4.4GHZ 1.3V+TRUE 120+ Sflex+Tuniq 3
Gabinete: Lancool K62R1 + Coolermaster UCP900w 80+ Silver
Memorias: 3x2gb Mushkin Blackline @2000mhz CL6 1.65v
Disco rigido: 2x 500gb Samsung F3 Raid 0 + LG RW Black