Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

OC 6420 en MSI P35 Neo Ayuda!!!

No hay Etiquetas
Entrada
High End Level

lionheartnqn

entradas: 524

23:41 22/09/2007

1

Hola a todos!!!

Hoy tuve el agrado de instalar mi nuevo mother Msi P35 Neo + 2gb Supertalent DDR2 800 (2 x 1gb, las versiones con cas 5).

Al hacer OC no he podido llegar a mas de (la nada despreciable suma) 2.66ghz en el micro y 1000mhz en las memos.

Al intentar subir mas, la maquina no bootea y tengo que jumpear el bios.

La fuente es una codegen dual rail 500watt (12v1+ 12 amps, 12v2+ 15 amps),si bien no es una powercooler posee 27 amperes y deberia bancarse bien el OC.

El otro limitante pueden ser las memos (ya de por si hacer que lleguen a 1000mhz las supertalent es un resultado excelente),pero cuando no bootea no hace ningun sonido el equipo que me indique que sea memoria.

Lo malo del asunto que quiero bajar las memos y cuando lo hago no bootea sea cual sean los clocks (por ejemplo de 800mhz por defecto quiero bajar a 667 para darle mas margen a las memos) y la maquina se apaga de inmediato y cuando la prendo no bootea.

Muy raro la verdad.La temperaturas del micro estan bien no sube de 50º en full load y las memos les puse una sonda en los disipadores estan en 40º mas o menos.

Al core le sume voltage 0.500+ y las memos estan a 2.05 (con 2.10 y 2.20 no bootea tampoco)

Escucho Sugerencias!!!

Muchas gracias por su ayuda!!!

Moderador

NetZ

Capital Federal

entradas: 8454

23:55 22/09/2007

2

Mira, la verdad q la fuente no me genera confianca y esos amperes q te figuran en la misma podrían ser reales como q no (muy probable q no XD), tene en cuenta q la estabilidad de la señal es muy importante en este caso.
Las memos esas mas de 1050 nunca las vi trabajar, y ya subiendolas a 2.1v :S…cosa q no recomiendo (un amigo mio las mato a 2.1).
En serio, estas exigiendo mucho a la fuente, ademas de q tenes una 8600gt oceada XD.
Fijate relajar las memos a ver hasta donde llega el micro, asi te sacas las dudas por completo. Seguramente alguien q haya trabajado sobre un 6420 sabrá decirte q niveles de tensión manejar, ya q en eso la verdad no sabría decirte. (probá tb bajando el voltaje, en el 4300 sorprendió con su bajo consumo XD).
salu2

Extreme Level

okorn

entradas: 2065

01:01 23/09/2007

3

MM la codegen esa, no me inspria mucha confianza.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:58 23/09/2007

4

no confies en la codegen para maquinas mas viejilas si sirve pero 12+15 si bien son 27 eso no significa para nada que la fuente tire 27AMP, sino menos que eso, para ser mas claro lo recomendable seria una fuente en la que cada linea tire 18AMP minimo, si es mas mejor,

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

04:26 23/09/2007

5

No creo que sea la fuente, el problema es la memo que se esta pasando, tiene que si o si bajar el multiplicador de la memo, pone el FSB a 1066 osea defaul, y pone la memo a 666mhz o 533, y de ahy entra a subir solamente el FSB, es raro que no te deje poner 666 la memo. No decis a que voltaje estas trabajando en vcore, solo pones que sumaste 0.500v que es una animalada, osea si tu micro trabaja a 1.3v vos lo tenes a 1.8v, creo que te equivocaste y debe ser 0.05v. Por experiencia los core 2 necesitan de unos 1.3v solamente para lograr 3ghz, en algunos casos menos aun, mi E4300 solo 1.25v, y en otros un poco mas 1.35v, no le pongas voltaje al vicio, manda solo lo que necesita para lograr unos 3ghz. El E4300 a 3ghz y con undervolt. 1.25v disipa casi la misma energia que a 1.8ghz y 1.325v defaul, solo 2º mas de temperatura. Al bajar el vcore dejas mas wats para el resto de los componentes, tu fuente te lo agradecerá.

PD: mi fuente es una Topower de 400w de hace unos 3 años y tira perfecto mi GF7300GT DDR2 a 550 GPU y 1ghz memo, y el E4300 a 3ghz.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

06:38 23/09/2007

6
Cita Iniciado por lionheartnqn
Ver Mensaje
Hola a todos!!!

Hoy tuve el agrado de instalar mi nuevo mother Msi P35 Neo + 2gb Supertalent DDR2 800 (2 x 1gb, las versiones con cas 5).

Al hacer OC no he podido llegar a mas de (la nada despreciable suma) 2.66ghz en el micro y 1000mhz en las memos.

Al intentar subir mas, la maquina no bootea y tengo que jumpear el bios.

La fuente es una codegen dual rail 500watt (12v1+ 12 amps, 12v2+ 15 amps),si bien no es una powercooler posee 27 amperes y deberia bancarse bien el OC.

El otro limitante pueden ser las memos (ya de por si hacer que lleguen a 1000mhz las supertalent es un resultado excelente),pero cuando no bootea no hace ningun sonido el equipo que me indique que sea memoria.

Lo malo del asunto que quiero bajar las memos y cuando lo hago no bootea sea cual sean los clocks (por ejemplo de 800mhz por defecto quiero bajar a 667 para darle mas margen a las memos) y la maquina se apaga de inmediato y cuando la prendo no bootea.

Muy raro la verdad.La temperaturas del micro estan bien no sube de 50º en full load y las memos les puse una sonda en los disipadores estan en 40º mas o menos.

Al core le sume voltage 0.500+ y las memos estan a 2.05 (con 2.10 y 2.20 no bootea tampoco)

Escucho Sugerencias!!!

Muchas gracias por su ayuda!!!

me llamo la atencion que el mismo dia que lo instalas ya la overclockees ,sin darle tiempo ( una semana de uso o dos) para que la pasta termica se asiente y asi se estabilize la temperatura del micro,de paso en esa primer semana o dos de uso,lo vas subiendo de a poquito,mas alla de la fuente me llamo mucho la atencion que ya le exijas de entrada el mismo dia que lo armas…creo que tenes que usar la maquina tranquilo y dejar que todo se asiente un poco,ir subiendo de a poco con el transcurso de los dias,dejar que la maquina fluya

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:31 23/09/2007

7
Cita Iniciado por hersounds
Ver Mensaje
me llamo la atencion que el mismo dia que lo instalas ya la overclockees ,sin darle tiempo ( una semana de uso o dos) para que la pasta termica se asiente y asi se estabilize la temperatura del micro,de paso en esa primer semana o dos de uso,lo vas subiendo de a poquito,mas alla de la fuente me llamo mucho la atencion que ya le exijas de entrada el mismo dia que lo armas…creo que tenes que usar la maquina tranquilo y dejar que todo se asiente un poco,ir subiendo de a poco con el transcurso de los dias,dejar que la maquina fluya

buen consejo, apoyo la mocion

High End Level

lukkk

entradas: 650

14:59 23/09/2007

8

estas haciendo semi cualquiera man, primero dale oc al micro y fijate poco a poco hasta donde lo llevas y despues empeza a jugar con las memos, todo al mismo tiempo no, así nunca sabes donde esta el problema.

dale un clear cmos y empeza de 0.

pd: con esa fuente tendria cuidado.

lukkk @ cod2

High End Level

lionheartnqn

entradas: 524

19:31 23/09/2007

9

Antes que nada gracias a todos por su ayuda. El core voltage fue subido 0.05v no 0.5 mil disculpas (ya estaria quemado jeje).

He logrado sincronizar fsbram 1:1 y el equipo me deja trabajar ahi.

Bien desde FSB 266 y memorias a 533mhz he logrado subir el FSB a 400mhz y las memos a 800mhz. El micro esta ahora a 3.2ghz totalmente estable (la temperatura del micro llega a unos 42º y de los core a 54-55º c/u).

La verdad me ha sorprendido este chipset p35. En cuanto a esperar unos dias hasta hacer OC tienen razon pasa que quiero ver el margen que aguanta este mother para en base a eso ver a que velocidades trabajo y si vale la pena o no cambiar fuente y cooler.En este caso està mas que claro.Deberia cambiar la fuente,el cooler del micro y agregar algun par de coolers a los disipadores de las supertalent para poder hacer todo con seguridad.

Muchas gracias y Saludos.

High End Level

lionheartnqn

entradas: 524

22:57 23/09/2007

10

Otra cosa mas… La codegen es historia.Acabo de cambiarsela a mi hermano por una Powercooler 500watt (le diga la codegen y un rigido de 40gb).Recontra contento igual con el OC a 3.2ghz.No calienta mucho la verdad.Estoy terminando de hacerle algunas pruebas para asegurarme la estabilidad total. Voy a ver si me consigo un BIG THYPOON y listo.