Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Latencias en SuperTalent 667 DDR2

No hay Etiquetas
Entrada
Entry Level

Gibzon

entradas: 89

17:19 22/05/2008

1

Muchachos pido consejo de los que mas saben para resolver este problema que las memorias no las puedo cambiar de latencias.

default vienen en 4-4-4-11 1T y con overclock del micro a 2907mhz y con la frecuencia en 553 suben automaticamente hasta algo de 700mhz pero no pasan de ahi.

Probe cambiar de la bios poniendolo en 5-5-5-13 2T y cuando reinicia me tira el clasico error de overlock de la bios, y si pongo frecuencia 667 y automatico todo directamente no arranca ni el windows. Probe los voltajes default para DDR y el chipset y tambien los subi pero nada.

Alguien que tenga estas memorias en un athlon me diria como llego a subir mas?

Saludos

Hardcore Extreme Level

Tino

entradas: 4890

18:43 22/05/2008

2

Hola, perdona por no responderte el PM.

Aca te dejo la captura de las latencias que setea en automatico con el divisor 667.

El problema esta en la placa madre esa, que setea los divisores de memorias con latencias fijas, segun el SPD de las memorias, por lo que te estarian limitando las memorias. Al tener el micro a bastante velocidad sobre la de fabrica, el divisor de 667 te deja las memorias a mucha frecuencia, y si pones el de 533, si bien te reduce la frecuencia, tambien te reduce las latencias. El de 400 peor, te las deja a CAS 3.

La cosa es setearlas manualmente, pero es un poco dificil. Yo no logre que queden bien en forma manual, ya que al principio no arrancaba, hasta que logre que arranque, pero eran menos estables que en forma automatica. Trata de poner el divisor en 533, y las latencias para 667.

Fijate si con esos valores podes setearla, o con los del SPD

Ademas, tenes que fijar los valores que aparecen como "TRFCx for DIMMx" como 105 ns en los bancos de memoria que tenes ocupados, y 75 ns en los que tenes vacios. Si los dejas como esta, vas a tener que resetear la BIOS para arrancar, ya que el arranque seguro no funciona cuando metes mal las latencias manualmente.

Saludos

Tino

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

Gibzon

entradas: 89

21:22 22/05/2008

3

gracias por tu respuesta!

lastima que te equivocaste de opcion en el everest la que te pedia es esta que te muestra en detalle todo:

ahora lo que no entiendo es porq me dicen que vienen de fabrica en 5-5-5 y a mi me salieron asi, y porq vos podes ponerlo en automatico y a mi no me arranca en automatico en 667 y al overclock lo tengo bajado a 2660mhz sin cambio de vcore.

ya probe varias posibles configuraciones manuales q vi dando vuelta y me sigue tirando error de overclock. Por eso queria ver si las tuyas tenia "algo" raro y de milagro levantara pero ya estoy perdiendo la fe… me salieron malas las memorias?

Hardcore Extreme Level

Tino

entradas: 4890

21:34 22/05/2008

4
Cita Iniciado por Gibzon
Ver Mensaje
gracias por tu respuesta!

lastima que te equivocaste de opcion en el everest la que te pedia es esta que te muestra en detalle todo:

ahora lo que no entiendo es porq me dicen que vienen de fabrica en 5-5-5 y a mi me salieron asi, y porq vos podes ponerlo en automatico y a mi no me arranca en automatico en 667 y al overclock lo tengo bajado a 2660mhz sin cambio de vcore.

ya probe varias posibles configuraciones manuales q vi dando vuelta y me sigue tirando error de overclock. Por eso queria ver si las tuyas tenia "algo" raro y de milagro levantara pero ya estoy perdiendo la fe… me salieron malas las memorias?

Ja, habia capturado esa imagen, pero puse mal el link cuando postie. Ya lo corregi.

El problema no esta en las memorias, sino en la palca madre (o el chipset), que tiene ese inconveniente que te dije. Lo que tenes que ahcer, es setear el divisor de 533, y poner configuracion manual de las latencias, y poner las que te pase en el la foto. Ademas, acordate de poner en 105ns los valores de TFRC que correspondan a bancos usados de memoria.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

Gibzon

entradas: 89

01:35 23/05/2008

5

Gracias, ya probe pero es lo mismo…

Pero descubri algo, yo lo tenia probando en 280 pero si bajo el overclock a 270 osea unos 2565mhz me deja poner 667 en la bios y todo automatico levanta el windows y las memorias quedan con una frecuencia de 855mhz que es lo maximo q he visto!

pero en cuanto le subo mas de ahi al OC del micro directamente no arranca en 667…

Esto que querra decir? que puede estar fallando?

Porq asi entonces para llegar a los 2907mhz que tenia de OC tengo q poner la memo en 533 y no pasan de 700 y algo mhz la frecuencia. Y si la pongo en 667 no paso de 2500 de OC…

Saludos.

Hardcore Extreme Level

Tino

entradas: 4890

13:08 23/05/2008

6
Cita Iniciado por Gibzon
Ver Mensaje
Gracias, ya probe pero es lo mismo…

Pero descubri algo, yo lo tenia probando en 280 pero si bajo el overclock a 270 osea unos 2565mhz me deja poner 667 en la bios y todo automatico levanta el windows y las memorias quedan con una frecuencia de 855mhz que es lo maximo q he visto!

pero en cuanto le subo mas de ahi al OC del micro directamente no arranca en 667…

Esto que querra decir? que puede estar fallando?

Porq asi entonces para llegar a los 2907mhz que tenia de OC tengo q poner la memo en 533 y no pasan de 700 y algo mhz la frecuencia. Y si la pongo en 667 no paso de 2500 de OC…

Saludos.

Son las memorias, no aguantan mas que eso. Esas memorias son una loteria, algunos usuarios del foro pasaron los 1000MHz, a mi me suben mas o menos lo mismo que a vos.

Tenes 3 alternativas, seguir probando hasta que puedas lograr colocar el divisor 533 con las latencias de 667, o cambiar las memorias, para que no te limiten el OC del micro, o dejarlo como esta.

Saludos

PD: A que voltaje probaste? Hasta 2,1v, es seguro. 2.2v tambien, pero calientan que da miedo.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Entry Level

Gibzon

entradas: 89

13:28 23/05/2008

7

ok me parece que si me vinieron malas que increible…

el voltaje lo tengo en 2.2v q dijeron q era seguro.

y yo que pensaba comprarme un AC64 y una vitsuba colosa…

Ahora tengo que pensar en cambiar las memos? que mal!