Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Hasta donde puede llegar un XP 2600+ ?

No hay Etiquetas
Entrada
Nuevo miembro

guf

entradas: 6

14:20 14/11/2005

1

Bueno, hace cosa de un año tengo esta PC y estoy necesitando levantarla un poquito. Hace un par de dias empeze a estudiar el tema del FSB, los timings de las memorias, etc.

Tengo 2 x 256 Mb. Spekteck 333 Mhz. los timings los tengo puestos asi:

CAS#Latency: 2.0
RAS# to CAS# delay: 2
RAS# Precharge: 2
Cicle Time (tRAS): 5

Originalmente estaban (en el mismo orden) en: 2.5, 3, 3, 7. Anoche los bajé a esa conf. y hasta ahora anduvo todo bien, pero quisiera subir un poco el FSB, lo que no tengo claro, por un lado es si se lo van a bancar las memorias, ya que son de 333 Mhz.

Por otro lado, aunque tengo el vCore puesto en 1.600 en el bios el "PC Alert" (que vino con el mother, actualizado a la ultima version) me tira que oscila entre 1.600 y 1.630 y tengo una temperatura de CPU que va de los 54º a los 60º.

El tema es que tengo un gabinete Vitsuba con un cooler adelante, uno en el costado y uno de 12cm atras además del de la fuente y me parece que las temperaturas son muy altas para la config que tengo.

Bueno, si alguien puede tirarme una mano sobre como bajar un poco esas temperaturas y subir el FSB para ganar un poco de rendimiento me hace un favor enorme, tambien quisiera saber hasta donde puedo subir el FSB con seguridad. Pensé en subirlo bastante y dejar el bus de memoria a 166, pero no se si eso me va a mejorar el rendimiento o solo generar un cuello de botella.

Bueno, escucho sugerencias!
Gracias.

( ah, el mother es un MSI K7N2G-L )

Hardcore Extreme Level

foly

entradas: 4215

18:41 14/11/2005

2

mmmmm…lamento decirtelo, pero no vas a poder subirle nada a esas memorias…no son memorias para overclock…lo de los timmings me sorprendieron que anduvieran tan bien a 2-2-2-5..
mira el tema de la temperatura del micro es algo muuuuuuuy dificil de medir…es muy probable que los sensores esten marcando bastante demas, porque por lo que describis el gabinete esta bastante bien refrigerado ( hay buena corriente de aire en el gabinete??cables IDE y flopy, redondos o planos??)…supongo que tendras el cooler de adelante metiendo aire, el del costado tambien metiendo aire y el de 120mm sacando por atras..

Nuevo miembro

guf

entradas: 6

03:30 17/11/2005

3

Si, las memorias andaban con esos timings, pero sin tocar el fsb ni un mhz.

Con respecto a la temperatura del micro el problema era el disipador lleno de polvo, lo limpié y la temp. me bajó 10º exactamente.

Ahora volví las memorias a los valores por default y tengo el fsb en 182, un 10% arriba de lo normal. A que velocidad deberia conformarme con que llegue? Hasta cuanto le puedo dar al micro con el cooler original?

Gracias!

Hardcore Extreme Level

ATijbaroli

entradas: 9463

09:29 17/11/2005

4

Es relativo, hay memorias de ese estilo que no levantan nada y hay como mi ex Elixir y las de Montykoro, que en mi caso eran 333 y hacían 420 sin agregado de voltaje ni disipación, y en el de Monty, hacían 2-2-2-5 a 400 MHz (en P4).

Seguí subiéndolas, ponelas en 3-3-3-6 y dales a lo que den. Luego de eso, empezá a relajar latencias hasta lo máximo que puedas, establecé una relación entre MHz y latencias, casi sin importar la frecuencia de las memorias, éstas no deberían quedar con una latencia mucho mayor a 2.5-3-3-5, que es lo estándar.
O sea, si lográs 2.5-3-3-5 a 400 MHz, yo me consideraría satisfecho (aunque yo nunca estoy satisfecho y trato de darle a lo que den, y si hay que darles voltaje, mejor )


Extreme Level

Montykoro!

entradas: 2649

13:58 17/11/2005

5

MMMMMM depende mucho del mobo…y recorda que al meter mas Voltaje acortas la vida util del componente…

Nuevo miembro

guf

entradas: 6

09:08 18/11/2005

6

Gracias ATijbaroli, me quedó clarisimo como proceder. Voy a poner las memos en los timings que me dijiste y empiezo a levantar el FSB.

Anoche estuve probando y llegué hasta 187 mhz con 1.600v de Core, a los 190 Mhz se apagó y no pude seguir porque me tenía que ir. Voy a levantar a 1.650v y veo hasta donde llega.

Lo que me llama mucho la atención y me vendria barabro que alguien me aclare es el hecho de que cada vez que abro el ClockGen tengo el bus AGP en 100 Mhz y el PCI en 50 Mhz. En el BIOS probé poniendo en manual el AGP en 66 y poniendolo en un modo que no me permite cambiar el valor y sigue apareciendo siempre a esa velocidad. No estoy seguro de que los buses esten funcionando asi o si es un error del ClockGen.
Si alguien tiene idéa,,, me hace un favor enorme, porque no quisiera terminar quemando la placa de sonido o la de video por este asunto.

Bueno,,,, mil gracias

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:09 18/11/2005

7

mmm es raro, si tu mother viene con el bloqueo de buses (es un nForce2 IGP) no debería hacer eso, no es muy conveniente que los buses trabajen a semejante frecuencia. Por clockgen no podés bajar el AGP a 66 MHz???

Lo que me parece raro es que ande sin problemas a esas frecuencias, es probable que esté tirando fruta. Fijate de algún flash de BIOS o reportáselo a los de ClockGen.

Probá con el Sandra a ver qué te dice, muchas veces igual no es correcto lo que dice Sandrita o sino con el AIDA32 o Everest, no sé cómo se llama ahora.


Nuevo miembro

guf

entradas: 6

10:38 18/11/2005

8

Si,,, creo que debe ser un error del clockgen, igualmente cada vez que le doy a Set Values bajo los valores de AGP y PCI a donde tienen que estar, por las dudas.

Anoche llegué hasta 187 de FSB con 1.600v, recien levante a 1.650v y anduvo sin problemas a 190Mhz, pero a 195 se apagó.

Estoy queriendo ver hasta donde la puedo llevar, yo trabajo con audio digital, con lo cual no necesito tenerla siempre OC, entonces quiero saber a que valores la puedo levantar cuando necesito un poquito más de velocidad.
Tenía la calentura de ver si llega a 200 mhz de FSB, eso serian 2300Mhz de micro… pero con menos de 1.700v o quizas hasta 1.750v no creo que llegue.

Es una locura darle tanto? Hasta donde es prudente levantar el vCore?

Osea,,, quiero darle un poco, pero la verdad que no tengo ninguna intencion de arriesgarme a quemar algo porque uso la maquina para trabajar….

Ah, otra cosa: podrá ser por la fuente que se apaga la máquina? tengo una fuente Vitsuba de 400W.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:42 18/11/2005

9

El vcore en los últimos socket A, es prudente por lo general darle hasta 1.8 V o 1.85 V, más de eso además genera bastante calor y tenés que tener un buen cooling.

Gulf, hacé una cosa. Vos dijiste que no necesitás siempre OC, dejá en el setup un multiplicador y un voltaje definidos, entonces cuando necesitás OC, en vez de tener que ir al setup para cambiar el FSB, le das por clock gen y tenés un overclocking rápido y cómodo. es más, con algún programa se puede hacer que se overclockee de forma automática, cuando vos lo definas.


Nuevo miembro

guf

entradas: 6

10:45 18/11/2005

10

Si claro, es lo que pensaba hacer,,, tenerla standard desde el setup, porque es al pedo tenerla forzada para dejarla bajando torrents, o boludear en inet. Y cuando necesito darle un poquito levanto desde el clockgen.

Buenisimo, asi que hasta 1.85v esta bien,,,, me mando ya a probar con 1.8 !

Gracias!

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:47 18/11/2005

11

Si pero cuidá la temperatura, de todas formas. 1.85 V es un poco medio mucho alto para tenerla 24/7 (todos los días, todo el día prendida).

Yo he llegado a 1.9 V y a 2420 MHz con mi 1700+ (bus de 242 MHz x 10), de todas formas es mucho voltaje y lo hice sólo para benchmarks, pero con el Polo 735 y los fans del case al palo y con 65 dB.