Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

GUIA-Aumento de Voltage en ATI desde BIOS

No hay Etiquetas
Entrada
Nuevo miembro

velez2006

entradas: 15

14:05 10/07/2009

1

Hola, a continuacion les muestro la forma de subir el voltage por medio de la modificacion del BIOS.

ACLARACION: Solamente fue probada en Shapire ATI Radeon 4890 1 GB.

PRIMERO HAGAN UN BACKUP DE SU BIOS CON EL GPUZ

1º. Bajarse el Radeon Bios Editor en su ultima version (v.1.21): http://us2-dl.techpowerup.com//Utilitie … BE_121.exe

2º Instalar y abrir el programa Radeon Bios Editor

3º Cargar el .bin ó .rom correspondiente a tu placa.

4º Dirijirse a la solapa que dice "CLOCK SETTINGS".

5º Ahora le damos click donde dice "VIEW/CHANGE VOLTAGE REGISTERS"

6º 6º Acontinuacion nos aparecera una ventana para ingresar 4 datos, esa tabla contiene las 4 opciones de voltaje que podemos elegir para nuestra placa, utilizaremos la 4 casilla unicamente.

7º Los que nos queda por hacer es seleccionar nuestro voltaje en las tablas "CLOCK INFO", teniendo en cuenta que nos va a dar a elegir entre 4 opciones, la lista nos va a mostrar el valor que hay por default en la tabla de voltajes, pero en realidad esta aplicando el que ingresamos nosotros en los casilleros ya mencionados.

8º Bueno eso es todo, solo faltaria guardar el .rom, y despues hacer el flasheo correspondiente.

ACLARACION: Hagan todas las consultas necesarias antes de hacer algo, ya que si se equivocan podrian arruinar la plaquita.

Saludos!!!!!!!
Les dejo la fuente original en donde lo postee por primera vez

FUENTE: http://www.overclockingargentina.com…hp?f=20&t=1273

VELEZ2006

Midle End Level

Marzopiens

Tandil

entradas: 464

18:13 10/07/2009

2

Te falto decir algo muy importante…

Antes de empezar, con el GPU-Z, salven su BIOS original….

Entonces, en caso de que algo salga mal, pueden volver a flashear con su BIOS original.

Nuevo miembro

velez2006

entradas: 15

18:17 10/07/2009

3

Tenes razon, en realidad conviene hacer un cd con un .bat que recupere solo la vga, voy a ver si puedo agregar eso…

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

00:36 11/07/2009

4

la mia quedo con el led D601 encendido!!..
y se me cuelga muy feo la maquina..
reestablesco los voltajes pero sigue igual!!!
RIP???
que dicen

 

 

Nuevo miembro

velez2006

entradas: 15

12:31 11/07/2009

5

que placa tenes??

tenes que modificar unicamente el ultimo campo de los cuatro que aparecen, que voltaje inicial tenias????

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

17:12 11/07/2009

6
Cita Iniciado por velez2006
Ver Mensaje
que placa tenes??

tenes que modificar unicamente el ultimo campo de los cuatro que aparecen, que voltaje inicial tenias????

los volt estan originales..
los habia subido a 1.30v ahora esta con el bios original y sigue igual!

 

 

Nuevo miembro

velez2006

entradas: 15

17:34 11/07/2009

7

bueno, veo que ya fuistes al post original, y es como te dijieron ahi, si el 601 es el que te queda prendido, significa mucha temperatura en la placa, prroba poniendo el fan a 100 un toque a ver si baja. o dejala apagada un rato, y avisa a ver como fue, pero lo del led es por la temperatura

no subirias tu bios original a algun servidor, asi puedo bajarlo y mirarlo????

Midle End Level

Marzopiens

Tandil

entradas: 464

17:49 11/07/2009

8

Che… 1.3V creo que es bastante para la vga… Tene cuidado…