Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Consulta sobre Frecuencia de Memorias

No hay Etiquetas
Entrada
Nuevo miembro

SiriusBlack

entradas: 36

21:50 31/10/2010

1

Hola a todos, les hago una consultita,
ayer les comentaba que le hice un OC a mi C2D E7200…y que lo puse de 2,53 a 3,61 GHz.
Bueno, todo anda perfecto, solo me queda una duda: Mis memos son 4X1Gb OCZ platinum modelo OCZ2P800R21G, supuestamente son PC 6400 800 MHz según la pagina de OCZ….bueno, el tema es que el CPU-Z y el MEM SET me dicen que la velocidad de mis memos es 400MHZ, porque es esto? Alguien podría sacarme esta duda? Ya le subí el voltaje hasta 2.1 V que es lo que soportan estas memos. No se como hacer para que el CPU Z me muestre 800 MHz. Quiero que mis memos corran a 800 como dice la página.

GRACIAS!!!!!!
SB

Moderador

legion

Argentina

entradas: 15626

22:30 31/10/2010

2

….400x2=800 no será eso?

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Nuevo miembro

SiriusBlack

entradas: 36

22:44 31/10/2010

3

Muchas gracias LEGION!!!! No se. Será que se multiplica así? Ojalá!!! Si es así está funcionando perfecto, y puede ser, porque como el multiplicador del BIOS que más se acerca a 800MHz es 2 asi que al poner eso me queda 760 MHZ y al ponerlo así el CPU Z me marca 380 MHz. Probé tambien poniendo el multiplicador del BIOS en automático, y con eso el CPU Z me marcaba 570 MHZ, que X2 serían 1140 Mhz, no me animé a dejarlas así porque son 800 y eso se pasaba.
Bueno, las dejé en 760.

Gracias!!!! Ojalá sea así

High End Level

JonathanTimbald

Unknown

entradas: 607

23:04 31/10/2010

4
Cita Iniciado por SiriusBlack
Ver Mensaje
Muchas gracias LEGION!!!! No se. Será que se multiplica así? Ojalá!!! Si es así está funcionando perfecto, y puede ser, porque como el multiplicador del BIOS que más se acerca a 800MHz es 2 asi que al poner eso me queda 760 MHZ y al ponerlo así el CPU Z me marca 380 MHz. Probé tambien poniendo el multiplicador del BIOS en automático, y con eso el CPU Z me marcaba 570 MHZ, que X2 serían 1140 Mhz, no me animé a dejarlas así porque son 800 y eso se pasaba.
Bueno, las dejé en 760.

Gracias!!!! Ojalá sea así

Si, es así. Fíjate que en el foro vas a encontrar infinidad de Threads con la misma pregunta.