Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

como volver E8400 a velocidades stock

No hay Etiquetas
Entrada
High End Level

JaL

entradas: 655

14:30 20/10/2008

1

soy nuevo en esto del overclock y la verdad no tenia pensado hacer nada, tengo una pc nueva con un E8400 y un msi p45 neo, ahi un programa que viene con el mother llamado "msi dual core center" cuando lo abri me dio la opcion de underclockear (no se si se dice asi) el procesador, y lo hice para probar nada mas, entonces bajo de 3007mhz a 2339.3mhz, lo que no entiendo ahora es como hacer para volverlo a sus velocidades de stock, porque cuando reinicio la pc el programa me marca que el cpu esta a 3007mhz, pero si abro el cpu-z me dice que el procesador sigue a 2339.3mhz. Entonces mi duda seria esa, con que programa o que tengo que hacer para podes volver el E8400 a sus frecuencias de stock.

gracias desde ya!

EDIT: aca les dejo una imagen de lo que me marca el cpu-z ahora:

el ultimo numero va cambiando constantemente, a veces esta a 2339.3mhz o a 2339.4mhz

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

14:56 20/10/2008

2

Fijate si por bios tenes una funcion que se llama SpeedStep.Si es haci,desactivala.

Si tampoco resulta,lo de la bios,desinstala el soft que te vino con el mobo.

salu2

High End Level

JaL

entradas: 655

15:03 20/10/2008

3

no se como entrar a la bios, aunque desinstale el programa la velocidad del proce sigue igual, no se que programa esta marcando la verdadera frecuencia, si el del mobo que sigue marcando 3007mhz o el cpu-z en el que confio un poco mas.

La verdad estoy preocupado, me arrepiento tanto de haber tocado esa cosa.

High End Level

J e f f

Capital Federal

entradas: 816

15:09 20/10/2008

4

che perdon…pero los intel no tienen eso que cuando no usan el procesador bajan las frecuencias????

 

- Asus M2N-SLI Deluxe – AMD Athlon X2 4200+ Windsor @ 2.65Ghz – 2x 1Gb SuperTalent @ 880mhz cl 5-5-5-15 – XFX 8600GT XXX 256mb PCIe -

- Seagate 250Gb SATA2 – Samsung 500Gb SATA2 – Sound Blaster X-FI Extreme Audio – Edifier C2 – Sennheiser HD202 – Microsoft Natural Ergonomic 4000 -

- A4Tech X-750BF 2500DPI – MousePad Area 51 – Samsung 226 NW – PowerCooler PS-500SS – Thermaltake Soprano – Windows XP Colossus Edition 2 Reloaded -

High End Level

JaL

entradas: 655

15:38 20/10/2008

5

ahora probe con el everest y me marca lo mismo que el programa del mobo, me dice que el procesador esta a 3007mhz, en realidad tendria que estar a 3000mhz. Ya tengo 2 programas que me marcan 3007mhz, no se cual sera la frecuencia verdader en la que esta…

aca saque una imagen del everest pero no se ve muy bien:

en fsb de la cpu marca overclock del 29%, ni idea que significa eso.

Extreme Level

miguecasla

entradas: 1499

15:40 20/10/2008

6
Cita Iniciado por JaL
Ver Mensaje
no se como entrar a la bios, aunque desinstale el programa la velocidad del proce sigue igual, no se que programa esta marcando la verdadera frecuencia, si el del mobo que sigue marcando 3007mhz o el cpu-z en el que confio un poco mas.

La verdad estoy preocupado, me arrepiento tanto de haber tocado esa cosa.

Che pero tampoco es para rasgarse las vestiduras, eso es el EIST , o mejor como el Speed Step, que lo unico que hace es bajarte el multiplicador del micro para que "consuma" menos, fiajte que cuando pones a laburar el micro a full, ese multi sube a 9, lo cual haciendo cuentas te daria 334*9=3006, quedate tranki.

Igualmente si lo queres desactivar, para entrar al BIOS, tenes que apretar (muchas veces por la dudas) la tecla SUPRIMIR apenas encianda la maquina, ahi depende de que BIOS tenga tu mobo las opciones son distintas.

EDIT: no me di cuanta, pero el micro que tenes es de la camada nueva que viene, el step E0, esos son altos micros para el OC.

Hardcore Extreme Level

pabloc74

entradas: 18123

16:39 20/10/2008

7

el speedstep no te deja el multi en 7, solo en 6 o el maximo del micro

High End Level

JaL

entradas: 655

17:09 20/10/2008

8

esta bien, entonces cuando el micro lo necesite se va a poner a 3000mhz automaticamente no? si es asi perfecto.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:23 20/10/2008

9
Cita Iniciado por JaL
Ver Mensaje
esta bien, entonces cuando el micro lo necesite se va a poner a 3000mhz automaticamente no? si es asi perfecto.

dejalo eso, es como decis vos cuando alguna aplicacion te lo demanda el micro se va a 3.0ghz pero sino baja sus frecuencias y de ese modo consume menos y se exige menos tambien por ende es bueno tenerlo, en amd se llama cool and' quiet.

High End Level

JaL

entradas: 655

18:01 20/10/2008

10

entre al bios y no encontre por ningun lado la opcion esa de speedstep o los otros nombres que dijeron, lo que si encontre fue un lugar para manejar las frecuencias del cpu desde el bios, y ahi salia un cartelito que decia algo asi: "para modificar las frecuencias, 'speedstep' debe estar desactivado" y me dejo modificar las frecuencias, ahi cambie el multiplicador que estaba en 7, lo puse en 9 y me quedaron los 3ghz. Si me dejo modificarlo significa que el speedstep estaba desactivado, alguno sabe porque parte de las opciones del bios deberia estar lo del speedstep, porque ahora me dieron ganas de activarlo. Mi mother repito es una msi p45 neo-f3 si no me equivoco.

lo que me resulta extraño es que me marca en el cpu-z y en el everest como si tuviera 3007mhz en vez de 3000mhz. Y el multiplicador aparece en 334, en vez de en 333 como dice en el bios.

EDIT: instale de vuelta el "msi dual core center" y desde ahi me dejo poner el multiplicador en 333, pero cuando lo pongo despues me lo cambia automaticamente a 334, no se porque, es como que no lo admite en 333, todas las otra frecuencias si me deja ponerlas pero no 333 xd

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

20:32 20/10/2008

11

Dentro del cell menu no aparece esto?

si es asi, tenes que poner "intel EIST" enable. Pero no tenes porqué desactivar el speedstep, es una modo de ahorro de energia.
Por otro lado es como decia pabloc74, tu problema no era el speedstep porque sino te hubiese bajado el multi a x6 en vez de 7. Hiciste bien en subirlo a 9 y ahi se termino el problema

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
High End Level

JaL

entradas: 655

20:58 20/10/2008

12

no, en el cell menu tengo todo eso menos lo de "intel eist" pero si tengo algo que no sale ahi que se llama "multistep oc booster" o algo asi… y tiene para elegir modo 1 o modo 2, lo puse en el 1 y las frecuencias siguen igual, asi que no se para que sera…

el procesador ahora quedo a 3007mhz, no pasa nada si lo dejo asi? porque todavia no descubri como bajar el multiplicador a 333.

ahora me intereso eso del speedstep, capaz que actualizando algo desde la pagina de msi me aparece esa opcion no?

EDIT: ya descubri para que sirve el "multistep oc booster": 'Multi-step OC Booster por ejemplo permitirá aplicar valores de overclock cuando se enciende el PC o cuando inicie el Sistema Operativo'