Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda! OC Asus M4A785-M + Ahtlon X2 3600+ Windsor

No hay Etiquetas
Entrada
Nuevo miembro

Agustin47

entradas: 46

01:57 27/04/2010

1

Bueno, como dice el titulo, tengo lo siguiente:

* Asus M4A785-M

* Athlon X2 3600+ (Windsor, 90nm, 10x200)

* 2 x 1 GB SuperTalent DDR2-800 c/disip.

* Cooler Master Vortex 752

La cosa es que subo el HT FSB hasta 240, quedría en 2400 Mhz estables, con vcore en unos 1.27-1.28 (1.232 stock), el micro se mantiene en unos 35 grados en idle, 45 en full load.
Pero quiero mas OC, poder seguro se puede, pero si le doy mas rosca al HT FSB, o se desdibuja la pantalla y se cuelga, o se pone la pantalla toda gris y se reinicia…

Me podrán ayudar?

Extreme Level

Kenta

entradas: 1771

02:07 27/04/2010

2

Buenas Agustín, se me ocurren un par de cosas, una es bajar el multi del HT-link, no estoy seguro del valor de frecuencia, pero creo que era de 1000Mhz, sin que provoque inestabilidades. También bajale el multi de las memorias, para ver si por ahí viene la inestabilidad. Y por último subier un poco más el voltaje, para ver si con eso lográs la estabiidad.

Un saludo.

Nuevo miembro

Agustin47

entradas: 46

02:16 27/04/2010

3

Muchas gracias por responder!

El tema es asi, el HT es de 1000Mhz como bien decis, el HT Multi esta en x5 (HT a 1200Mhz, todo ok, con HT FSB a 240Mhz), cuando lo bajo a x4, pantallazo gris y se reinicia!

En cuanto a memorias no toque nada, todo en auto, que sería lo ideal a tocar de las memos?

Extreme Level

Kenta

entradas: 1771

02:23 27/04/2010

4

Acordate que si dejás el multi de las memorias como está, están trabajando a 960Mhz (240x4), aunque en el foro hay casos de esas Supertalent a 1000Mhz. Y si te arranca a 1200 el HT fijate si es estable así, tampoco es una regla que si o si sea a 1000Mhz.

Un saludo.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:44 27/04/2010

5

Proba de poner el HT en x3 sin hacer nada de overclock.
Una vez que te lo tome, recien entras a subir el FSB.

El orden es asii:
1º Bajas HT a x3 o x4, guardas cambios y fijate que los tome.
2º Bajas memos a 666mhz y guardas cambios.
3º Seteas manualmente vcore a 1.3v o por ahy.
4º entras a subir FSB.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

Agustin47

entradas: 46

03:16 27/04/2010

6
Cita Iniciado por GEORGE_D
Ver Mensaje
Proba de poner el HT en x3 sin hacer nada de overclock.
Una vez que te lo tome, recien entras a subir el FSB.

El orden es asii:
1º Bajas HT a x3 o x4, guardas cambios y fijate que los tome.
2º Bajas memos a 666mhz y guardas cambios.
3º Seteas manualmente vcore a 1.3v o por ahy.
4º entras a subir FSB.

Muchisimas gracias! Pero en el BIOS, no encuentro en ningun lado la opcion del HT Multi (x1, x2, x3, x4, x5), en donde si me veo esa info es bajo windows, con AMD Overdrive, pero me gusta mas el OC por bios… del HT, bajo Bios, lo unico que tengo es HT Frecuenci (200, ………, 600, 800, 1000 Mhz) y HT Voltage, pero no veo nada sobre el Multi

Cita Iniciado por GEORGE_D
Ver Mensaje
Proba de poner el HT en x3 sin hacer nada de overclock.
Una vez que te lo tome, recien entras a subir el FSB.

El orden es asii:
1º Bajas HT a x3 o x4, guardas cambios y fijate que los tome.
2º Bajas memos a 666mhz y guardas cambios.
3º Seteas manualmente vcore a 1.3v o por ahy.
4º entras a subir FSB.

Bueno, por el momento, sin OC baje las memos a 333 (667 digamos), y le di rosca al FSB, y con vcore 1.232 stock llegue a 2400 Mhz estables, se banco un rato de orthos, y la temp. del micro nunca superó los 50 grados (esta bien para este micro, en que rango temperaturas trabaja?).
Hasta ahi todo bien, ya cuando le doy mas FSB, ni con mas voltaje levanta ok, puede que este jodiendo el HT Link ya, no? En este momento está a 1200Mhz, quiero dejarlo en 1000Mhz aprox, o bajarlo asi le doy mas FSB!!

Les dejo validation del cpu-z: http://valid.canardpc.com/show_oc.php?id=1153333

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

01:29 28/04/2010

7

Bien, vas bien.
Lo que te esta limitando es el HT, que esta usando el multiplicador mas alto, bajalo a 800 en lugar de 1000.
Segundo, la memoria ya esta en 800Mhz, si queres seguir subiendo tendrias que bajar un punto el divisor de las mismas, asi que ponelas en 533Mhz.
Ya con eso podrias ponerl el FSB a 250 o 260Mhz sin problemas.
Tambien esta muy bajo el vcore, si bien es bueno, te limita el over.
Por lo general esos athlon andan bien hasta con 1.35v cooler stock.
Segui subiendo el FSB, pone 250Mhz y fijate si es estable con 1.25vcore, sino subis un poco mas.
Luego subis el FSB a 260mhz y probas estabilidad, si no es estable subis a 1.275v por ejemplo y asi hasta que llegues a 1.35v.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Nuevo miembro

Agustin47

entradas: 46

09:22 28/04/2010

8
Cita Iniciado por GEORGE_D
Ver Mensaje
Bien, vas bien.
Lo que te esta limitando es el HT, que esta usando el multiplicador mas alto, bajalo a 800 en lugar de 1000.
Segundo, la memoria ya esta en 800Mhz, si queres seguir subiendo tendrias que bajar un punto el divisor de las mismas, asi que ponelas en 533Mhz.
Ya con eso podrias ponerl el FSB a 250 o 260Mhz sin problemas.
Tambien esta muy bajo el vcore, si bien es bueno, te limita el over.
Por lo general esos athlon andan bien hasta con 1.35v cooler stock.
Segui subiendo el FSB, pone 250Mhz y fijate si es estable con 1.25vcore, sino subis un poco mas.
Luego subis el FSB a 260mhz y probas estabilidad, si no es estable subis a 1.275v por ejemplo y asi hasta que llegues a 1.35v.

Muchisimas gracias! Si, ya probe de bajar el HT a 800Mhz (antes de hacer OC, sino no me tomaba ese cambio), logre poner FSB en 240, con vcore stock, anda genial pero a los 20min. de Orthos me tira un error! La temperatura en full load con Orthos nuncá supero los 48 grados para el micro y 46 el mother (imagino que el chipset), lo cual me imagino que es bueno!

Voy a probar, antes de hacer OC, de poner las memos en 533 (266 en el bios), el HT lo dejo en 800 no? o me conviene de una ponerlo en 600?

Y empezaré a darle vcore hasta que levante, porque cuando pongo 250 de FSB, ya ni da imagen… de hecho levanto una vez, con vcore 1.3xx, no recuerdo cuanto, inicio windows, abri CPU-Z y a los 2min. de colgo la pc

Salu2!

PD: con 2.6 Ghz estables estoy mas que conforme (por el momento)

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

00:40 29/04/2010

9

Ponel el HT en 600 y las memos en 533 (266) para descartar cualquier problema por ese lado.
Subi el vcore a 1.4v y entra a subir el FSB.
Si aun asi no logras estabilidad es porque el micro esta al limite del over.
Creo que debe ser problema de voltaje, los Windsor suben pero necesitan lindo vcore.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Hardcore Extreme Level

savedrage

entradas: 17862

00:46 29/04/2010

10

Y si te olvidas del Orthos y lo usas un par de dias a ver como anda, haciendo las cosas normales? Eso si, controla temperaturas.

A veces ese programa le da una carga que nunca alcanzamos nosotros, y tratandose de Windsor, quizas sea mas válido mi punto aun…como dice george les cuesta subir a estos micros, y quizas lo estas matando a voltaje cuando en realidad no lo necesita.

Nuevo miembro

Agustin47

entradas: 46

02:31 29/04/2010

11

Bueno, antes que nada muchas gracias por la buena onda!! Les dejo screens de lo que logre por el momento, totalmente estables por el momento!!

CPU-Z Validation: http://valid.canardpc.com/show_oc.php?id=1156448

Captura:

Uploaded with ImageShack.us

Hasta 2.66 Ghz va bien estable (FSB a 266 Mhz), cuando le doy 270 de FSB, ya no bootea, le llegue a dar 1.45 de vcore, pero tampoco bootea, en algun caso booteo pero al cargar windows se reinicia, serà este el limte de oc del micro?

Consulta, el ACC del mother, conviene que este o no activado para el OC? A veces lo tengo ON y a veces OFF, y no note diferencias… y otra, Cool N' Quiet activado o no? En este momento lo tengo activado!

PD: Se que dije que me conformaba con 2600 Mhz, pero ahora quiero 2800 Mhz

Otra consulta, influirá en algo la fuente que tengo? Es una EuroCase Stylo de 450 watts, y tambien tengo una Codegen de 500 watts guardada, jamás la use.-

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

03:01 30/04/2010

12

Barbaro, lo raro que no levante con 1.45v
Desactiva el cool'n'quiet.
Memoria y HT no te esta limitando, lo que si puede ser que le falte un poco de voltaje al NB (chipset).
Proba de subirle un punto el voltaje al NB.
Proba de poner otro valor de FSB, como 269 o 271 o 272, porque por ahy hay algunos valores que suenen ser inestables, pero ni bien pasas ese valor la cosa se estabiliza.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

High End Level

[S]anTi

entradas: 964

07:54 30/04/2010

13
Cita Iniciado por Agustin47
Ver Mensaje
Muchisimas gracias! Pero en el BIOS, no encuentro en ningun lado la opcion del HT Multi (x1, x2, x3, x4, x5), en donde si me veo esa info es bajo windows, con AMD Overdrive, pero me gusta mas el OC por bios… del HT, bajo Bios, lo unico que tengo es HT Frecuenci (200, ………, 600, 800, 1000 Mhz) y HT Voltage, pero no veo nada sobre el Multi

Bueno, por el momento, sin OC baje las memos a 333 (667 digamos), y le di rosca al FSB, y con vcore 1.232 stock llegue a 2400 Mhz estables, se banco un rato de orthos, y la temp. del micro nunca superó los 50 grados (esta bien para este micro, en que rango temperaturas trabaja?).
Hasta ahi todo bien, ya cuando le doy mas FSB, ni con mas voltaje levanta ok, puede que este jodiendo el HT Link ya, no? En este momento está a 1200Mhz, quiero dejarlo en 1000Mhz aprox, o bajarlo asi le doy mas FSB!!

Les dejo validation del cpu-z: http://valid.canardpc.com/show_oc.php?id=1153333

yo hace mucho use un micro muy parecido al tuyo y llego hasta acá:


http://valid.canardpc.com/show_oc.php?id=565363

te cuento, hasta 1000-1100 fsb se aguantaba, en tu mother TIENE que estar la opcion para bajar el multi del HT, no puede ser que no este :P
y fijate de ir subiendo de 5 en 5 el fsb o de 10 en 10, ahora las memorias hasta 900-950mhz tendrian que aguantar, asi que no te hagas problema (osea 450-475 de clock real)
ponele mas voltaje al cpu-nb (onda +100mV o +0.100V, nose como está en tu mother) y el voltaje del cpu que no supere 1.475V (el tope sería 1.5V, pero tenes cooling stock)
fijate que vas a llegar lejos

Nuevo miembro

Agustin47

entradas: 46

12:15 30/04/2010

14
Cita Iniciado por [S]anTi
Ver Mensaje
yo hace mucho use un micro muy parecido al tuyo y llego hasta acá:


http://valid.canardpc.com/show_oc.php?id=565363

te cuento, hasta 1000-1100 fsb se aguantaba, en tu mother TIENE que estar la opcion para bajar el multi del HT, no puede ser que no este :P
y fijate de ir subiendo de 5 en 5 el fsb o de 10 en 10, ahora las memorias hasta 900-950mhz tendrian que aguantar, asi que no te hagas problema (osea 450-475 de clock real)
ponele mas voltaje al cpu-nb (onda +100mV o +0.100V, nose como está en tu mother) y el voltaje del cpu que no supere 1.475V (el tope sería 1.5V, pero tenes cooling stock)
fijate que vas a llegar lejos

Pero el tuyo era un Brisbane de 65nm, el mio es un Windsor de 90nm! No son tan tan parecidos! OJO, no tengo el cooler stock, tengo un CoolerMaster Vortex 752, con las temperaturas no tengo drama, esta mas que fresco.

Hardcore Extreme Level

savedrage

entradas: 17862

12:42 30/04/2010

15

Los Brisbane subian mas facil y con menos voltaje (temperatura), pero si mal no recuerdo a misma frecuencia los Windsor rendian un poquito mas…

Yo tenia un x2 4000 Birsibane y no subia una goma, pero por culpa del mobo. Igual era feliz

Hardcore Extreme Level

Tino

entradas: 4890

13:51 30/04/2010

16

Hola, yo tenia un Windsor 4200+, y el limite tambien andaba en los 267~270 de FSB. Y eso que le bajaba el multi a 10x como al tuyo.

Veo que ya te orientaron muy bien, asi que no hay mucho para agregar.

Solo desactiva el C&Q como te dijeron, por el motivo de que este te gestiona automaticamente los voltajes y multiplicadores, y a veces no le da bola a lo que metas en la BIOS, sigue son vstock (o te lo baja en idle y te hace colgar la pc).

Y por ahi la fuente te limite un poco al hacer OC (con 1.45v que decis que no levata). Pone la Codegen que es mejor fuente.

Saludos

Tino.

PD: Y si ya aseguraste que el micro a 2600 es estable, baja un poco el HT ref link (240 ponele), subi el divisor de las memos, y empeza a subir de nuevo hasta alcanzar los 260 nuevamente, asi le sacas mejor rendimiento. Esas ST son Made in USA o China?

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Nuevo miembro

Agustin47

entradas: 46

21:48 30/04/2010

17
Cita Iniciado por Tino
Ver Mensaje
Hola, yo tenia un Windsor 4200+, y el limite tambien andaba en los 267~270 de FSB. Y eso que le bajaba el multi a 10x como al tuyo.

Veo que ya te orientaron muy bien, asi que no hay mucho para agregar.

Solo desactiva el C&Q como te dijeron, por el motivo de que este te gestiona automaticamente los voltajes y multiplicadores, y a veces no le da bola a lo que metas en la BIOS, sigue son vstock (o te lo baja en idle y te hace colgar la pc).

Y por ahi la fuente te limite un poco al hacer OC (con 1.45v que decis que no levata). Pone la Codegen que es mejor fuente.

Saludos

Tino.

PD: Y si ya aseguraste que el micro a 2600 es estable, baja un poco el HT ref link (240 ponele), subi el divisor de las memos, y empeza a subir de nuevo hasta alcanzar los 260 nuevamente, asi le sacas mejor rendimiento. Esas ST son Made in USA o China?

Made in U.S.A ambas, y de la misma "tanda"

Hardcore Extreme Level

Tino

entradas: 4890

21:52 30/04/2010

18

Ah son de las buenas. Yo tenia dos de esas, pero de 667, y hacian 866 estables, y hasta 933 llegaban, aunque no pasaban el Orthos. Y hubo varios que pasaron los 1000MHz, asi que yo probaria darles ams voltaje y ver a cuanto llegan. Hasta 2.0v o 2.1v es seguro.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC